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End–User Licence Agreement (EULA) 

Important! Read the following terms carefully before installing, copying and/or using ABBYY Lingvo 11 First Step. 
Installing, copying or using the software indicates your acceptance of the terms below. 
 
This ABBYY End–User Licence Agreement ("this EULA") is a legal agreement between You, the end user, including any legal entity for 
whom this software was obtained, and ABBYY governing the use of the above–identified software supplied together with this EULA, 
including any and all associated media, printed materials, electronic documentation, and packaging (“the Software”).  
By installing, copying, or otherwise using the Software, You confirm that You have read and understood this EULA and agree to be 
bound by the terms of this EULA. 
This EULA comes into force when You accept all the terms stated herein by choosing the "I accept the terms of the licence agreement" 
declaration followed by the "Next" command in the setup program, and is binding for the entire period of the Software copyright. 
If You do not agree with the terms of this EULA, choose the "I do not accept the terms of the licence agreement" declaration and 
proceed by selecting the "Cancel" command. 
You may obtain a refund of the amount You originally paid for the Software if You: 
(i) Have not used the Software, and  
(ii) Return the Software, including all associated documentation, media, and packaging, with the proof of payment, to the place where 
You purchased the Software within fourteen (14) days, excluding the day of purchase, unless otherwise required by the law of the 
country and the return policy of the location where You purchased the Software. 
"ABBYY" means  
1) ABBYY Software LLC registered at 139 building 7 Bolshaya Kosinskaya Ulitsa, 111622, Moscow, Russia if You purchased the Software 
in Russia, Belarus, Kazakhstan or any other member of the Commonwealth of Independent States (CIS), with the exception of Ukraine 
and Moldova, or if You purchased the Software in Latvia, Lithuania, or Estonia;  
2) ABBYY Solutions Ltd. Registered at 2 Kastoros St, CY 1087, Nicosia, Cyprus if You purchased the Software in Ukraine or in Moldova 
or in any other country not mentioned in (1) above. 
"ABBYY Group" means ABBYY with all its affiliates.  
"ABBYY affiliate" means an entity that, directly or indirectly, through one or more intermediaries, controls, is controlled by or is under 
common control of ABBYY.  
 
1. Grant of Licence 
1.1 Subject to Your compliance with the terms and conditions of this EULA, ABBYY grants You a non–exclusive licence (“the Licence”) 
enabling You to use the Software as described in this EULA. 
1.2 All the terms and conditions stated below apply both to the Software as a whole and to all of its separate components. 
2. Licence 
2.1 ABBYY warrants that it has the exclusive right to license and distribute the Software, including all the images, photos, animations, 
text, and supplementary applications incorporated into the Software, and the right to license and distribute the accompanying printed 
materials and all of the Software copies. 
2.2 The Software is protected by the laws of the Russian Federation, international treaty provisions, and the laws of the country in 
which it is being used.  
2.3 The Software contains valuable trade secrets and confidential information which is protected by copyright law of the Russian 
Federation, international treaty provisions, and the laws of the country in which it is being used. Any use of the Software outside of or 
in contravention of the terms and conditions of this EULA shall constitute a breach of the copyright legislation currently in effect in the 
Russian Federation and in the country of use and shall give cause for the revocation of all rights to use the Software granted to You 
under this EULA. 
2.4 This EULA does not grant You any other rights not explicitly stated herein. 
2.5 You may make a one–time permanent transfer of this EULA and Software only directly to another end user. This transfer must 
include all of the Software, including all component parts, the media, the printed materials, and any upgrades. Such transfer may not be 
by way of assignment or any other indirect transfer. The transferee of such one–time transfer must agree to comply with the terms and 
conditions of this EULA, including the obligation not to further transfer this EULA and Software. By transferring Your rights to the 
Software to another end user, You lose all the rights granted hereunder and must uninstall the Software from Your computer and/or 
from the server and may no longer use the Software. 
2.5.1. Providing the Software CD–ROM or program files to any other persons for the purposes of installing the Software is strictly 
prohibited (except as described in article 2.5). Any such actions will be in breach of this EULA and void Your Software licence and right 
to technical support. 
3. Terms of Use 
3.1 You may install the Software only on one computer. 
4. End–User Databases 
4.1 You may create Your own databases (user dictionaries) for the applications included in the Software if such a feature is provided by 
the Software. ABBYY will not take on any liability with respect to the intellectual property rights of third parties which may be affected 
by the creation and use of such databases. 
5. Redistribution of the Software 
5.1 Any redistribution of the Software, except as described in article 2.5, is strictly prohibited. Redistribution includes, but is not limited 
to, granting any access (including access over a network) to third parties to Software components reproduced in any form, renting, 
leasing, lending Software components, and placing Software components in a publicly accessible location. 
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6. Limitations 
6.1 All terms of use and limitations governing the use of the Software are stated in sections 3 and 6 of this EULA, unless otherwise 
stipulated in a separate agreement between You and ABBYY. 
6.2 You may not perform or make it possible for other persons to perform any of the actions included in the list below: 
6.2.1 Disassemble or decompile (i.e. extract the source code from the object code) the applications, databases (including dictionaries), 
and other Software components, except, and only to the extent that, such activity is expressly permitted by applicable law 
notwithstanding this limitation. 
6.2.2 Modify the Software, including making changes to the object code of the applications and databases contained in the Software 
other than those that can be made by means of the Software and described in the documentation.  
6.2.3 Transfer any rights granted to You hereby to any other person, except as described in article 2.5 of this EULA.  
6.2.4 Make it possible for any person not entitled to use the Software and working in the same network or in the same multi–user 
system as You to use the Software.  
7. Technical Support 
7.1 ABBYY will provide You with technical support services related to the Software ("Technical Support") in accordance with its 
current terms of technical support. The terms are published on the ABBYY Web site at http://www.abbyy.com/support and are subject 
to change without prior notice. 
7.2 Any supplementary software code provided to You as part of Technical Support is to be considered as part of the Software and 
subject to the terms and conditions of this EULA.  
7.3 To be eligible for Technical Support, You may be required to provide ABBYY with information about the characteristics of Your 
scanner and computer, as well as standard personal details including Your name, name of You organization (for legal entities, state 
bodies, and local self–government bodies), address, phone number, and e–mail address. 
7.4 ABBYY may use the above–mentioned information for its business purposes, including, but not limited to, product support and 
development, provided that ABBYY does not utilize such information in any form that personally identifies You. 
8. Not–for–Resale Software 
8.1 If the Software is labelled "Not for Resale" or "NFR", then You may only use such Software for demonstration, verification or testing 
purposes. 
9. Termination 
9.1 Without prejudice to any other rights, ABBYY may terminate this EULA if You fail to comply with the terms and conditions of this 
EULA.  
9.2 In such an event, You must destroy all copies of the Software and all of its component parts and uninstall the Software. 
10. Warranties and Indemnifications 
10.1 ABBYY warrants that the media on which the Software is furnished will be free from defects in materials and workmanship under 
normal use for a period set by the legislation of the country in which You purchased the Software starting from the date of purchase. If 
the Software was purchased in the Russian Federation, this period shall be sixty (60) days starting from the date of purchase.  
10.2 In all other respects, the Software is supplied "as is". ABBYY does not guarantee that the Software will carry no errors, nor will it 
take on any liability for damages, either direct or indirect, including, without limitation, damages for loss of business profits, business 
interruption, loss of business information, or any other pecuniary loss resulting from the use of the Software, or damages caused by 
possible errors or misprints in the Software. 
10.3 ABBYY does not warrant that the Software will meet Your requirements or that the Software will function properly when used in 
conjunction with any other software or hardware. 
10.4 Except as expressly provided herein, ABBYY makes no other warranties, either expressed or implied, regarding the Software, its 
merchantability, or its fitness for any particular purpose, and the entire risk as to the quality and performance of the Software lies with 
You. 
10.5 Some jurisdictions do not allow the exclusion or limitation of liability for consequential or incidental damages, or limitations on 
duration of implied warranty, so the above limitations may not apply to You. In this case the warranty period shall be sixty (60) days 
starting from the date of purchase, unless otherwise stipulated by the applicable law. 
10.6 You may have other rights, which vary from state to state or jurisdiction to jurisdiction. 
10.7 In any event, ABBYY’s sole obligation or liability under this EULA, regardless of the nature of the events that resulted in such 
obligation or liability, shall not exceed the purchase price You originally paid for the Software. 
11. Export Rules 
11.1 The Software shall not be exported or re–exported in violation of any export provisions of the country, where the Software was 
purchased, or any other applicable legislation.  
12. Governing Law 
12.1 This EULA shall be governed by and construed in accordance with the substantial laws in force in the courts of Moscow, the 
Russian Federation.  
12.2 This EULA will not be governed by the conflict of law rules of any jurisdiction or the United Nations Convention on Contracts for 
the International Sale of Goods, the application of which is expressly excluded. 
12.3 If the Software was purchased in a country other than the countries specified in this EULA, this EULA shall be governed by and 
construed in accordance with the substantial laws of the Russian Federation. 
13. Miscellaneous  
13.1 If You acquired the Software via the Internet (including "Not for Resale" and "Upgrade" versions): 
13.1.1 ABBYY expressly disclaims any warranty of any kind, including merchantability and fitness for any particular purpose, even if 
such warranty is usually provided in accordance with business custom; 
13.1.2 ABBYY shall not provide You with any printed materials, including the User’s Guide;  
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13.2 Remuneration in this EULA is defined as the purchase price of the Software required by ABBYY or its distributors and must be 
paid on the conditions established by them. 
14. Vorbis 
14.1 The software uses the Vorbis format for sound compression. Xiph.org's Vorbis format libraries (hereunder "Vorbis software") are 
licensed from Xiph.org Foundation. 
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions 
are met:  
– Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.  
– Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the 
documentation and/or other materials provided with the distribution.  
– Neither the name of the Xiph.org Foundation nor the names of its contributors may be used to endorse or promote products derived 
from this software without specific prior written permission.  
Vorbis software is provided by the copyright holders and contributors "as is" and any express or implied warranties, including, but not 
limited to, the implied warranties of merchantability and fitness for a particular purpose are disclaimed. In no event shall the regents or 
contributors be liable for any direct, indirect, incidental, special, exemplary, or consequential damages (including, but not limited to, 
procurement of substitute goods or services; loss of use, data, or profits; or business interruption) however caused and on any theory of 
liability, whether in contract, strict liability, or tort (including negligence or otherwise) arising in any way out of the use of this 
software, even if advised of the possibility of such damage. 
15. General Provisions 
15.1 If any part of this EULA is found void and unenforceable, it will not affect the validity of the balance of this EULA, which shall 
remain valid and enforceable according to its terms. This EULA shall not prejudice the statutory rights of any party dealing as a 
consumer. 
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What's new in ABBYY Lingvo 11 First Step? 

The new version includes Lingvo Tutor, a flash–card application which makes learning a foreign language easy and fun. Word–by–
word translation is a brand–new feature which provides translations for entire sentences.  
New dictionaries have been added to the Italian and Spanish editions, and many of the dictionaries in the English and German editions 
have been updated. 

1. Lingvo Tutor: Learning New Words Has Never Been Easier 
If you need to expand your vocabulary and memorize hundreds of foreign words, ABBYY Lingvo is the tool you need. 
ABBYY Lingvo 11 First Step now includes Lingvo Tutor™, a flash–card application developed specifically for language learners. The 
program displays a word and asks you to type in its translation. 
 

 
 
ABBYY Lingvo Tutor will help you memorize new words and monitor your progress: 
●  You can set up a schedule and Lingvo Tutor will launch lessons at the specified time.  
●  Lingvo Tutor will display the correct pronunciation and inflexions of a word and its typical combinations with other words.  
●  If you can’t remember a word, Lingvo Tutor will display its first letter to jog your memory.  
●  Lingvo Tutor will monitor your progress. You can set the number of correct answers to consider a word as properly 
memorized. 
Perhaps the most attractive feature in Lingvo Tutor is the ability to create your own dictionaries. Typically, users need to memorize 
words that are somehow relevant to them, e.g. terms used in a specific subject area or the new vocabulary presented in a language 
textbook. You can add such words to your own Tutor dictionary and the program will display them in its flash cards. You can also add 
words from ABBYY Lingvo history, i.e. words that you have recently looked up in the dictionary and now wish to memorize. 
 
ABBYY Lingvo 11 already includes dictionaries for 6 new topics:  
Weather: includes typical phrases used to talk about the weather and weather phenomena;  
Job Interview: includes words and phrases you may need during a job interview; 
At a Hotel: includes words and phrases you may need when staying at a hotel; 
At a Restaurant: includes cutlery items; 
Tourism: includes words and phrases you may need when travelling abroad; 
Clothes and Shopping: includes names for articles of clothes and typical words and phrases you may need when shopping abroad. 
 
Such dictionaries are provided for each of the five foreign languages. 
  

2. WORD–BY–WORD TRANSLATION 
ABBYY Lingvo 11 can now translate entire sentences word by word. Simply select a sentence in a document and press Ctrl–Ins–Ins. 
Lingvo will display translations for all the words in the sentence and the meaning of the whole sentence may become clear at once! If 
required, you can open the corresponding dictionary card for each word and look up the meanings, pronunciation, and usage 
examples. 
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3. NEW AND UPDATED DICTIONARIES 
●  4 updated English dictionaries: 

– English–Russian and Russian–English Dictionaries of Computer Science (© ABBYY Software, 2005; © Y.K. Maslovsky, 
2005) 
– English–Russian Dictionary of Marketing and Commerce (© ABBYY Software, 2005; © Ekonomicheskaya shkola, 2005) 
– New English–Russian Medical Dictionary (© RUSSO, 2004, V.L. Rivkin, 75,000 entries) 

●  2 new German dictionaries: 
– German–Russian and Russian–German Medical Dictionaries (© RUSSO, 2004, A.J. Bolotina). 

●  2 new Spanish dictionaries: 
– The Spanish–Russian and Russian–Spanish Dictionaries of Economics. (© RUSSO, 1996, S.N. Lobantsova, 25,000, 15,000 
entries) 

●  2 new Italian dictionaries: 
– The Italian–Russian Medical Dictionary with an index of Russian and Latin terms (© RUSSO, 2003, S.S. Procopovitch, 
30,000, 30,000 entries) 
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ABBYY Lingvo Dictionaries 

  
English–Russian and Russian–English dictionaries  

Dictionary 
Full Dictionary 
Description Dictionary Description 

Number of 
Entries 

 
Essential (En–Ru) The Universal English–Russian Dictionary (Concise Edition). 35,000 entries. © 

ABBYY Software, 2003 
35000 

 
LingvoGrammar  
(En–Ru) 

The Grammatical English–Russian Dictionary. 500 grammar entries. © ABBYY 
Software, 2004. 

500 

 LingvoComputer 
(En–Ru) 

The English–Russian Dictionary of Computer Science. 47,000 entries. © ABBYY 
Software, 2005; © Y.K. Maslovsky, 2005 

47000 

 
Marketing 
(En–Ru)  

The New English–Russian Dictionary of Marketing and Commerce. 12,000 entries. © 
ABBYY Software, 2005; © Ekonomicheskaya shkola, 2005 

12000 

 
LingvoEconomics 
(En–Ru) 

The English–Russian Dictionary of Economics. 50,000 entries. © ABBYY Software, 
2001. 

50000 

 
Law 
(En–Ru) 

The English–Russian Law Dictionary. 50,000 entries. © RUSSO, 2003, S.N. Anrdianov, 
A.S. Berson et al. 

50000 

 
Polytechnical 
(En–Ru) 

The Comprehensive English–Russian Scientific and Technical Dictionary. 200,000 
entries. © RUSSO, 1997. 

200000 

 
Medical 
(En–Ru) 

The New English–Russian Medical Dictionary. 75,000 entries. © RUSSO, 2004, V.L. 
Rivkin. 

75000 

 
Essential (Ru–En) The Universal Russian–English Dictionary (Concise Edition). 40,000 entries. © 

ABBYY Software, 2003 
40000 

 
LingvoComputer 
(Ru–En) 

The Russian–English Index to the English–Russian Dictionary of Computer Science. 
33,000 entries. © ABBYY Software, 2005; © Y.K. Maslovsky, 2005. 

33000 

 
LingvoEconomics 
(Ru–En) 

The Russian–English Index to the English–Russian Dictionary of Economics. 35,000 
entries. © ABBYY Software, 2001. 

35000 

 
Law 
(Ru–En) 

The Russian–English Index to the English–Russian Law Dictionary. 20,000 entries. © 
RUSSO, 2003, S.N. Anrdianov, A.S. Berson et al. 

20000 

 
Polytechnical 
(Ru–En) 

The Russian–English Index to the Comprehensive English–Russian Scientific and 
Technical Dictionary. 125,000 entries. © RUSSO, 1997. 

125000 

 
Medical 
(Ru–En) 

The Comprehensive Russian–English Medical Dictionary. 70,000 entries. © RUSSO, 
2004, M.S. Benyumovich, V.P. Rivkin et al. 

70000 

 
PhraseBook (Ru–En) The Russian–English Phrase Book. 500 entries. © ABBYY Software, 2002.  500 

 
German–Russian and Russian–German dictionaries  

Dictionary 
Full Dictionary 
Description Dictionary Description 

Number of 
Entries 

 
Essential  
(Ge–Ru) 

The Modern German–Russian Dictionary. 60,000 entries. © E.L. Rimaschewskaja, 5th 
impression, 1999  

60000 

 
Economics 
(Ge–Ru) 

The German–Russian Dictionary of Economics. Deutsch–Russisches Ökonomisches 
Wörterbuch. J.I. Kukolew. 50,000 entries. © RUSSO, 2001.  

50000 

 
Law 
(Ge–Ru) 

The German–Russian Law Dictionary. 46,000 entries. © RUSSO, 2004, P. I Grischajew, 
L.I. Donskaja et al. 

46000 

 
Polytechnical 
(Ge–Ru) 

The German–Russian Polytechnical Dictionary. 110,000 entries. © RUSSO, 2004, G.M. 
Bardischew et al. 

110000 

 
Medical 
(Ge–Ru) 

The Russian–German and German–Russian Medical Dictionary. 38,000 entries. © 
RUSSO, 2004, A.J. Bolotina. 

38000 
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Essential  
(Ru–Ge) 

The Modern Russian–German Dictionary. 40,000 entries. © E.L. Rimaschewskaja, 5th 
impression, 1999 

40000 

 
Economics 
(Ru–Ge) 

The Russian–German Index to the German–Russian Dictionary of Economics. 30,000 
entries. © RUSSO, 2001, J.I. Kukolew. 

30000 

 
Law 
(Ru–Ge) 

The Russian–German Index to the German–Russian Law Dictionary. 20,000 entries. © 
RUSSO, 2004, P. I Grischajew, L.I. Donskaja et al. 

20000 

 
Polytechnical 
(Ru–Ge) 

The Russian–German Index to the German–Russian Polytechnical Dictionary. 95,000 
entries. © RUSSO, 2004, G.M. Bardischew et al. 

95000 

 
Medical 
(Ru–Ge) 

The Russian–German and German–Russian Medical Dictionary. 32,000 entries. © 
RUSSO, 2004, A.J. Bolotina. 

32000 

 
PhraseBook  
(Ru–Ge) 

The Russian–German Phrase Book. 500 entries. © ABBYY Software, 2002. 500 

 
French–Russian and Russian–French dictionaries  

Dictionary 
Full Dictionary 
Description Dictionary Description 

Number of 
Entries 

 
Essential  
(Fr–Ru) 

The French–Russian Dictionary (Concise Edition). 20,000 entries. © O.V. Raievskaia, 
2000 

20000 

 
Law 
(Fr–Ru) 

The French–Russian Law Dictionary. 35,000 entries. © RUSSO, 2004, G.I. 
Matchkovsky. 

35000 

 
Technical 
(Fr–Ru) 

The French–Russian Technical Dictionary. 80,000 entries. © RUSSO, 2004, A.A. 
Bolotin. 

80000 

 
Medical 
(Fr–Ru)  

The French–Russian Medical Dictionary. 56,000 entries. © RUSSO, 2000, E.I. Borsïak 
et al. 

56000 

 
Essential  
(Ru–Fr) 

The Russian–French Dictionary (Concise Edition). 15,000 entries. © O.V. Raievskaia, 
2000 

15000 

 
Law 
(Ru–Fr) 

The Russian–French Index to the French–Russian Law Dictionary. 20,000 entries. © 
RUSSO, 2004, G.I. Matchkovsky. 

20000 

 
Technical 
(Ru–Fr) 

The Russian–French Index to the French–Russian Technical Dictionary. 55,000 
entries. © RUSSO, 2004, A.A. Bolotin. 

55000 

 
Medical 
(Ru–Fr)  

The Russian–French Index to the French–Russian Medical Dictionary. 56,000 
entries. © RUSSO, 2000, E.I. Borsïak et al. 

56000 

 
PhraseBook  
(Ru–Fr) 

The Russian–French Phrase Book. 500 entries. © ABBYY Software, 2002. 500 

 
Italian–Russian and Russian–Italian dictionaries  

Dictionary 
Full Dictionary 
Description Dictionary Description 

Number of 
Entries 

 
Essential 
(It–Ru) 

The Russian–Italian and Italian–Russian Dictionary. 25,000 entries. © Russkiy Yazyk 
– Media, 2005, V.F. Kovalev. 

25000 

 
Polytechnical 
(It–Ru) 

The Italian–Russian Index to the Russian–Italian Polytechnical Dictionary. 90,000 
entries. © RUSSO, 2003, B.I. Avramenko et al. 

90000 

 
Medical 
(It–Ru)  

The Italian–Russian Medical Dictionary. 30,000 entries. © RUSSO, 2003, S.S. 
Procopovitch. 

30000 

 
Essential 
(Ru–It) 

The Russian–Italian and Italian–Russian Dictionary. 25,000 entries. © Russkiy Yazyk 
– Media, 2005, V.F. Kovalev. 

25000 

 
Polytechnical 
(Ru–It) 

The Russian–Italian Polytechnical Dictionary. 110,000 entries. © RUSSO, 2003, B.I. 
Avramenko et al. 

110000 

 
Medical 
(Ru–It)  

The Russian–Italian Index to the Italian–Russian Medical Dictionary. 30,000 entries. 
© RUSSO, 2003, S.S. Procopovitch. 

30000 

 
PhraseBook  
(Ru–It) 

The Russian–Italian Phrase Book. 500 entries. © ABBYY Software, 2002. 500 
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Spanish–Russian and Russian–Spanish dictionaries  

Dictionary 
Full Dictionary 
Description Dictionary Description 

Number of 
Entries 

 
Essential  
(Sp–Ru) 

The Spanish–Russian Dictionary (Concise Edition) based on the Comprehensive Spanish–
Russian Dictionary. 50,000 entries. © Russkiy Yazyk – Media, 2005, B.P. Narumov, N.V. 
Zagorskaya, N.N. Kurchatkina et al. 

50000 

 
Economics 
(Sp–Ru) 

The Spanish–Russian Dictionary of Economics. 25,000 entries. © RUSSO, 1996, S.N. 
Lobantsova. 

25000 

 
Essential  
(Ru–Sp) 

The Russian–Spanish Dictionary (Concise Edition) based on the Comprehensive Russian–
Spanish Dictionary. 50,000 entries. © Russkiy Yazyk – Media, 2004, G. Turover, J. Nogueira. 

50000 

 
Economics 
(Ru–Sp) 

The Russian–Spanish Index to the Spanish–Russian Dictionary of Economics. 15,000 
entries. © RUSSO, 1996, S.N. Lobantsova. 

15000 

 
PhraseBook 
(Ru–Sp) 

The Russian–Spanish Phrase Book. 500 entries. © ABBYY Software, 2002. 500 
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The full versions of ABBYY Lingvo 11 

Features of ABBYY Lingvo 11 Editions Compared 
ABBYY Lingvo 11 

Edition 
First Step English–Russian Six Languages Multilingual 

Translation   

Ability to translate words 
in any application by 
pressing Ctrl–Ins–Ins hot 
keys 

    

Ability to translate 
inflected words 
(morphology support) 

    

Full–text search (ability to 
search in all the text of 
the dictionaries, including 
examples) 

    

Ability to view word forms 
(paradigms) 

    

Spelling suggestions      

Dictionaries   

Number of languages  2 2 6 10 

edition 
En–Ru–En 

2 (abridged) 

edition 
Ge–Ru–Ge 

2 (abridged) 

edition 
Fr–Ru–Fr 

2 (abridged) 

edition 
It–Ru–It 

2 (abridged) 

Number of general 
dictionaries 

edition 
Sp–Ru–Sp 

2 (abridged) 

2 
+2 abridged for PDAs 

and smartphones 
 

11 
+8 abridged for PDAs 

and smartphones 
 

18 
+8 abridged for PDAs 

and smartphones 

Dictionary of the Russian 
language 

–    

Dictionary of Latin 
Proverbs and Sayings 

– – –  

AMERICANA II –    

Dictionary of Great Britain –    

Dictionary of Austria – –   

edition 
En–Ru–En 

14 

edition 
Ge–Ru–Ge 

10 

edition 
Fr–Ru–Fr 

8 

edition 
It–Ru–It 

6 

Total number of 
dictionaries 

edition 
Sp–Ru–Sp 

4 

46 101 113 

Total number of entries edition 
En–Ru–En 

806 500 2 264 940 5 564 940 6 279 440 
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edition 
Ge–Ru–Ge 

521 000 

edition 
Fr–Ru–Fr 

337 000 

edition 
It–Ru–It 

310 000 

edition 
Sp–Ru–Sp 

140 000 

Creating user dictionaries   

Quick creation of *.lud 
dictionaries directly in the 
program 

    

Creation of professional 
dictionaries in the DSL 
language 

–  
(for 2 languages) 

 
(only for supported 

languages) 

 
(only for supported 

languages) 
Alphabetical sorting   

(for 2 languages) 
 

(for 27 languages) 
 

(for 27 languages) 

Morphology support   
(for 2 languages) 

 
(for 20 языков) 

 
(for 20 languages) 

Viewing paradigms   
(for 2 languages) 

 
(for 9 languages) 

 
(for 9 languages) 

Adding user dictionaries. 
e.g. downloaded from 
www. LingvoDA. ru  

–  
(for 2 languages) 

 
(only for supported 

languages) 

 
(only for supported 

languages) 
Language study tools   

Lingvo Tutor, an 
application for 
memorizing words 

    

edition 
En–Ru–En 

6 

edition 
Ge–Ru–Ge 

6 

edition 
Fr–Ru–Fr 

6 

edition 
It–Ru–It 

6 

Number of learner's 
dictionaries 

edition 
Sp–Ru–Sp 

6 

6 30 30 

edition 
En–Ru–En 

1 

edition 
 En–Ru–En 

1 

edition 
Fr–Ru–Fr 

1 

edition 
It–Ru–It 

1 

Number of phrase books  

edition 
Sp–Ru–Sp 

1 

1 5 5 

Grammar Dictionary  
(in En–Ru–En edition) 

   

edition 
 En–Ru–En 

15 000 En Total number of recorded 
pronunciations 

edition 
 En–Ru–En 

10000 Ge 

15 000 En 15 000 En 
10 000 Ge 

15 000 En 
10 000 Ge 

Network support   
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Installation from server on 
workstations 

–    

Deployment on 
workstations by using 
● Active Directory  
● Microsoft System 
Management Server (SMS) 
● Task Scheduler.  

 
 

– 
– 
 

– 

 
 

 
 

 

 

 
 

 
 

 

 

 
 

 
 

 

 

Support for PDAs and 
smartphones 

 

Pocket PC  –    

Palm HandHeld™  –    

Symbian OS ™  –    

Smartphones under 
Windows Mobile ®  

–    

Recommended price   

Packaging Jewel box, one CD  Box or colour DVD 
box, two CDs, floppy 
disk, illustrated User's 
Guide 

Box or colour DVD box, 
two CDs, floppy disk, 
illustrated User's Guide 

Box or colour DVD box, 
two CDs, floppy disk, 
illustrated User's Guide 

edition 
En–Ru–En 

125 roubles 

edition 
 En–Ru–En 

125 roubles 

edition 
Fr–Ru–Fr 

125 roubles 

edition 
It–Ru–It 

125 roubles 

Recommended price 

edition 
Sp–Ru–Sp 

125 roubles 

570 roubles 1 140 roubles 2 006 roubles 

Dictionaries of ABBYY Lingvo 11 Editions Compared 
ABBYY Lingvo 11 Edition First Step  English–Russian Six Languages Multilingual 

English Number of entries in 
English–Russian / Russian–English dictionaries 

Universal Dictionary  35 000 / 40 000 100 000 / 85 000 100 000 / 85 000 100 000 / 85 000 

New Dictionary of Contemporary 
Informal English 

– 16 000 / – 16 000 / – 16 000 / – 

Grammar Dictionary 500 / – 500 / – 500 / – 500 / – 

Dictionary of Computers, Internet, and 
Programming  

– 3 800 / 11 000 3 800 / 11 000 3 800 / 11 000 

Dictionary of Computer Science 47 000 / 47 000 47 000 / 47 000 47 000 / 47 000 47 000 / 47 000 

Dictionary of Telecommunications – 34 000 / 34 000 34 000 / 34 000 34 000 / 34 000 

Dictionary of Marketing and Commerce 12 000 / – 12 000 / – 12 000 / – 12 000 / – 

Dictionary of Financial Markets – 11 000 / – 11 000 / – 11 000 / – 

Dictionary of Management and Labour 
Economics 

– 8 000 / – 8 000 / – 8 000 / – 

Dictionary of Financial Management – 7 500 / – 7 500 / – 7 500 / – 

Dictionary of Accounting and Audit – 6 000 / – 6 000 / – 6 000 / – 

Dictionary of Economics  50 000 / 35 000 50 000 / 35 000 50 000 / 35 000 50 000 / 35 000 
Law Dictionary 50 000 / 20 000 50 000 / 20 000 50 000 / 20 000 50 000 / 20 000 

Dictionary of Patents and Trademarks – 11 000 /12 000 11 000 /12 000 11 000 /12 000 

Scientific and Technical Dictionary 200 000 / 125 000 200 000 / 125 000 200 000 / 125 000 200 000 / 125 000 
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AMERICANA II – 21 000 / – 21 000 / – 21 000 / – 

Dictionary of Great Britain – 10 000 / – 10 000 / – 10 000 / – 

Dictionary of Physics – 76 000 / 81 000 76 000 / 81 000 76 000 / 81 000 

Medical Dictionary 50 000 / 70 000 75 000 / 70 000 75 000 / 70 000 75 000 / 70 000 

Biological Dictionary – 72 000 / 72 000 72 000 / 72 000 72 000 / 72 000 

Dictionary of Mechanical Engineering 
and Industrial Automation 

– 110 000 / 44 000 110 000 / 44 000 110 000 / 44 000 

Dictionary of Construction – 65 000 / 41 000 65 000 / 41 000 65 000 / 41 000 

Automobile Dictionary – 15 000 / 13 000 15 000 / 13 000 15 000 / 13 000 

Dictionary of Mechanical Engineering  – 15 000 / 17 000 15 000 / 17 000 15 000 / 17 000 

Dictionary of Oil and Gas – 52 000 / 35 000 52 000 / 35 000 52 000 / 35 000 

Scientific Dictionary – 156 000 / 146 000 156 000 / 146 000 156 000 / 146 000 

Dictionary of Wine – 940 / – 940 / – 940 / – 

Russian–English Phrase Book 500 500 500 500 

German Number of entries in 
German–Russian / Russian–German dictionaries 

Universal Dictionary  60 000 / 40 000 – 180 000 / 150 000 180 000 / 150 000 

Active Dictionary – – 20 000 / – 20 000 / – 

Dictionary of Economics 50 000 / 30 000 – 50 000 / 30 000 50 000 / 30 000 

Dictionary of Business and Banking – – 30 000 / 30 000 30 000 / 30 000 

Law Dictionary 46 000 / 20 000 – 46 000 / 20 000 46 000 / 20 000 

Polytechnical Dictionary 110 000 / 95 000 – 110 000 / 95 000 110 000 / 95 000 

Dictionary of Austria  – – 5 000 / – 5 000 / – 

Medical Dictionary 38 000 / 32 000 – 38 000 / 32 000 38 000 / 32 000 

Dictionary of Chemistry and Chemical 
Technology 

– – 56 000 / 40 000 56 000 / 40 000 

Automobile Dictionary  – – 13 000 / 13 000 13 000 / 13 000 

Automobile and Automotive Service 
Dictionary 

– – 31 000 / 31 000 31 000 / 31 000 

Dictionary of Food Industry and 
Culinary Processes 

– – 55 000 / 55 000 55 000 / 55 000 

Russian–German Phrase Book 500 – 500 500 

French Number of entries in 
French–Russian / Russian–French dictionaries 

Universal Dictionary  20 000 / 15 000 – 200 000 / 200 000 200 000 / 200 000 

Dictionary of Business – – 13 000 / 13 000 13 000 / 13 000 

Technical Dictionary 80 000 / 55 000 – 80 000 / 55 000 80 000 / 55 000 

Law Dictionary 35 000 / 20 000 – 35 000 / 20 000 35 000 / 20 000 

Medical Dictionary 56 000 / 56 000 – 56 000 / 56 000 56 000 / 56 000 

Phraseological Dictionary – – 50 000 / – 50 000 / – 

Dictionary of Chemistry and Chemical 
Technology 

– – 65 000 / 55 000 65 000 / 55 000 

Dictionary of Oil and Gas – – 24 000 / 17 000 24 000 / 17 000 

Russian–French Phrase Book 500 – 500 500 

Italian Number of entries in 
Italian–Russian / Russian–Italian dictionaries 

New Comprehensive Italian–Russian 
Dictionary 

– – 300 000 / – 300 000 / – 

Universal Dictionary 25 000 / 25 000 – 25 000 / 25 000 25 000 / 25 000 

Dictionary of Economics –  30 000 / 30 000 30 000 / 30 000 
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Polytechnical Dictionary  90 000 / 110 000 – 90 000 / 110 000 90 000 / 110 000 

Automobile Dictionary  – – 16 000 / 16 000 16 000 / 16 000 

Medical Dictionary with Index of Latin 
and Russian Terms  

30 000 / 30 000 – 30 000 / 30 000 30 000 / 30 000 

Russian–Italian Phrase Book 500 – 500 500 

Spanish Number of entries in  
Spanish–Russian / Russian–Spanish dictionaries 

Universal Dictionary  17 000 / 21 000 – 150 000 / 200 000 150 000 / 200 000 

Dictionary of Modern Usage – – 100 000 / – 100 000 / – 

Dictionary of Economics 25 000 / 15 000 – 25 000 / 15 000 25 000 / 15 000 

Law Dictionary – – 25 000 / 14 000 25 000 / 14 000 

Russian–Spanish Phrase Book 500 – 500 500 

Chinese Number of entries in 
Chinese–Russian / Chinese–Chinese dictionaries 

Universal Dictionary  – – – 4 100 hieroglyphs and 26 
000 / – 

Dictionary of Pronunciations – – – – / 23 000 

Turkish Number of entries in 
Turkish–Russian / Russian–Turkish dictionaries 

Universal Dictionary  – – – 80 000 / 100 000 

Dictionary of Construction and 
Architecture 

– – – 27 500 / 27 500 

Latin Number of entries in 
Latin–Russian / Russian–Latin dictionaries 

Dictionary of Latin Proverbs and Sayings – – – 2 500 / 3 000 

Ukrainian   

Number of entries in 
Ukrainian–Russian / Russian–Ukrainian dictionaries 

Universal Dictionary  – – – 65 000 / 60 000 

Number of entries in  
Ukrainian–English / English–Ukrainian dictionaries 

Universal Dictionary  – – – 160 000 / 140 000 

Russian   

New Dictionary of the Russian Language – 136 000 136 000 136 000 

Thesaurus of Russian Business Words – 16 000 16 000 16 000 

Total number of dictionaries¹ 42² 46 101 113 

Total number of entries 2 114 500³ 2 264 940 5 564 940 6 279 440 

  
  
  

 
[1] This number does not include phrase books.  
[2] Total number of dictionaries in all of the First Step editions: English–Russian, German–Russian, French–Russian, Italian–Russian, 
and Spanish–Russian. 
[3] Total number of entries in all of the First Step editions  

ABBYY Lingvo 11: advantages of the full versions 

9 languages in one dictionary 
ABBYY Lingvo 11 Multilingual now contains dictionaries for 9 languages. In the new version, English, German, French, Italian, Spanish, 
and Russian have been supplemented by Ukrainian, Chinese, and Turkish. Why rack your brains trying to predict which language you 
may need in the future if you can simply install all of them? 
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ABBYY Lingvo includes 18 general dictionaries. These are the latest editions of the authoritative dictionaries by M. Zwilling, O. 
Moskalskaja, E. Leping, L. Scerba, V. Gak, K. Ganchina, B. Narumov, G. Turover, G. Zorko, and V. Kovalev. 
The numerous specialist dictionaries will help you translate technical texts. It will take a whole paragraph just to list the subjects 
covered — law, economics, patents and trademarks, finance, accounting, audit, management, marketing, commerce, science and 
technology, computers, telecoms, automobiles, car service, mechanical engineering, medicine, biology, chemistry and chemical 
technology, oil and gas, food industry… 
ABBYY Lingvo 11 also includes dictionaries of spoken language, dictionaries of common expressions, and three encyclopaedic 
dictionaries of Great Britain, the USA (the latest edition of the famous Americana II), and Austria. These dictionaries include culture–
specific terms, most of which are provided with detailed explanations and comments in Russian, making them not only great 
translation aids but also sources of valuable knowledge about the culture, life, and customs of these countries. 

The ins and outs of the Russian language 
Lingvo 11 includes a Russian explanatory dictionary (by T.F. Efremova, 2005, 136,000 entries). Now you can use Lingvo not only when 
you need a translation but also when you need to  
●   Find out an idiomatic meaning of a familiar word 
●  Look up an unknown Russian word 
●  Learn to use a word in context  
●   Find out the emotional colouring of an expression 
●  Check if a particular strange–sounding or seemingly wrong word actually exists in the language 

Make English your first language!  
The full version of ABBYY Lingvo 11 contains 46 English�Russian and Russian�English dictionaries, including general dictionaries, 
specialist dictionaries, and encyclopaedic dictionaries of Great Britain and the USA. 
ABBYY Lingvo 11 English–Russian contains 46 English–Russian and Russian–English dictionaries with over 2 million entries. The sheer 
size of this database means that you can find a translation for almost any word.  
General dictionaries: 
●  The Universal Russian–English Dictionary. 85,000 entries. © ABBYY Software, 2005 
●  The Universal English–Russian Dictionary. 100,000 entries. © ABBYY Software, 2005.  
ABBYY Lingvo’s explanatory English–Russian dictionaries will help you both to translate a specialist terms and better understand their 
meaning. ABBYY Lingvo 11 includes 5 Economicus dictionaries, a result of cooperation between Saint Petersburg’s School of 
Economics and ABBYY’s Applied Linguistics Department. First published in 2003, the dictionaries were revised and updated in 2005 
and cover the terminology of all the branches of modern economics. 
The English–Russian Dictionary of Wine is yet to appear in print, but it is already available to ABBYY Lingvo 11 users. This is truly an 
encyclopaedia of wine and wine–making which contains the famous brands, varieties of grape, producers, oenology terms, and the 
lingo of wine tasters. No you will be able to read and understand any wine label! 
The Encyclopaedic Dictionary of Great Britain and Americana II. You will enjoy these dictionaries if you are interested in the life and 
culture of Great Britain and the USA and if you wish to learn the culture–specific meanings of otherwise common words. Both 
dictionaries are a treasure trove of information about life in Great Britain and America. 

From Pilgrim Fathers to modern–day America 
1996 saw the publication of Americana: English–Russian Encyclopaedic Dictionary by G.V. Chernov. The dictionary became an instant 
best–seller and was awarded the UNESCO prize for promoting ideas of culture of peace. The Russian Association of Publishers named 
Americana the “Book of the Year”. Throughout the past decade, the authors have constantly updated and revised the dictionary, 
carrying on the work started by Geliy Chernov (1929–2000). 
In the electronic edition, many of the original articles have been expanded and updated.  
AMERICANA II: English–Russian Encyclopaedic Dictionary  
21,000 entries © M.V. Vasyanin, O.N. Grishina, I.V. Zubanova, A.N. Natarov, Y.B. Sannikova, O.A. Tarkhanova, G.V. Chernov, S.G. 
Chernov; 2005.  
AMERICANA II contains over 21,000 articles on the history of the United States, its government and institutions, literature, art, 
geography, famous people, and other trivia about American life. This dictionary will be useful to linguists, translators, historians, 
political scientists, economists, sociologists, business people, journalists, students, and all those interested in American life and culture.  
Note that this dictionary is available in electronic form only. The authors believe that this format will ensure quick and regular updates 
of the dictionary. 
This dictionary is available in all the full versions of ABBYY Lingvo 11 – Multilingual, Six Languages, English–Russian. 

Where does "panda" meet "zebra"? At the crossing! 
The full version of ABBYY Lingvo 11 contains the Dictionary of Great Britain, a fascinating collection of facts about the life, culture, 
and traditions in the UK. This is the latest edition of the dictionary first published in 1978.  
Much of the dictionary has been revised to reflect the changes that have taken place in British life and institutions. Many of the words 
included in the dictionary are proper names — names of companies, organizations, societies, media companies, newspapers, 
magazines, TV programmes, and culture centres. Entries are provided with extensive statistics and comments, including circulations of 
newspapers, numbers of students in colleges and universities, etc. 
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Many entries include etymology, stylistic labels, and other linguistic information. Stress is indicated in phrases. The aim of this 
dictionary is to help people outside Great Britain to gain a deeper understanding of English texts, to see the “full picture” and grasp 
nuances and cultural allusions. The dictionary has been compiled by Adrian Room in collaboration with Russian experts. 
The Dictionary of Great Britain 
10,000 entries. © Russkiy Yazyk – Media, 2003, Adrian R.W. Room. 
This dictionary is available in all the full versions of ABBYY Lingvo 11 – Multilingual, Six Languages, English–Russian. 

Watch movies in the original 
All the full versions of ABBYY Lingvo 11 include the Dictionary of Contemporary Informal English, which is called Informal on the 
ABBYY Lingvo bookshelf. 
The New Dictionary of Contemporary Informal English 
16,000 entries. © Russkiy Yazyk – Media, 2003, S.A. Glazunov. 
The dictionary includes more than 16,000 entries and about 45,000 words and expressions translated into Russian. This is the first 
serious attempt to translate British and American slang, colloquial, and taboo expressions into colloquial Russian. The English words 
have been gathered from British and American dictionaries, fiction, broadcasts, videos, and the media. Entries are provided with 
detailed grammar, style, and regional labels.  
There are no translations for headwords per se, since, taken out of context, they would not be of much help to the reader. Instead, the 
author has elected to explicate the idiomatic meaning by translating speech utterances which provide sufficient context. 
In some cases, the author has chosen not to follow closely the original but to convey only its general meaning, and in the case of vulgar 
and taboo expressions, some translations will inevitably look “bowdlerized” for ethical reasons. Since this dictionary is not intended as 
a primer for novice drug users, names of drugs and substances are replaced with general terms which do not refer to their actual 
chemical composition. 
Translations in this dictionary often show how various means can be used to express one and the same idea in Russian. The dictionary 
will prove an invaluable reference book for translators, linguists, and all those who wish to master the English language. 
  

Economics explained 
Account books, audit reports, financial documents — all this is pretty serious stuff which requires a good deal of knowledge and 
expertise. The full version of ABBYY Lingvo 11 includes a set of Economicus dictionaries which offer Russian translations of specialist 
terms together with detailed explanations and comments.  
ABBYY Lingvo 11 includes 5 explanatory dictionaries in the Economicus series, a result of cooperation between Saint Petersburg’s 
School of Economics and ABBYY’s Applied Linguistics Department. First published in 2003, the dictionaries were revised and updated 
in 2005 and cover the terminology of all the branches of modern economics. 
  
●  Financial Management  
The New English–Russian Dictionary of Financial Management  
7,500 entries. © ABBYY Software, 2005; © Ekonomicheskaya shkola, 2005. 
The dictionary has been created by ABBYY and the Saint Petersburg School of Economics (Ekonomicheskaya shkola) as part of the 
joint Economicus project. Its 7,500 entries cover the language of financial management: shareholders' funds, borrowed capital, current 
capital management, investment, financial planning and analysis, mergers and acquisitions, names of related laws and acts, and other 
terminology regularly used by financial professionals.  
The dictionary has been reviewed by professors of the Department of Management of Saint Petersburg University, one of the leading 
business schools in Russia. (http://www.som.pu.ru).  
  
●  Financial Markets  
The New English–Russian Dictionary of Financial Markets  
11,000 entries. © ABBYY Software, 2005; © Ekonomicheskaya shkola, 2005. 
The dictionary has been created by ABBYY and the Saint Petersburg School of Economics. Its 11,000 entries cover the language of 
currency markets, stock markets and commodity markets, including the terms of fundamental and technical analysis and related legal 
terms. 
The dictionary has been reviewed by experts of the National Association of Stock Market Players (NAUFOR, http://naufor.ru), Russia's 
largest professional association of brokers. 
  
●  Accounting and Audit  
The New English–Russian Dictionary of Accounting and Audit  
6,000 entries. © ABBYY Software, 2005; © Ekonomicheskaya shkola, 2005. 
This dictionary has been created by ABBYY and the Saint Petersburg School of Economics (Ekonomicheskaya shkola) as part of the 
joint Economicus project. 
Its 6,000 entries cover the key areas of accounting as practised in English–speaking countries, including financial, management, and 
tax accounting. The dictionary includes auditing terminology, names of organizations in charge of national and international 
accounting standards, and names of related laws and acts. 
The dictionary has been reviewed by experts from the Institute of Professional Accountants of Russia (http://ipbr.ru) and MCD 
(http://mcd–pkf.com), a leading consultancy.  
  
●   Marketing and Commerce  
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The New English–Russian Dictionary of Marketing and Commerce  
12,000 entries. © ABBYY Software, 2005; © Ekonomicheskaya shkola, 2005 
The dictionary has been created by ABBYY and the Saint Petersburg School of Economics (Ekonomicheskaya shkola) as part of the 
joint Economicus project. Its 12,000 entries cover the language of marketing, commerce, advertising, warehousing, theory of consumer 
behaviour and other related areas. Detailed treatment is given to British and American commercial law.  
  
●  Management and Labour Economics  
The New English–Russian Dictionary of Management and Labour Economics 
8,000 entries. © ABBYY Software, 2005; © Ekonomicheskaya shkola, 2005. 
The dictionary has been created by ABBYY and the Saint Petersburg School of Economics (Ekonomicheskaya shkola) as part of the 
joint Economicus project. 
Its 8,000 entries cover the language of human resource management and labour economics. Detailed treatment is given to British and 
American labour law. 8 000 entries / Edited by M.A. Storchevoy. ©ABBYY Software, 2005. © Ekonomicheskaya shkola, 2005. 
  
●   Patents and Trademarks  
The English–Russian Dictionary of Patents and Trademarks. 
11,000 entries. © S.V. Glyadkov, 2004. 
The dictionary reflects the current terminology related to patents, trademarks, and copyright. The dictionary will prove useful in this 
day and age of globalization and will help readers to draw up copyright agreements and better understand current British and 
American legislation and regulations related to intellectual property. 11,000 entries / © S.V. Glyadkov, 2004. 
All of the above dictionaries are available in all the full versions of ABBYY Lingvo 11 – Multilingual, Six Languages, English–
Russian. 

A Knoedel a day keeps the doctor at bay — at least in Austria 
What’s the difference between Knoedel, Kloess, Nockerl and Skubanki? All of them are dumplings, a national Austrian dish, but which 
go into your soup, which are served as main course and which for dessert? You will find the answers in the Dictionary of Austria. 

 

 
 
The Dictionary of Austria 
5,000 entries. © Russkiy Yazyk – Media, 2003, N.W. Murawlewa, E.N. Murawlewa. 
The dictionary contains more than 5,000 entries describing realities of political, economic, cultural and daily life in Austria. Every 
German term or word group has Russian translation and the description of the corresponding facts and historical events in the Russian 
language.  
The dictionary covers the following topics: traditions, customs, holidays, way of life, religion, places of interest, historical events, 
literature, theatre, cinema, architecture, fine arts, music, mass media, education and science, sport, tourism, nature, state system, 
economics, transport, and social welfare. Key personalities are also described for each of the topics. 
This dictionary is available in the following full versions of ABBYY Lingvo 11 — Multilingual and Six Languages. 
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Create your own dictionaries 
With the full version of ABBYY Lingvo 11, you can create your own dictionaries for subjects of your choice, from fish keeping to 
modelling and from sewing to gardening. No additional software is required — ABBYY Lingvo 11 will do the job. In the Multilingual 
and Six Languages editions, you can create dictionaries for any language combinations. 
If your aim is to create large–sized professional dictionaries, you can use DSL Compiler, which is supplied together with all the full 
versions of ABBYY Lingvo. A compiled dictionary is compressed to take up less disk space. Information in dictionary entries can be 
structured into translations, comments, examples, etc.  

Over a hundred additional dictionaries absolutely free 
The Web site of the Lingvo Dictionary Association at www.LingvoDA.ru offers a huge collection of dictionaries created by Lingvo users. 
Currently there are more than 130 dictionaries for various languages, including Arabic, Chinese, and Esperanto. Their subject matter is 
just as diverse and includes abbreviations, accounting, idioms, religion, engineering, games, and hacking. You can freely download 
these dictionaries and add them into a full version of ABBYY Lingvo 11.  
 

Several dozen volumes in your pocket 
Full versions of ABBYY Lingvo 11 can be installed not only on a desktop PC, but also on PDA devices running under Pocket PC or 
Palm™ handheld, or on smartphones running under Windows Mobile or Symbian OS™. 
 Note that you can install any of the dictionaries available in the full version onto your mobile device. Dictionaries are installed from 
the desktop computer.  
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Installing/Removing ABBYY Lingvo 

Software and Hardware Requirements 
1. PC with 400 MHz or faster Intel® Pentium®/Celeron®/Xeon™, AMD K6/Athlon™/Duron™ or compatible processor. 
2. Microsoft® Windows® 2000/XP, Windows 98/ME (Cyrillic support required to work with the Russian interface). 
3. 64 MB of RAM for Microsoft Windows 2000/XP; 32 MB of RAM for 98/Me. 
4. Free hard disk space: 70–370 MB for typical installation, 40 MB for normal operation;  

Note: If there is not enough space on your hard disk, the setup program will display a message asking you to free up disk 
space and telling you how much space should be freed. You can obtain this information beforehand by clicking on the Space 
button in the Custom Setup dialog. In most cases, you will need 100 MB. 

5. Sound card, headphones or loudspeakers to listen to pronunciations  
6. Microsoft Internet Explorer 6.0 or later. The ABBYY Lingvo CD–ROM contains Microsoft Internet Explorer 6.0, which 

requires 27 MB of hard–disk space. 
7. CD–ROM drive. 

Installing ABBYY Lingvo 
To install ABBYY Lingvo 11 on your computer: 
1. Insert the ABBYY Lingvo CD–ROM into the CD–ROM drive. The setup program will run automatically.  
2. Follow the setup program instructions.  
 

Note: 
1. You can only install ABBYY Lingvo 11 from the original media. 
2. If the setup program does not run automatically, install ABBYY Lingvo via the Control Panel by double–clicking the Add 

or Remove Programs icon. 

Installation modes 
You can select between full and custom installation: 
●  Full: All system components and dictionaries are installed;  
●  Custom. You can select the components and dictionaries to be installed. You may also install/remove components later. By 

default, all the dictionaries are selected. You can save disk space by choosing not to install some of the dictionaries. You can 
always install the required dictionaries later. Specify whether you wish to install the recorded pronunciations, to install 
ABBYY Lingvo on your Pocket PC device, Palm device or smartphone, to integrate ABBYY Lingvo with other applications, or 
to install ABBYY Lingvo Tutor.  

Note: Recorded pronunciations are only available in ABBYY Lingvo 11 First Step (English–Russian) and ABBYY Lingvo 11 First Step 
(German–Russian). 

Additional options (custom setup only) 
  
In the Custom Setup dialog box, click Advanced and select one of the two options: 
●  Each user of this computer uses his/her own bookshelf, or 
●  All users of this computer use the same bookshelf. 
 

Note: To be able to save personalized settings in Windows 98/Me, go to Control Panel>Passwords>User Profile and enable "User can 
customize their preferences and desktop settings. Windows switches to your personal settings whenever you log in". 

Installing additional ABBYY Lingvo 11 First Step version 
You can install an additional ABBYY Lingvo 11 First Step copy on the computer where ABBYY Lingvo 11 First Step with another 
language pair has been already installed. When installing an additional ABBYY Lingvo 11 First Step copy the dictionaries of the new 
version will be added to the installation folder. 
After the installation, select the new translation direction manually. The dictionaries of the new language pair will be connected 
automatically. 

Running ABBYY Lingvo 
When you run ABBYY Lingvo, the ABBYY Lingvo main window is displayed. You can run ABBYY Lingvo in one of two ways:  

●  By clicking  on the Quick Launch toolbar, or  
●  By selecting ABBYY Lingvo 11 First Step in Start > Programs>ABBYY Lingvo 11 First Step. 
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Running ABBYY Lingvo from another application 
To run ABBYY Lingvo from another application (e.g. Microsoft Word, Microsoft Internet Explorer, Opera): 
1. Select the word or phrase you wish to translate.  
2. Do one of the following:  

●  Click  (ABBYY Lingvo) on the toolbar (available in Microsoft Word).  
●  On the shortcut menu, select Translate with ABBYY Lingvo... (available in Microsoft Word, Microsoft Internet 

Explorer).  
●  Press Ctrl+Ins+Ins or Ctrl+C+C (depending on which magic Keys have been pre–selected).  

Removing ABBYY Lingvo and Adding/Removing Installed Components 

Removing ABBYY Lingvo 
To remove ABBYY Lingvo from your system:  
1. Select Add or Remove Programs (Start>Settings>Control Panel); 
2. In the list of installed programs, select ABBYY Lingvo 11 First Step and click Remove. 

Adding/Removing Installed Components 
To add or remove components: 
1. Select Add or Remove Programs (Start>Settings>Control Panel); 
2. In the list of installed programs, select ABBYY Lingvo 11 First Step and click Change; 
3. In the Program Maintenance dialog box, select Modify and then click Next; 
4. In the Custom Setup dialog box that opens, select the components you wish to install and clear the components you wish 

to remove and then click Next; 
5. Follow the instructions of the InstallShield wizard. 
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Registering ABBYY Lingvo 11 

Registering ABBYY Lingvo 
Registered Lingvo users are entitled to free technical support, notifications about new products and releases, and discounts on new 
product versions (if available). 
  
To register: 
●  Select the Register Now command on the Help menu, or 
●  Visit the ABBYY Web site and register on the product registration page. 

Registration Privacy Policy 
ABBYY guarantees that it will not disclose your personal information to any third parties without your consent.  
This information may be used by the ABBYY Group to notify you about new releases, price changes or special offers, but only if you 
have agreed to receive such notifications by selecting the corresponding option in the registration dialog box. 
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About ABBYY Lingvo 

HISTORY 
The Lingvo electronic dictionary has been developed by ABBYY, a leading developer of linguistic, OCR, and document capture 
software.  
In 1989 David Yang, then an undergraduate student of the Moscow Institute of Physics and Technology, and programmer Alexander 
Moskalyov started work on an electronic dictionary — a computer program that would translate English words and phrases into 
Russian. In a radical break with tradition, they introduced an innovative system of dictionary cards, i.e. independent program windows 
used to display dictionary entries. The dictionary was named “Lingvo”, which means language in Esperanto. One year later Lingvo hit 
the bookshelves and became ABBYY’s first commercial product. Sixteen years on, ABBYY Lingvo has become an advanced multi–
functional translation tool used by more than 5,000,000 people in their work and study. To read the full story, visit www.Lingvo.ru. 

ABOUT ABBYY LINGVO 11 
ABBYY Lingvo is a set of the most comprehensive electronic dictionaries for nine languages — English, German, French, Italian, 
Spanish, Chinese, Turkish, Ukrainian, and Russian. Its dictionaries are the most authoritative and up–to–date reference books available 
on the market. Lingvo gives you immediate access to this wealth of information so that you can get accurate translations of words and 
phrases, or word–by–word translations of entire sentences, within seconds. 
  
Each Lingvo entry provides comprehensive information about its headword — translations, definitions, stress, pronunciation, usage 
examples, and inflected forms. 
  
Lingvo has been designed with the needs of the language learner in mind and includes a handy flash–card utility called Lingvo Tutor 
which will help learners memorize new words. 
Senior versions of Lingvo can be installed not only on desktop computers and notebooks, but also on PDAs and smartphones. 

LINKS 
●  http://www.Lingvo.ru/ – The official ABBYY Lingvo Web site;  
●  http://www.ABBYY.ru – The official ABBYY Web site;  
●  http://www.LingvoDA.ru/ – The Web site of the Lingvo Dictionary Association offering a collection of free additional 

dictionaries for Lingvo (in Russian only);  
●  http://forum.lingvo.ru/ – The ABBYY Lingvo forums for translators and Lingvo users (in Russian only);  
●  http://WAP.Lingvo.ru – The multilingual WAP version of ABBYY Lingvo (in Russian only). 
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Introducing ABBYY Lingvo 

Translating Words and Phrases 

Translating words in ABBYY Lingvo 
To translate a word or phrase in ABBYY Lingvo: 
1. Type in the word you wish to translate in the search field. 

2. Click  (Translate) on the toolbar.  
The corresponding card(s) will be displayed containing the translations of the word or phrase. 
  

Note: To translate text fragments more than three words long, you can use the word–by–word translation command. 

Translating words in other applications 
To translate a word or phrase in another application (Microsoft Word, Microsoft Internet Explorer, Opera): 
1. Select the word or phrase you wish to translate. 
2. Do one of the following:  

●  Click  (ABBYY Lingvo) on the toolbar(available in Microsoft Word).  
●  On the shortcut menu, select Translate with ABBYY Lingvo... (available in Microsoft Word, Microsoft Internet 

Explorer). 
●  Press Ctrl+Ins+Ins or Ctrl+C+C(depending on which magic Keys have been pre–selected).  

The corresponding card(s) will be displayed containing the translations of the word or phrase. 
Note: By default, ABBYY Lingvo uses the dictionaries of the current translation direction to translate words and phrases in other 

applications. If versions of ABBYY Lingvo 11 First Step with different language pairs are installed on your computer, ABBYY Lingvo 
can automatically select the language of the word or phrase to be translated if this language is available in the program. 

Listening to Pronunciations 
Important! Recorded pronunciations are only available for the English–Russian dictionary Essential (En–Ru) and for the German–

Russian dictionary Essential (Ge–Ru). The sound files can be installed either during the installation of the program or later. 
To hear a word pronounced by a native speaker: 
1. Open the card of the word you wish to hear. 

2. Click  next to the phonetic transcription. 
 

Important! You need a sound card and headphones or loudspeakers for this feature to work. 

Viewing Grammatical Forms 
To view all the grammatical forms of a word, type in the required word in the search field and either 
●  Select the Show Word Forms command on the Tools menu, or  

●  Click  on the Lingvo toolbar.  
 
To view all the grammatical forms of the headword of an open card: 
●  Right–click somewhere on the headword and select Show Word Forms on the shortcut menu, or 

●  Click   on the card toolbar. 
 
To view all the grammatical forms of any word in the body of an open card, right–click the desired word and select Show Word 
Forms on the shortcut menu. 
 

Note: You can also use this method to: 
●  View the word forms of any word in the head phrase of an open card, 
●  View the word forms not only of whole words, but also of selected fragments of words. 

Adding User Dictionaries to ABBYY Lingvo 
You can add user dictionaries onto the Lingvo Bookshelf. You can create user dictionaries yourself or obtain them from other ABBYY 
Lingvo users (e.g. by downloading dictionaries from the www.LingvoDA.ru). For detailed instructions on how to create user 
dictionaries, see Working with user Dictionaries). 
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You can add a user dictionary to the ABBYY Lingvo Bookshelf by using one of the two methods. 
  
First method: 
1. Select the Dictionaries command on the Tools menu. 
2. In the Dictionaries dialog box that opens, click Add. 
3. In the Add Dictionaries dialog box that opens, first select the file type of the dictionary file, then select the file itself and 

click Open. 
 
Second method: 

1. In Windows Explorer, drag and drop the required dictionary file on to the ABBYY Lingvo main window. 
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ABBYY Lingvo Interface 

Main Window 
When you launch ABBYY Lingvo, its main window is displayed. 
 

 
 
The menu bar includes the following menus: Edit, View, Tools and Help. 
  
The Languages bar lists the available languages in the drop–down lists and displays the current source language and target language. 
  
The Dictionary Groups bar lists the available dictionary groups in the drop–down list and displays the name of the current dictionary 
group. 
  
The Bookshelf bar displays all the dictionaries available in the current group. 
  
The word list displays the words from all the enabled dictionaries of the current group arranged alphabetically. 
  
The search field is the field where you type words, phrases or text fragments to be translated. Clicking on the arrow to the right will 
display the last ten searches and the History command which open the History dialog box. Click any word in the list to copy it to the 
search field. The translation direction will change accordingly.  
  
The Toolbar displays the buttons for the most commonly used commands. 
You can show/hide any of the above bars by selecting/deselecting them in the View menu or in the context menu of the 
corresponding bar. 
You can change the interface language on the General tab and fonts, font sizes and colour on the General and Word List View tabs 
of the Options dialog box (Tools>Options). 
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Card Window 
A card displays the translations of the word or phrase and additional information about the word, such as synonyms, antonyms, usage 
comments, and examples. A card is only displayed if there is in an entry in one of the enabled dictionaries which corresponds to the 
word or phrase you typed in the search field or selected in another application.  
  

 
 
The title bar displays the heading of the entry and the translation direction.  
The card toolbar displays command buttons which are used to change the appearance of the card and switch among dictionaries. 
The text of the entry may have several zones: 
●  Heading – The heading of the entry. 
●  Translations zone – Displays the translations of the headword and its transcription.  
 

Note: Transcription is only available for single–word entries in Essential. In other dictionaries transcription is only provided if the 
headword has an unusual pronunciation. 
●  Examples zone – Displays illustrative examples for the headword and its strong collocations, if any.  
●  Comments zone – Displays grammar and usage labels, grammatical forms, synonyms, antonyms, and comments.  

Toolbars 
There are four toolbars in the ABBYY Lingvo main window: 
●  Languages 
●  Dictionary Groups 
●  Bookshelf 
●  Tools 
You can show/hide any of the above bars by selecting/deselecting them in the View menu or in the shortcut menu of the 
corresponding bar. 
There is also a separate toolbar in the card window. 

Main Window Toolbars 

Languages 
The Languages bar shows the current translation direction: the left–hand field displays the source language and the right–hand field 

displays the target language. The source and target languages are separated by  (Reverse Translation Direction). Clicking this button 
will swap the source and target languages.  
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Dictionary Groups 
The Dictionary Groups bar is located above the Bookshelf and displays the name of the current dictionary group. Clicking the arrow to 
the right displays the list of all dictionary groups available in Lingvo and the Create a new group... command which opens the New 
Group dialog box. 
 

 

Bookshelf 
The Bookshelf displays all of the dictionaries of the selected dictionary group. 
Each dictionary has its own icon on the Bookshelf. Clicking a dictionary icon will make the dictionary active or inactive.  

Note: Select Default Group to display all the installed dictionaries of the current translation direction. Monolingual dictionaries of 
the source language will be displayed at the end of the Bookshelf. 

To the right of the last dictionary on the Bookshelf, a  button is located, which is used to add dictionaries to the group and remove 
dictionaries from the group.  

Clicking  opens: 
1. The list of all the installed dictionaries of the current translation direction. The dictionaries with a tick next to them are part 

of the group and are displayed on the Bookshelf. 
2. The Dictionaries... command which opens the Dictionaries dialog box. 

Note: If you have selected Default Group, clicking  will only display the Dictionaries... command. 
 

 

Lingvo Toolbar 
The Lingvo toolbar contains the buttons for the most commonly used commands: Translate, Create/Edit Card in a user dictionary, Find, 
etc.  
 

 
Button Description  

 Translate (Enter) 
Translates the word or phrase you typed in the search field. 

 Create/Edit Card... (Ctrl + Num+) 
Opens the Create/Edit Card dialog box, where you can create and edit cards 
in your user dictionaries. 

 Find Text from Search Field (Ctrl+F) 
Carries out a full–text search in the enabled dictionaries of the current 
translation direction.  

 Show Word Forms (Ctrl+W) 
Displays the grammatical forms of the word you typed in the search field, 
depending on the source language. 
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 Close Temporary Cards (Shift+Esc) Closes all temporary cards (i.e. cards for which the button is disabled).  

 Run Lingvo Tutor (Ctrl+M) 
Runs ABBYY Lingvo Tutor, an application for memorizing words. 

 Always on Top (Ctrl+T) Snaps the ABBYY Lingvo window to the desktop so that you always see it even 
when you switch to other applications. 

  
  

Card Toolbar 
The card toolbar contains buttons that allow you to change the appearance of cards and to switch between dictionaries. 
 

 
 

Button Description 

 Make Card Permanent (Ctrl+T) Click this button to make a card permanent/temporary. A permanent card 
remains open until the user closes it. A temporary card is closed automatically 
when the user opens other cards or clicks the Close temporary cards button. 

 Show Word Forms 
Displays all the grammatical forms of the headword. 

Note: This feature is available only for one–word headwords.  

 Show Brief/Full Translation (Ctrl+Num*) Shows/hides comments and examples. 

 Sync Contents (Ctrl+S) Copies the headword to the search field and selects it in the word list. 
The translation direction may change depending on the language of the 
headword. 

 Find in Card (F3) Allows you to find a text fragment in the open card. 

 Copy to Lingvo Tutor Creates a card for Lingvo Tutor on the basis of the current Lingvo card. Clicking 
this button will automatically copy the headword, transcription, the first 
translations, and the first example into the corresponding fields of a Lingvo 
Tutor card. 

 Previous Dictionary (Alt+Up Arrow) Opens the card with the same headword from the previous dictionary.  

 Next Dictionary (Alt+Down Arrow) 
  

Opens the card with the same headword from the next dictionary.  

 Dictionary (Tab)

Lists all the enabled dictionaries which contain cards with the same headword. 
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Working with the Program 

ABBYY Lingvo Settings 
ABBYY Lingvo offers you a wide choice of settings to make your work with the dictionary more comfortable and enjoyable. 

The Appearance and Position of the Main Window 
 
Changing the interface language 
To change the interface langue, click Tools>Options and then click the General tab in the Options dialog box.  
 
Changing the size of the main window  
To re–size of the main window:  
1. Rest the mouse cursor on one of the window borders (the cursor will change its shape to a double–headed arrow); 
2. Hold down the left mouse button and drag the border to the desired location. 
 
The size of the main window will be remembered even if you quit the current Lingvo session. 

Note: Likewise, you can change the size of some other program windows, e.g. Suggestions, Word–by–Word Translation, etc.  
 
Changing the position of the main window  
Click on the ABBYY Lingvo window, hold down the left mouse button and drag the window to the desired location. The position of 
the main window will be remembered even if you quit the current Lingvo session. 
If you wish the main window to dock to a screen border when it approaches one, select the Dock window option on the Word List 
View tab in the Options dialog box (Tools>Options). 

If you wish the ABBYY Lingvo to be positioned above all other windows, click  on the Lingvo toolbar or select Always on Top 
on the View menu. 
 
Showing/hiding toolbars  
To show/hide a toolbar, either check/uncheck the corresponding bar on the View menu or right–click on the bar and check/uncheck 
it in the shortcut menu.  
 
Adjusting main window transparency 
You can change the transparency of the main window from 0% (non–transparent) to 90% on the General tab of the Options dialog 
box (Tools>Options). alternatively, you can right–click the main window and select a transparency value on the shortcut menu. 

Important! This option is not available under Microsoft® Windows® 98/Me. 
  
Changing fonts and font size in the main window  
To change the fonts and font sizes, click Tools>Options and then click the Word List View tab in the Options dialog box. 

The Appearance and Position of Dictionary Cards 
 
Pinning a card to the screen 
Each time you open a new card it replaces the previously opened card. To prevent a card from being replaced by another card, click 

 (Make Card Permanents) on the toolbar of the card. Now this card will only be closed if you click the Close icon in the top right 
corner of the card.  
 
Arranging cards  
If several cards are opened in various parts of the screen, you can arrange them by selecting the Arrange Cards command on the 
View menu. The cards will be tiled in the top left corner in the order in which they were opened. 
 
Closing all the open cards 
To close all the open cards: 

●  Click  (Close Temporary Cards) on the Lingvo toolbar or select the Close Temporary cards command on the View 
menu to close all the temporary cards; or 

●  Select the Close All Cards command on the View menu to close both temporary and permanent cards. 
 
Adjusting card transparency 
You can change the transparency of cards from 0% (non–transparent) to 90% on the General tab of the Options dialog box 
(Tools>Options). Select Apply transparency settings to cards and then set the desired transparency level. 

Important! This option is not available under Microsoft® Windows® 98/Me. 
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Changing fonts and font size in cards  
To change the size and colour of the font in cards or the colour of hyperlinks, labels and optional text, click Tools>Options and then 
click the Card View dialog box in the Options dialog box. 
 
Showing stress 
To highlight stressed vowels in the text of entries, select Show stress option on the Card View tab in the Options dialog box 
(Tools>Options). You can select the colour of stressed vowels or choose to show stress only in headwords. 

Languages and Dictionaries 
 
Selecting languages (if versions of ABBYY Lingvo First Step with different language pairs are installed on your 
computer) 
You can select only those languages that you need for your translation work. This will speed up searches in all active dictionaries and 
language detection when translating words from within other applications. You can select the required languages in Languages dialog 
box (Tools>Languages). 
 
Selecting dictionaries  
You can select only those dictionaries that you need for your translation work and organize them into groups on the Lingvo Bookshelf. 
Additionally, you can enable and disable dictionaries on the Bookshelf (see Bookshelf and Dictionary Groups). 
You can also create your own dictionaries and add them to the Bookshelf and update some of the user dictionaries as you work. 

Translating Words 
 
Changing the current pair of languages 
On the Languages bar, select the source language in the left–hand field and select the target language in the right–hand field.  

To reverse the translation direction, click  (Reverse Translation Direction). 
 
Selecting the hot keys for looking up words from within other applications 
Select the desired hot keys on the Magic Keys tab in the Options dialog box (Tools>Options). 

Translating Words and Phrases 
 
With ABBYY Lingvo you can translate words and phrases and get word–by–word translations for sentences both in the main program 
window and from within other applications, such as Microsoft® Word, Microsoft Internet Explorer, Opera, Microsoft Outlook, 
Notepad, etc. 
You can translate a word, a phrase: 
●  By selecting it in the word list 
●  By typing it in the search field  
●  By translating words in the card 
  
In other applications, you can translate words and phrases: 
●  By pressing the hot keys. 
●  By selecting the Translate with ABBYY Lingvo command on the shortcut menu (available in Microsoft Word, Microsoft 

Internet Explorer). 

●  By clicking  on the Microsoft Word toolbar. 
●  By dragging and dropping the word or phrase onto the ABBYY Lingvo main window. 
 
The above actions may invoke: 
●  One or several cards which contain the translations of the search word; 
●  The Word–by–Word Translation dialog box (when translating sentences); 
●  The Suggestions dialog box (if the word has not been found in any of the enabled dictionaries). 

Translation Direction 
ABBYY Lingvo uses the dictionaries of the current translation direction to translate your queries. The translation direction is defined by 
a source language and a target language. The source and target languages are displayed on the Languages bar. To reverse the translation 

direction, click the  button located between the source and target languages. 
If versions of ABBYY Lingvo 11 First Step with different language pairs are installed on your computer, to change the current 
translation direction: 
1. Select the required source language from the left drop–down list on the Languages bar.  
2. Select the required target language from the right drop–down list on the Languages bar. 
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Looking Up Words and Phrases in ABBYY Lingvo 

Browsing the word list 
To translate a word or phrase when browsing the dictionary, select the word or phrase in the word list and do one of the following:  
●  Double–click the selected word or phrase.  
●  Select the Open Card command on the Tools menu. 
●  Select the Open Card command on the shortcut menu (right–click the selected word to see the shortcut menu). 

Note:  
If you selected the option Display selected term in search field when browsing (Tools>Options>General), the selected word 
or phrase will be automatically displayed in the search field. In this case you can also use the Translate Text in Search Field command.  

Translating words and phrases typed in the search field 
To translate a word or phrase typed in the search field: 
1. Type in the word or phrase you wish to translate;  
2. Do one of the following:  

●  Click  on the toolbar.  
●  Select the Translate command on the Tools menu.  

 
To translate a sentence word by word: 
1. Type the text you wish to translate in the search field;  

Important! The text fragment must not be longer than 32 words. 
2. On the Tools menu or on the shortcut menu of the word list, select the Translate Text in Search Field command. 

Translating words and phrases in cards 
When reading a card, you can translate any words or phrases in it. 
To translate a word or phrase, do one of the following: 
●  Double–click the word you wish to translate.  
●  Select the word or phrase you wish to translate and then select Translate... on the shortcut menu. 
●  Copy the word or phrase to the search field and use the Translate Text in Search Field command. 

Looking Up Words and Phrases from Other Applications 
To translate a word or phrase or to get a word–by–word translation of a text fragment in another application (Microsoft® Word, 
Microsoft Internet Explorer, Opera, Microsoft Outlook, Notepad, etc.): 
1. Select the text fragment you wish to translate; 

Important! The text fragment must not be longer than 32 words. 
2. Do one of the following:  

●  Click  (ABBYY Lingvo) on the toolbar (available in Microsoft Word).  
●  On the shortcut menu, select Translate with Lingvo... (available in Microsoft Word, Microsoft Internet 

Explorer). 
●  Press Ctrl+Ins+Ins or Ctrl+C+C (depending on which magic Keys have been pre–selected).  

Alternatively, you can drag & drop the selected text fragment onto the Lingvo window. 
As the result of the above actions you will get a translation variant, or, if the program is not running, ABBYY Lingvo will start and open 
a translation variant. 

Note: By default, ABBYY Lingvo uses the dictionaries of the current translation direction to translate words and phrases in other 
applications. If versions of ABBYY Lingvo 11 First Step with different language pairs are installed on your computer, ABBYY Lingvo 
can automatically select the language of the word or phrase to be translated if this language is available in the program. 

Word–by–Word Translation 
With ABBYY Lingvo you can translate not only words and phrases but whole sentences or text fragments. A special translation feature 
allows you to translate each word and phrase in a sentence and display the results in a separate window. Word–by–word translation is 
available when translating text in the search field and when translating text in other applications. 
Sample word–by–word translation 
Suppose you need to translate the following sentence into Russian: We wanted to go abroad on holiday, but we've had to give up 
the idea. 
In general, the algorithm is as follows:  
1. Select the text fragment you wish to translate;  

Important! The text fragment must not be longer than 32 words.  
2. Press either Ctrl+Ins+Ins or Ctrl+С+С; 
 
The Word–by–Word Translation dialog box will open, offering translations for the 15 words of the selected text fragment and 5 
phrases and phrasal verbs: go abroad, on holiday, give up, have up, to go. 
Show me the Word–by–Word Translation dialog box 
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Translations for words and expressions are displayed in the right–hand column. If you hold the mouse pointer over the translation, the 
name of the dictionary where the translation has been found will be displayed. Click  to open the word card and see the full 
information about the word and its translations. Click on the word or expression in the left–hand column to open all the cards of 
enabled dictionaries in which translations of the word has been found.  
In some cases, when accurate translation of a certain word or expression (for example, prepositions “on” and “up” in the above 
sentence) is not available, the Show card link is displayed. Follow this link to open the word card.  
If the text fragment contains words and phrases not in their basic dictionary forms, the right–hand column will display the basic 
dictionary form. For example, for we've in the sentence above ABBYY Lingvo will display we have in the right–hand column. For 
words which have not been found in any of the dictionaries, Lingvo will offer a set of spelling suggestions.  
3. Combine the translations to get Мы хотели поехать в отпуск за границу, но нам пришлось отказаться от этой идеи. 

How Search Results Are Displayed 
When you browse the dictionary, ABBYY Lingvo will open the card of the word or phrase selected in the word list.  
When you type words and phrases in the search field, when you use word–by–word translation or when you translate text in other 
applications, the results depend on the type of query and may be displayed as: 
●  A card (or cards) with the translations of the search word or phrase. A card is displayed when there is a card in the enabled 

dictionaries for the word or phrase you have typed in the search field.  
●  The Word–by–Word Translation dialog box with a list of translations for all the words and phrases in the text fragment 

found in at least one of the enabled dictionaries. For the words that have not been found in any of the enabled dictionaries, 
Lingvo will offer a list of suggestions. This dialog is displayed if the fragment to be translated consists of two or more words 
and does not coincide with the headword (or the beginning thereof) of any card of enabled dictionaries.  
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●  The Suggestions dialog box which lists headwords similar to those you typed in the search field. This happens when no 
exact matches have been found in the enabled dictionaries but there are words very similar in form to your query. 

Dictionaries 
ABBYY Lingvo is shipped with a large number of system dictionaries, which can be installed during the installation of the program or 
later. Additionally, users can create their own user dictionaries. 

System dictionaries 
System dictionaries are those that are shipped together with the program and cannot be changed or edited.  
You can: 
●  Install system dictionaries. 
●  Uninstall system dictionaries. 
●  Restore uninstalled system dictionaries. 

User dictionaries 
User dictionaries are those that the user created himself or obtained from other users. 
The editable user dictionaries can be created in ABBYY Lingvo 11 First Step. These are simpler dictionaries that you can create and edit 
while working with ABBYY Lingvo. 
  
Usually you will need not all the dictionaries available in Lingvo, but a certain group of dictionaries. The dictionaries of the selected 
group are displayed on the Bookshelf. ABBYY Lingvo offers great flexibility in working with dictionary groups. 

Installing/Removing System Dictionaries 
If you wish to install system dictionaries that you chose not to install when installing ABBYY Lingvo: 
1. Select Start>Settings>Control Panel and double–click the Add or Remove Programs icon. 
2. In the Add or Remove Programs dialog box that opens, select the version of ABBYY Lingvo installed on your computer 

and click Change. 
3. In the dialog box that opens, select Change and click Next.  
4. In the Custom Setup dialog box, select the dictionaries you wish to install and click Next. 
5. Follow the instructions of the setup program. 

Using the Grammar Dictionary 
Starting from version 8.0, ABBYY Lingvo includes an electronic grammar reference book on its Bookshelf, LingvoGrammar (En–Ru). 
The dictionary contains about 500 entries which cover: 
1. Major grammar topics; 
2. Common grammatical patterns and differences (if any) between similar constructions such as give me this and give this 

to me; 
3. English usage, including differences between British and American English. 

The structure of a grammar entry 
The root article is Grammar, which links to six major articles: Parts of speech; Syntax; Speech situations; American and 
British English; Spelling; Punctuation. These entries provide links to entries which treat related grammar topics in detail. A 
grammar entry contains a link to its mother entry and may also contain links to child entries and related entries. 
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Using LingvoGrammar 
You can use LingvoGrammar just like any other dictionary on the Bookshelf. Note, however, that cards in this dictionary provide not 
translations of headwords but descriptions of the grammatical phenomena that they name. 
You can access LingvoGrammar either by clicking links to its entries in some Essential (En–Ru) cards, or simply by opening its root 
entry, Grammar, and browsing it as a hyperlinked electronic reference. 
Show me an example 
Suppose you need to select the correct translation for this Russian sentence. 

Russian sentence:  Проходя мимо кухни, он остановился, чтобы выпить стакан воды.

English sentences: ●  Passing the kitchen, he stopped to drink a glass of water. 
●  Passing the kitchen, he stopped drinking a glass of water. 

You can use LingvoGrammar to select the correct variant: 
1. Use the full–text search function to look for entries which deal with infinitives and ing–forms. The search returns two 

relevant cards – Verb + to–infinitive or ing–form? and stop, go on + to–infinitive or ing–form. 
2. From Verb + to–infinitive or ing–form? you can learn that some verbs combine in one of their meanings with to–

infinitives and others with ing–forms. The verb stop is such a verb, and the entry provides a link to the corresponding 
grammar entry. 

3. Clicking this link opens the entry stop, go on + to–infinitive or ing–form. (You could also open this card by clicking it 
in the Search dialog box). From this entry you can learn that stop may be followed by an infinitive of purpose which 
denotes a subsequent action or by a gerund which denotes the action which has been stopped. 

4. The original Russian sentence means purpose, and so you must use an infinitive after stop. 
5. It follows that the correct variant is:  

Passing the kitchen, he stopped to drink a glass of water. 

Using the Phrase Books 
ABBYY Lingvo includes five phrase books which provide translations for most commonly used day–to–day phrases. The phrase books 
provide translations from Russian into the following five languages: 
●  English, 
●  German, 
●  French, 
●  Italian, 
●  Spanish. 
For the sake of convenience, the phrases are grouped under topics which are displayed in the table of contents. 
Each phrase book has about 500 entries which provide translations for phrases commonly used when meeting people, ordering a meal 
in a cafe, buying a ticket, etc. 

The structure of the phrase books 
The root entry is _РАЗГОВОРНИК, which links to the major entries such as Встреча, Хобби, Погода, etc.  
Show me the _РАЗГОВОРНИК entry  
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Phrase book entries include a Russian sentence and its translations into the target language. Sometimes variants are provided.  
 

 

Using the phrase books 
You can use the phrase books just like any other dictionary on the Bookshelf. To find a translation for a phrase, do one of the 
following: 
1. Make sure that the right phrase book is currently enabled on the Bookshelf and try translating your phrase in ABBYY Lingvo, 
2. Open the root entry _РАЗГОВОРНИК of the corresponding phrase book, find the topic which may contain the phrase or 

a phrase similar to it. This way of browsing the phrase book is particularly convenient if you do not know how exactly the 
idea is formulated in the phrase book. 

Note: To open the root entry, double–click the word _РАЗГОВОРНИК in the word list.  

Bookshelf and Dictionary Groups 
The Bookshelf displays the dictionaries of the currently selected dictionary group.  

Enabling/disabling dictionaries 
You can enable and disable dictionaries on the Bookshelf so that they are used/not used for full–text searches. A dictionary that is used 
for full–text searches is called active.  
To enable a dictionary on the Bookshelf: 
●  Click the icon of the dictionary on the Bookshelf;  
●  Select the dictionary in the Dictionary Group dialog box (Tools>Dictionary Group...) when setting up the 
corresponding group.  
To enable/disable all the dictionaries in a group, select the Enable All Dictionaries or Disable All Dictionaries command on the 
shortcut menu of the Bookshelf. 

Important! Only enabled dictionaries are used for looking up words and phrases and for full–text searches. 
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Order of dictionaries on the Bookshelf 
The order of dictionaries on the Bookshelf is set when creating a group. This order will be used to display the cards in which the search 
word or phrase has been found. 
To rearrange the dictionaries on the Bookshelf: 
●  Hold down the Alt key and drag a dictionary to a new location. 
●  In the Dictionary Group dialog box (Tools>Dictionary Group) select the required group and use the Move Up and 

Move Down buttons to move it up or down the list.  
Dictionary Groups 
A dictionary group is a set of dictionaries that are to be used for translation purposes and that are displayed on the Bookshelf. ABBYY 
Lingvo allows you to create your own dictionary groups. For example, you can group together law dictionaries or economics 
dictionaries and use the corresponding group when translating legal or financial documents. 
Lingvo also offers a Default Group. This group includes all the dictionaries and cannot be changed. When you add new dictionaries to 
the Bookshelf, they are automatically added to the Default Group. 
To select another dictionary group, click the arrow to the right of the Dictionary Groups bar. 

Creating and Removing Dictionary Groups 
To create a new dictionary group: 
1. Select the Dictionary Group command on the Tools menu. 

2. In the Dictionary Group dialog box that opens, select the required translation direction and click  (New Group); 
3. In the New Group dialog box, type in a name for your new group and click OK. The Dictionary Group dialog box now 

displays the name of your newly created group and the translation direction you specified. The Dictionaries in group list 
is empty. 

4. In the Available list, select those dictionaries you wish to add to the group and click  (Add) to move them to 
the Selected list. 

The dictionaries of the new group will be displayed on the Bookshelf in the order in which they are arranged in the Dictionaries in 
group list.  
  
To remove a dictionary group: 
1. Select the Dictionary Group command on the Tools menu. 
2. In the Dictionary Group dialog box that opens, select the group you wish to delete. 

3. Click  (Remove Group). 

Changing Group Composition 

Adding dictionaries to a group 
To add a dictionary to a group: 
1. Select the group to which you wish to add a dictionary. 
2. Do one of the following: 

●  Click  (Add) in the Dictionary Group dialog box (Tools>Dictionary Group) to add dictionaries; 
●  Select the required dictionary from the drop–down list on the Bookshelf; 
●  Drag and drop the required dictionary file (*.adc or *.lud) onto the Bookshelf. In this case the dictionary will be 
added to the latest active dictionary group of its translation direction. A monolingual dictionary, in addition to it, will be 
added to all latest active dictionary groups whose source language is the language of this dictionary. However, if the 
dictionary is already added to a dictionary group, it will not be added to any other groups. 

Removing dictionaries from a group 
To remove a dictionary from a group: 
1. Select the group from which you wish to remove a dictionary. 
2. Do one of the following: 

●  Click  (Remove) in the Dictionary Group dialog box (Tools>Dictionary Group) to remove 
dictionaries; 

●  Deselect the required dictionary from the drop–down list on the Bookshelf. 
●  Hold down the Alt key and drag and drop the dictionary outside of the Bookshelf. 

Full–Text Search 
Full–text searches are performed on the entire text of the dictionaries of all the enabled groups for the current language pair. 
You may wish to use the full–text search feature if none of the translations you got by opening the corresponding dictionary cards 
seems right for your text.  

Note: If versions of ABBYY Lingvo 11 First Step with different language pairs are installed on your computer, you can carry out 
full–text searches in all the languages available in the program. 
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Carrying out a full–text search 
To look up a word or phrase in the entire text of the enabled dictionaries of the selected group: 
1. In the search field, type in the word or phrase you wish to find. 

Note: You can type words in any grammatical form.  
2. Do one of the following:  

●  Select the Find command on the Tools menu. 

●  Click  on the Toolbar. 
3. In the Search dialog box that opens, select the card which offers the most suitable translation for your word or phrase. 

Note: You can set the necessary search parameters on the Search tab of the Options dialog box. 

Word Forms 
ABBYY Lingvo can display all the grammatical forms of a given word (e.g. go, going, gone, went, etc.). 
You may wish to view the grammatical forms of a word if: 
●  you have encountered an unfamiliar word form; 
●  if you need to use a word form which you are not sure how to write. 

Note: Grammar forms are not available for French reflexive verbs, such as se coucher, etc. 

Viewing grammatical forms in the ABBYY Lingvo main window 
To the grammatical forms of a word in the main program window: 
1. Type in the word in the search field. 

Note: If versions of ABBYY Lingvo 11 First Step with different language pairs are installed on your computer, select the source 
language corresponding to the language of the word you wish to look up, as words with identical spelling may occur in other 
languages. 
2. Do one of the following: 
●  Select the Show Word Forms command form the Tools menu.  

●  Click  on the Lingvo toolbar. 
Viewing the grammatical forms of a card's headword 
To view all the grammatical forms of the headword of an open card: 
●  Right–click somewhere in the card and select Show Word Forms in the local menu, or 

●  Click  on the card toolbar. 
Viewing the grammatical forms of any word in the body of an open card 
To view all the grammatical forms of any word in the body of an open card: 
1. Right–click on the necessary word and select Show Word Forms in the local menu. 
 

Note: you can you this method to: 
●  view the word forms of any word from the header of an expression card, 
●  view the forms of not only entire words, but also selected fragments of compound words. 

Copying and printing grammatical forms 
You can copy and print the tables with grammatical forms displayed in the Word Forms dialog box:  
  
1. Select the text you wish to copy or print off;  
2. Do one of the following:  

●  Right–click on the selected text and then select Copy on the shortcut menu to copy the text to the Clipboard; or  
●  Right–click on the selected text and then select Print on the shortcut menu to print off the text. Alternatively, 

you can click .  
Note: The language of the commands on the shortcut menu will be the same as the interface language of Internet Explorer.  

Recorded Pronunciations 
In ABBYY Lingvo you can hear the pronunciations of words in the English–Russian dictionary Essential En–Ru and in the German–
Russian dictionary Essential Ge–Ru.  

To install the sound files 
The sound files may be installed either together with the program or later. 
To install the sound files: 
1. Double–click the Add or Remove Programs icon in Start>Settings>Control Panel. 
2. In the Add or Remove Programs dialog box that opens, select ABBYY Lingvo and then click Change. 
3. In the dialog box that opens, select the Change box and click Next. 
4. In the Custom Setup dialog box that opens, either select Sound or one of the sub–items: 



ABBYY Lingvo 11 First Step User' s Guide 
 

 39

●  sound for Essential (En–Ru); 
●  sound for Essential (Ge–Ru). 

Playing pronunciations 
To hear a word pronounced: 
1. Open the card of the word you wish to hear in Essential (En–Ru) or Essential (Ge–Ru). 

2. Click  (Sound). 
Important!  

You need a sound card and headphones or loudspeakers to be able to listen to pronunciations.  
  

Note:  
ABBYY Lingvo uses the Vorbis compression format to compress the sound files. 

Working with Different Language Pairs in ABBYY Lingvo 11 First Step 

Translating words and phrases into all of the languages of the enabled dictionaries 
By default, ABBYY Lingvo uses the dictionaries of the current translation direction to translate words and phrases in other applications. 
If versions of ABBYY Lingvo 11 First Step with different language pairs are installed on your computer, you can look up a word or 
phrase in all the enabled dictionaries: 
1. Select Tools>Options... and click the Magic Keys tab; 
2. Under When translating words in other applications, use: select All languages of all enabled dictionaries. 

Full–text search in all enabled dictionaries 
By default, ABBYY Lingvo uses the dictionaries of the current translation direction for full–text searches. 
If versions of ABBYY Lingvo 11 First Step with different language pairs are installed on your computer, you can carry out full–text 
searches in all the enabled dictionaries: 
1. Type the word or phrase you wish to translate in the search field. 
2. Do one of the following: 

●  Select Find in All Languages on the Tools menu, or 

●  Press Shift +  
Note: You can also use all the enabled dictionaries when translating words in dictionary cards. Simply select the word or phrase you 

wish to translate, double–click it and select Find in All Languages on the shortcut menu. 
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Working with User Dictionaries 

You can create Editable dictionaries ABBYY Lingvo 11 First Step. These dictionaries can be created and edited on the fly directly 
from the Lingvo shell. Cards in such dictionaries have a simple structure and may contain only headwords and their translations.  

Creating and Editing User Dictionaries 

Creating an editable dictionary 
There are two methods of creating an editable user dictionary. 
Method 1: 
1. Select Dictionaries... on the Tools menu and click Create... in the Dictionaries dialog box; 
2. In the New Dictionary dialog box that opens, provide the necessary information about the new dictionary by filling out 
the corresponding fields and click OK. 
Method 2: 

1. Click  on the Lingvo toolbar or select Create/Edit Card... on the Tools menu;  
2. In the Create/Edit Card dialog box that opens, select <Create...> from the Dictionary drop–down list;  
3. In the New Dictionary dialog box that opens, provide a name for your new dictionary, specify the required pair of 
languages, provide additional information about the dictionary if required, and click OK.  
4. Add cards to the newly created dictionary.  
An icon for your newly created dictionary will be added to the Bookshelf. 

Editing a dictionary 
To create a card in an editable user dictionary: 

1. Select Create/Edit Card... from the Tools menu or click  on the Tools toolbar;  
2. In the Create/Edit Card dialog box that opens, select the required dictionary from the Dictionary drop–down list or 

select <Create...> to create a new user dictionary;  

3. In the user dictionary window that opens, type the headword of the card and then click  (Create Card);  
4. In the Create Card dialog box that opens, type a translation in the Translation field and click Save.  
 

Note: If you need to enter text in a language other than the target language, you must specify this language manually. Select the 
fragment written in a non–target language, right–click on it and on the shortcut menu select: 
●  The target language of the dictionary; 
●  Other language..., to open the Language dialog box, where you can select the language of the text fragment. 
 
To edit a card in an editable user dictionary: 

1. Select Create/Edit Card... from the Tools menu or click  on the Tools toolbar;  
2. In the Create/Edit Card dialog box that opens, select the required dictionary from the Dictionary drop–down list;  

3. In the word list of the user dictionary that opens, select the required headword and then click  (Edit Card);  
4. In the Edit Card dialog box that opens, make the necessary changes and click Save. 
 
To delete a card from an editable user dictionary: 

1. Select Create/Edit Card... from the Tools menu or click  on the Tools toolbar;  
2. In the Create/Edit Card dialog box that opens, select the required dictionary from the Dictionary drop–down list;  

3. In the word list of the user dictionary that opens, select the required headword and then click  (Delete Card);  

Adding User Dictionaries to the Bookshelf 
ABBYY Lingvo allows you to place user dictionaries (created by yourself or obtained from other sources, e.g. from www.LingvoDA.ru) 
on to the Bookshelf. In ABBYY Lingvo, there are two types of user dictionary.  ABBYY Lingvo 11 First Step only supports editable user 
dictionaries (their files have the extension *.lud). 
To add an editable user dictionary onto the Bookshelf: 
●  In the Add Dictionaries dialog box (Tools>Dictionaries>Add...), select the required dictionary and click OK, or 
●  In Windows Explorer, drag and drop the required dictionary onto the ABBYY Lingvo Bookshelf. 
New dictionary will be added to the latest active dictionary group of its translation direction. A monolingual dictionary, in addition to 
it, will be added to all latest active dictionary groups whose source language is the language of this dictionary. However, if the 
dictionary is already added to a dictionary group, it will not be added to any other groups. 

Important! User dictionaries created in ABBYY Lingvo 11 cannot be used in ABBYY Lingvo 10 or earlier. 
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About ABBYY Lingvo Tutor 

ABBYY Lingvo Tutor is a handy utility which helps you memorize new words when learning a foreign language. 
In ABBYY Lingvo Tutor, you can: 
●  Create your own word lists, or Tutor dictionaries, in any languages; 
●  Use ABBYY Lingvo dictionary entries when compiling your own Tutor dictionaries; 
●  Set up various exercise options to make the learning process more efficient. 

Installing/Removing ABBYY Lingvo Tutor 

Installing ABBYY Lingvo Tutor 
You can install ABBYY Lingvo Tutor together either when installing ABBYY Lingvo or later. 
To install ABBYY Lingvo Tutor after you have installed ABBYY Lingvo: 
1. Select Start>Settings>Control Panel and then double–click the Add or Remove Programs icon. 
2. In the Add or Remove Programs dialog box that opens, select ABBYY Lingvo 11 and then click Change. 
3. In the dialog box that opens, click Change and then click Next. 
4. In the Custom Setup dialog box that opens, select ABBYY Lingvo Tutor™. 

Removing ABBYY Lingvo Tutor 
To remove ABBYY Lingvo Tutor: 
1. Select Start>Settings>Control Panel and then double click the Add or Remove Programs icon.  
2. In the Add or Remove Programs dialog box that opens, select ABBYY Lingvo and then click Change.  
3. In the Program Maintenance dialog box, select Modify and then click Next;  

4. In the Custom Setup dialog box that opens, select This feature will not be available for ABBYY Lingvo Tutor™.  

Launching and Quitting ABBYY Lingvo Tutor 

Launching ABBYY Lingvo Tutor 
You can launch ABBYY Lingvo Tutor by selecting the corresponding item in the Windows Start menu, by clicking its icon on the 
toolbar, or by selecting the Run Lingvo Tutor... item on the Tools menu in ABBYY Lingvo. 
  
To launch Lingvo Tutor from the Windows Start menu, select Start>Programs>ABBYY Lingvo 11>ABBYY Lingvo Tutor. 
  
To launch Lingvo Tutor from ABBYY Lingvo: 
1. Run ABBYY Lingvo; 
2. Do one of the following: 
●  Select Run Lingvo Tutor... on the Tools menu, or 

●  Click  on the toolbar. 
  

Quitting ABBYY Lingvo Tutor 
To exit Lingvo Tutor, click the х button in the upper right–hand corner of the dictionary window. 

Important! If the Display Lingvo Tutor icon on taskbar box is selected (Tools>Options>General), you can quit Lingvo Tutor by 
right–clicking its icon on the taskbar and selecting Exit on the shortcut menu of the taskbar icon. 

Dictionary Window 
The dictionary window displays the word list of the current Tutor dictionary. The name of the dictionary and its translation direction 
are displayed in the title bar of the window. 
 Show me the dictionary window  
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The menu bar contains the following menus: Edit, Actions, Tools, and Help. 
The word list displays the headwords of the cards sorted alphabetically. The vertical columns provide information about the status of 
the card, how well the word has been learnt (in percentage points), and the translations of the headword. Double–clicking any of the 
words in the word list opens the Dictionary Card dialog box for the selected card. 
The entry field is a box where you type words you wish to find in the word list, translate with ABBYY Lingvo, or for which you wish to 
create a card.  

Note: To open the card of the word or phrase typed in the entry field, press Enter. If there is no such card in the current Tutor 
dictionary, Lingvo Tutor will create a new card with the new word typed in the Word field. 
The toolbar contains buttons for the most commonly used commands. 
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The Lingvo Tutor Toolbar 
The toolbar of the dictionary window contains the buttons for the most commonly used commands: Start Exercise, Create Card, Edit 
Card, Delete Card, Print, Add Words from History and Scheduler, that opens the Schedule tab of the Options dialog box. 
 

 
 

Button  Description  

 Exercise 
Opens the exercise window, where you can learn words and phrases from the 
selected dictionary. 

 Create Card (Ctrl+N)  
Opens the Dictionary Card dialog box, where you can create a new card.  

 Edit Card (Ctrl+E)  
Opens the selected card for editing.  

 Delete Card (Ctrl+D)  
Deletes the selected cards from the Tutor dictionary. 

 Print (Ctrl+P)  
Prints out the selected cards as two columns – the left–hand column contains 
words and phrases to be learnt, the right–hand column contains their 
translations. 

 Add Words from History 
Adds words and phrases from ABBYY Lingvo history. 

 Schedule 
Opens the Schedule tab of the Options dialog box, where you can set the 
times when exercises must start. 

  

Exercise Window 
The ABBYY Lingvo Tutor exercise window is where you learn words and phrases from the selected Tutor dictionary. 
  

 
You can switch between the full and brief views by clicking the More >> and Less << buttons. 

Exercise window elements 
  
The current word or phrase is highlighted in bold. 
  
Below is the field where you type the translation. 
  

The  button opens the dictionary window. 
  

The  button checks the translation. 



ABBYY Lingvo 11 First Step User' s Guide 
 

 44

  

The  button displays the first letter of the translation as a cue.  
  
Other buttons: 
  

The  button (Word Forms) displays the grammatical forms of the current word. 
  

The  button (Sound) plays the pronunciation of the current word or phrase. This button is only available if the current word or 
phrase was added from an ABBYY Lingvo card for which sound is available. 
  
The Transcription field displays the pronunciation of the current word or phrase.  

Note: Transcriptions must be 23 symbols or less. Longer transcriptions will not be displayed. 
  
The Card Status field displays the status of the current word or phrase. You can change the status by clicking on the arrow to the 
right. 
  
The Example field provides illustrative examples for the current word or phrase. 

Card Window 
In the Dictionary Card window, you can create or edit cards. 
 

 
 
You can switch between the full and brief views of the Dictionary Card window by clicking More >> and Less <<. 

Dictionary Card window elements 
  
The Word field is the field where you type the word or phrase you wish to add into the dictionary.  
  
The Translation field contains the translation of the word or phrase typed in the field above. 

The  button (Translate with ABBYY Lingvo) opens the corresponding cards from ABBYY Lingvo dictionaries. 
  
The Save button saves the changes you have made to the card. 
  
The Cancel button closes the Dictionary Card window without saving the changes. 
  

The  button (Word Forms) displays the grammatical forms of the current word. 
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The  button (Sound) plays the pronunciation of the current word or phrase. The button is enabled only if the word or phrase was 
added from an ABBYY Lingvo card which had the sound facility. 
  
The Transcription field displays the transcription of the current word or phrase. 

Note:  
●  For the correct display of transcription characters, add transcriptions from Lingvo cards, rather than typing them manually. 
●  Transcriptions must be 23 symbols or less. Longer transcriptions will not be displayed in the exercise window. 
  
The Card status field shows the status of the card of the current word or phrase. You can change the status by clicking on the arrow 
to the right. 
  
The Example field contains illustrative examples for the current word or phrase. 

Learning Words 
The instructions below will help you get to grips with ABBYY Lingvo Tutor. Go through the seven easy steps below to learn about 
Tutor dictionaries, exercises, and how to make the learning process more efficient and enjoyable.  

Step 1.Running Lingvo Tutor 

Click  (Run Lingvo Tutor) on the Lingvo toolbar: 

 
Depending on the current settings, one of the two windows will open: 
1. Welcome to ABBYY Lingvo Tutor dialog box 

Note: Clear the Show Welcome to ABBYY Lingvo Tutor dialog box on startup option if you wish to skip this dialog box next 

time you run Lingvo Tutor. With the Welcome... dialog box disabled, clicking  will open the dictionary window. 
 

 
 

Click . The dictionary window will open. 
2. The dictionary window with a list of words from one of the Tutor dictionaries supplied with the program. The pair of languages 
will be the same as the current pair in ABBYY Lingvo. If you wish to select another dictionary, go to Step 2. If you wish to learn words 
from the current dictionary, go to Step 3. 
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Step 2. Selecting a Tutor dictionary 
On the Tools menu, select the Dictionaries... command. The Dictionaries dialog box will open listing the available dictionaries for 
the current pair of languages. To select a dictionary for a different pair of languages: 
1. On the languages bar, select the desired source language in the left–hand field and the desired target language in the right–

hand field; 
2. Select the desired Tutor dictionary in the list and click Select. 

 
Important! The dictionaries supplied with the program are only samples. You can edit and update them as you wish or create your 

own Tutor dictionaries.  

Step 3. Starting an exercise 

Click  on the toolbar of the dictionary window. The card with the first word or phrase will open. 
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Step 4 Typing a translation 
In the exercise window that opens, type a translation for the word or phrase. The following may help you: 

●  The first letter of the translation can be displayed by clicking ; 

●  The grammatical forms of the word to be translated (available by clicking ); 
●  The transcription and usage examples; 
●  Recorded pronunciations (available in some of the Tutor dictionaries). 
You can type only part of the translation. 
  

 
  

Step 5. Checking the translation 

Once you have typed in the translation, click . 
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Animated image will tell you whether your answer is correct or not: 

– correct translation; 

– incorrect translation. 
You can disable animation and exclamations in the Options dialog box (Tools>Options). 

Step 6. Going to the next word 

To go to the next word or phrase, click . 
  

 

Step 7. Finishing the exercise 

During the first exercise, Lingvo Tutor will ask you to translate 10 words, after which the  button will change to 

. 
You can change the number of words in one exercise and adjust other Tutor settings on the Exercise tab of the Options dialog box 
(Tools>Options). 
Additionally, you can schedule ABBYY Lingvo Tutor to run at specific times. 

If you wish to finish the lesson without going through all the ten words, click . This will bring back the 
dictionary window. 
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Note. The Statistics dialog box (Actions>Statistics...) displays: the number of cards in the selected dictionary, number of leant 
cards, and cards with the To learn, Edit and Postponed statuses (for more information about card statuses, see the Card Statuses 
section). 

Card Statuses 
A card may have one the four statuses: 

 Cards which have not yet been provided with translations have the Edit status.  

 Cards that can be used in exercises have the To learn status. 

 Cards that have been displayed in an exercise and to which the user has given the specified number of correct answers have the 
Learnt status. 

 Cards that have been postponed have the Postponed status. 
The status of a card changes automatically during exercises, but can also be changed manually by the user. 
 

Important! 
●  The Edit status can only be changed automatically by adding a translation to the card.  
●  The Postponed status can only be given to a card by the user. 

Automatic change of status 
ABBYY Lingvo Tutor automatically changes the status of a card during an exercise: 
●  When you add a translation to a card with the Edit status, its status automatically changes to To learn. 
●  Once you have provided the specified number of correct translations during an exercise, the card's status automatically 
changes to Learnt. 

Manual change of status  
You can change the status of a card manually:  
1. Select the card whose status you wish to change. 
2. Do one of the following: 

●  Double–click the name of the card in the list. 
●  Select the Edit Card command on the Dictionary menu. 

●  Click  on the toolbar. 
3. In the Dictionary Card dialog box that opens, select the required status from the Card status drop–down list. 
  

Tutor Dictionaries 
 

Creating a Tutor dictionary 
To create a Tutor dictionary: 
1. In the dictionary window, select the Tools>Dictionaries...; 
2. In the Dictionaries dialog box that opens, provide a path to the folder where your new dictionary will be stored; 
3. Click the Create... button; 
4. In the New Dictionary dialog box that opens, provide a name for your new dictionary, select the source and target 

languages, and click OK. 
The newly created dictionary will be added to the list in the Dictionaries dialog box. Add words to the new dictionary an start an 
exercise. 

Adding Tutor dictionaries 
To add a Tutor dictionary: 
1. In the dictionary window, select the Tools>Dictionaries...; 
2. In the Dictionaries dialog box that opens, click the Add... button; 
3. In the Add Dictionaries dialog box that opens, select the desired dictionary and click Open. 
 

Important! You can only add dictionaries whose languages are supported by ABBYY Lingvo. 
The added dictionary will be displayed in the Dictionaries dialog box. 

Note: To delete a dictionary, select it in the Dictionaries dialog box and click the Remove Dictionary button.  

Selecting a Tutor Dictionary 
You can select any of the added Tutor dictionaries for an exercise. 
To select a Tutor dictionary: 
1. In the dictionary window, select the Tools>Dictionaries...; 
2. In the Dictionaries dialog box that opens, select the desired dictionary in the list and click the Select button. 
The title bar of the dictionary window will display the name of the selected dictionary and its pair of languages. 
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Adding Words to Tutor Dictionaries 
To add new words to Tutor dictionaries, you need to create cards for these words in the dictionary window. To switch to the 
dictionary window, click the Open Dictionary... button in the exercise window. 
A Tutor dictionary card contains a word to be learnt, its translations, transcription and usage examples.  
To create a card, you can use: 
the Create Card command form the Dictionary menu; 
To create a card in a Tutor dictionary: 

1. Select the Create Card... command on the Dictionary menu or click  on the toolbar. 
2. In the Dictionary Card dialog box that opens, fill in the required fields and click Save. 
 

Note: 
●  You can use the Translate with ABBYY Lingvo command to add translations to the card. This method will only work if 

there is a card in ABBYY Lingvo for the word in question. You can type several translations, separating them by commas. 
●  Once you have added a translation, the card's status changes to To learn.  
a similar card from ABBYY Lingvo; 
You can add words and phrases from ABBYY Lingvo:  
1. In ABBYY Lingvo, open the card of the word or phrase you wish to add. 

Note: You can open ABBYY Lingvo cards directly from ABBYY Lingvo Tutor, without launching ABBYY Lingvo. Do one of the 
following: 

●  Type in the word or phrase you wish to add in the entry field and select the Translate with ABBYY Lingvo... 
command on the Tools menu. 

●  When creating a card in the Tutor dictionary, enter the word or phrase you wish to add in the Word field and 

click  (Translate with ABBYY Lingvo). 
2. In the ABBYY Lingvo card that opens: 

●  Click  (Add to Tutor Dictionary) on the card's toolbar. The headword from the Lingvo card will be copied to 
the Word field of the Tutor dictionary card. The fields Translation, Transcription, Example, and Part of 
Speech will be filled in automatically: the Lingvo will copy the first translation, transcription, etc. from its card 
into the Tutor card. 

●  Select the Add to Tutor Dictionary... command on the shortcut menu of the card. This will place the heading of 
the ABBYY Lingvo card into the Word field and the selected word into the Translation field (if no words are 
selected, Lingvo will copy the word on which you placed the mouse cursor).  

Note: If the ABBYY Lingvo card has the Sound facility, the sound will be automatically added to the Tutor card.  
the History facility of ABBYY Lingvo. 
 
You can add words from ABBYY Lingvo search history: 
1. Select the Add Cards from Lingvo History command on the Tools menu or click the "..." button on the toolbar in the 

dictionary window. 
2. In the Add Cards from Lingvo History dialog box, select the words and phrases you wish to add and click Add >>. The 

added words will be displayed in the word list window. 
3. Click the Add to Dictionary button. 
Only the Word field will be completed in the cards of the newly added words. Once you have entered their translations in the 
Translation field, the cards will be available for exercises 

Exercise Options 
To make the learning process more effective, ABBYY Lingvo Tutor offers a number of exercise options. 
On the Exercise tab of the Options dialog box (Tools>Options) you can specify:  
●  the number of cards to be displayed during one exercise; 
●  the number of cards to be randomly selected from a Tutor dictionary; 
●  the number of correct answers you must give for a card to be marked as Learnt; 
●  whether ABBYY Lingvo Tutor should consider beginnings of translations as valid answers; 
●  whether you wish to learn translations from language A to language B, from language B to Language A, or both. 
 

Note: If you wish, you can customize ABBYY Lingvo Tutor sound and animation which indicate the correctness of your answers.  
On the Schedule tab of the Options dialog box (Tools>Options...), you can set the times when exercises must start:  
●  specific days of the week; 
●  specific time of the day; 
●  at specific time intervals. 

Important! For the program to be able to start exercises at regular intervals, the dictionary window must be minimized or closed 
(in the latter case, the Display Lingvo Tutor icon on taskbar option must be selected). 
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Printing Cards 
You can print a Tutor dictionary or part of a Tutor dictionary: 
1. Select the words and phrases you wish to print. 
2. Do one of the following: 

●  Select the Print... command on the Dictionary menu. 

●  Click  on the toolbar. 
3. The printed document will have two columns:  

●  the left–hand column will contain card headings (words or phrases to be learnt); 
●  the right–hand column will contain their translations. 
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Appendix 

Hot Keys 
  

Edit menu 
Cut Copies the selection to the Clipboard and delete it from the search field  Ctrl+X 

Copy  Copies the selection to the Clipboard  Ctrl+C;Ctrl+Ins 

Paste Pastes the contents of the Clipboard into the search field (available only if you have copied 
some text into the Clipboard before) 

 Ctrl+V; Shift+Ins 

View menu 
Arrange Cards Arranges the open cards so that all headings are visible  Ctrl+A 

Close Temporary Cards Closes only temporary cards  Shift+Esc 

Close All Cards Closes both temporary and permanent cards  Shift+F2 

History... Shows card history  Ctrl+H 

Always on Top Always keeps the ABBYY Lingvo windows above all other windows  Ctrl+T 

Tools menu 
Translate  Opens the card of the word selected in the word list or typed in the search field  Enter 

Translate Text in Search 
Field 

Translates the word or phrase typed in the search field  Ctrl+Enter 

Open Card Opens the card of the word selected in the word list  Shift+Enter

Find Searches for translations of the word in the dictionaries of the current translation direction  Ctrl+F 

Find in All Languages Searches for translations of the word in all the enabled dictionaries.  Ctrl+Shift+F

Show Word Forms... Displays all the grammatical forms (i.e. the paradigm) of the word typed in the search field  Ctrl+W 

Suggest... Displays spelling suggestions for the word typed in the search field  F7 

Create/Edit Card... Adds a new card or edits an existing card in an editable user dictionary  Ctrl+Num +

Delete Card... Deletes a card from an editable user dictionary  Ctrl+Num –

Dictionary Group... Opens the Dictionary Group dialog box  Ctrl+G 

Languages... Opens the Languages dialog box  Ctrl+L 

Dictionaries... Opens the Dictionaries dialog box  Ctrl+D 

Options... Opens the Options dialog box  Ctrl+O 

Lingvo main window 
Translates the word selected in the word list  Enter 

Moves to the next word or phrase in the word list  Down arrow 

Moves to the previous word or phrase in the word list  Up arrow 

Translates the text typed in the search field within the current pair of languages  Ctrl+Enter 

Translates the text typed in the search field by using all the dictionaries of all languages available to the 
program 

 Ctrl+Shift+F5 

Reverses the translation direction  Ctrl+I 

Card window 
Makes the card permanent  Ctrl+T 

Shows a brief/full translation  Ctrl+Num * 

Syncs the contents  Ctrl+S 

Finds text in the card  F3 

Repeats the previous search within the card  ALT+F3 

Goes to the previous dictionary  ALT+Down arrow 

Goes to the next dictionary  ALT+Up arrow 

Translates the word selected in the card  Enter 
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Translates the word selected in the word list  ALT+Enter 

Closes the card  Esc 

Switches between windows  Ctrl+TAB,  
 Ctrl+Shift+TAB 

Word–by–Word Translation, Suggestions, History, and Search dialog boxes 
Opens the card of the word selected in the word list  Enter 

Synchronizes the contents  Ctrl+S 

Clears history  Ctrl+Num– 

Changes search options  Ctrl+O 

Shows more search results  Ctrl+Page Down 

Shows fewer search results  Ctrl+Page Up 

Closes the window  Esc 

Switches between windows  Ctrl+TAB,  
 Ctrl+Shift+TAB 

Dictionaries dialog box 
Opens the About Dictionary dialog box for the selected dictionary Ctrl+A 

Creates a new dictionary Ctrl+N 

Adds a dictionary Ctrl+O 

Rearranges the dictionaries on the Bookshelf Ctrl+Up arrow, 
Ctrl+Down arrow 

Other 
Launches ABBYY Lingvo and translates the selected word or phrase  Ctrl+Ins+Ins 

 Ctrl+C+C 

Copies the text to the search field and selects it in the word list  Ctrl+S 

Help  F1 

  

Other ABBYY Products 

About the Company 
ABBYY (BIT Software prior to 1997) was founded in 1989 and is one of the world's leading developers of artificial intelligence, 
OCR, and text processing software. 
Currently the ABBYY Group employs about 500 people. The company's headquarters are located in Moscow, with offices in the USA 
(Fremont, California), Germany (Munich), the UK (Bishops Stortford), Ukraine (Kiev), and Russia (Moscow). ABBYY also has a wide 
network of dealers and partners in 80 countries on all continents. 
The company's products have long been popular with users around the world for their exceptional quality and ease of use and have 
won about 150 awards in tests conducted by the world's leading IT magazines and test labs.  
ABBYY's products are used by more than 100,000 companies in 80 countries.  
ABBYY offers a diverse range of software products.  

Home and Office 
●  ABBYY Lingvo electronic dictionaries for PCs and mobile devices. 
●  ABBYY PDF Transformer, a document conversion application that converts PDF files into Microsoft® Word, Microsoft 

Excel, HTML, and TXT formats. 
●  ABBYY FineReader, an OCR application which converts scanned paper documents into electronic formats. Two editions 

are available: ABBYY FineReader 8.0 Professional Edition for home users and ABBYY FineReader 8.0 Corporate 
Edition for companies and corporations. 

●  ABBYY FormReader, a document capture application for automated forms processing. Two editions are available: ABBYY 
FormReader Desktop Edition for stand–alone use and ABBYY FormReader Enterprise Edition for distributed 
document processing.  

●  ABBYY FineReader Bank, an application for capturing data from payment documents. 

Development Kits 
ABBYY offers SDKs and development tools to VARs and system integrators: 
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●  ABBYY FineReader 7.0 Scripting Edition and ABBYY FormReader 6.5 Developer Edition are used to expand and 
customize the functionality of the program shell, automat user actions and integrate ABBYY FineReader or ABBYY 
FormReader into other systems and applications.  

●  ABBYY Retrieval & Morphology Engine adds full–text search capabilities and other linguistic technologies to third–
party applications. 

●  ABBYY FineReader Engine allows developers to integrate OCR functionality into their own applications or create 
document and data processing solutions from scratch. 

About ABBYY Products  
ABBYY FineReader 8.0 Professional Edition 

 

An Optical Character Recognition program. An ideal solution for those who need to convert paper documents, 
PDF files, and document images taken with a digital camera into editable electronic formats, retaining the 
original layouts and formatting.  
  
Supports 179 languages, exports results to Microsoft Word, Excel, Outlook, PowerPoint, Microsoft Reader (.LIT), 
PDF and HTML formats. The program's excellent recognition quality and ease of use have been recognized by 
professionals around the world. FineReader has won more than 100 international awards in comparative test 
conducted by top IT publications worldwide.  

ABBYY FineReader 8.0 Corporate Edition 

 

An OCR application designed specifically for network environments. It combines the highest level of accuracy 
and format retention with robust networking capabilities. Offers impeccable recognition quality and allows 
companies to optimize their OCR tasks. 
Includes all of the features of FineReader Professional Edition, plus special capabilities for businesses: 
automated network installation, support for network scanners and MFPs, administrative tools, distributed and 
batch document processing. Flexible licensing schemes and discounts are available. 

ABBYY FineReader 7.0 Home Edition 

 

A simplified version of ABBYY FineReader, the world's most accurate OCR application. The application allows 
you to scan and OCR paper documents with simpler formatting and edit the results in the most popular office 
applications such as Microsoft Word, Excel, etc., send them by e–mail or publish them on the Web.  

ABBYY PDF Transformer 

 

An application for converting PDF files into the formats of most popular office applications: Microsoft Word, 
Microsoft Excel, HTML, and TXT. 
With just a few mouse clicks, you will get an editable version of your PDF file retaining the appearance of the 
original – columns, tables, headings, etc. 

ABBYY FormReader 6.5 

 

A forms processing solution for capturing data from forms filled in by hand, including receipts, registration 
cards, statements, questionnaires, ballot papers, etc. Results can be validated using database checks, dictionary 
checks and validation rules, and then exported to files and databases via ODBC.  
FormReader can be used for tasks of different scale – it has been successfully used for customer surveys and for 
processing tax returns by the Russian Ministry of Taxes. ABBYY FormReader is being used by the Russian 
Ministry of Education and Science, the Pension Fund of the Russian Federation, ROSNO, Adidas Salomon, 
Fabrika DM, Perekryostok, Russian and foreign marketing agencies, banks, retailers, etc. 

ABBYY FineReader Bank 6.0 

An automated system for scanning and processing payment documents. The program is based on "flexi–form" technology (the location 
of fields may vary from form to form and yet the program will correctly recognize and capture data). FineReader Bank detects and 
recognizes fields containing information, checks the results against external databases and exports them into information systems. The 
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program can be seamlessly integrated into third–party information systems. Bar code verification, checking signatures against sample 
images, viewing archived images, and remote access are supported. A separate security workstation is available. All the actions of the 
operators are logged.  
Currently more than 500 financial institutions, including Russia's largest banks, are using ABBYY FineReader Bank. Our clients include 
Sberbank, the Bank of Moscow, Vneshtorgbank, and others. 

ABBYY FineReader 7.0 Scripting Edition  

A Software Development Kit for controlling ABBYY FineReader 6.0 Professional/Corporate Edition via an Automation API. Accessible 
from Visual Basic and C++ development environments and scripting languages.  

ABBYY Retrieval & Morphology Engine 

An SDK for integrating full–text search, indexing and morphology analysis capabilities into local and client–server applications. 

Successful Projects 
ABBYY products are used by the Pension Fund of the Russian Federation, Sberbank, Vneshtorgbank, ROSNO, Adidas, Perekryostok, 
AVTOVAZ, Archivista (Switzerland), Office of the President of the Russian Federation, Arkenstone (USA), All–Russian Broadcasting 
Network, C Technologies (Sweden), GAZPROM, DAEWOO (Moscow), The State Duma of the Russian Federation, DHL 
INTERNATIONAL C.I.S., Russian History Library, eFax (USA), LOCKHEED SPACE AND MISSILE CORPORATION (USA), State Registration 
Chamber of the Russian Federation, MAS Elektronikhandels GmbH (Germany), The Pushkin Museum of Fine Arts, MASTER FOODS 
(Moscow), the Hermitage, MERCEDES–BENZ AD, ITAR–TASS, NewSoft (USA), the Russian Ministry of the Interior, OTG Software 
(USA), Moscow University, Primax (Netherlands), Mosprivatizatsiya, PROCTER&GAMBLE (Moscow), Moscow Mayor's Office, 
SALAMANDER (Moscow), Samsung Electronics (South Korea), Yukos, Samsung Data Systems (South Korea), Siemens Nixdorf 
(Germany), the Moscow Government, Sumitomo Electric Industries Ltd. (Japan), Energiya (Russian aeronautics corporation), TOKYO 
INTERNATIONAL UNIVERSITY, the Central Bank of the Russian Federation, YVES ROCHER, the Bank of Moscow, METRO Cash & 
Carry (Moscow), Nestle (Moscow), Rosoboroneksport, Bolshevik 
... and more than 100,000 other companies in 80 countries.  
Projects involving ABBYY technologies: 
●  ABBYY FormReader: processing tax returns and income statements by the Russian Ministry of Taxes 
●  ABBYY FineReader Bank: processing payment forms by Sberbank 
●  ABBYY FormReader: processing insurance questionnaires and personal information forms by the Pension Fund of the 

Russian Federation 
●  ABBYY FormReader: processing the results of nation–wide examinations conducted by the Russian Ministry of Education 

and Science  
●  ABBYY Retrieval & Morphology Engine: adding full–text search functionality to the electronic archives of Nezavisimaya 

Gazeta  
●  ABBYY FineReader Engine: conversion of paper documents into electronic form in the Office of the President of the Russian 

Federation 
●  ABBYY FineReader Scripting Edition: integration of ABBYY technologies into the electronic archives of Ukraine Media 

Monitoring 
●  and a lot of other successful projects in Russia and worldwide.  
ABBYY technologies are used by top document management and data capture players, such as Captiva, EMC2/Documentum, Kofax 
Image Products, Verity, Panasonic, and HP. In Russia ABBYY technologies are used by 1Ñ, LANIT, InterTrust, EOS, Digital Design, 
TErraLInk, Interprokom Lan, and Naumen. 
ABBYY has signed agreements with the following 14 multinational vendors: BenQ, Epson, Foxlink, Lexmark, Microtek, Mustek, Primax, 
Plustek, UMAX, Maxium, Veutron, Toshiba, Fujitsu, and Ricoh, which bundle products based on ABBYY technologies with their own 
products (scanners, MFPs, etc.). 
The unsurpassed quality of ABBYY products is the result of extensive research conducted by ABBYY. In 2002, the developers of ABBYY 
FineReader were awarded the Prize of the Government of the Russian Federation for Science and Technology.  
For detailed information about ABBYY products, please visit www.ABBYY.com, call (495) 783–3700 or write to sales@abbyy.ru. 

Third–Party Technologies 

Vorbis 
This software uses the Vorbis audio compression format.  
© 2005, Xiph.org Foundation. 
Vorbis libraries are licensed from Xiph.org Foundation. 
More 
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions 
are met: 
  Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer. 
  Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the 
documentation and/or other materials provided with the distribution. 
  Neither the name of the Xiph.org Foundation nor the names of its contributors may be used to endorse or promote products derived 
from this software without specific prior written permission.  
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THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED 
WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE FOUNDATION OR CONTRIBUTORS BE LIABLE FOR ANY 
DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, 
PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) 
HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING 
NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE 
POSSIBILITY OF SUCH DAMAGE.  

JasPer Software 
© 1999–2000, Image Power, Inc. and the University of British Columbia, Canada. 
© 2001–2002 Michael David Adams. 
All rights reserved. 
 More 
IMAGE POWER JPEG–2000 PUBLIC LICENCE 
************************************ 
 
GRANT: 
 
Permission is hereby granted, free of charge, to any person (the "User") 
obtaining a copy of this software and associated documentation, to deal 
in the JasPer Software without restriction, including without limitation 
the right to use, copy, modify, merge, publish, distribute, sublicense, 
and/or sell copies of the JasPer Software (in source and binary forms), 
and to permit persons to whom the JasPer Software is furnished to do so, 
provided further that the Licence Conditions below are met. 
 
Licence Conditions 
****************** 
 
A. Redistributions of source code must retain the above copyright notice, 
and this list of conditions, and the following disclaimer. 
 
B. Redistributions in binary form must reproduce the above copyright 
notice, and this list of conditions, and the following disclaimer in 
the documentation and/or other materials provided with the distribution. 
 
C. Neither the name of Image Power, Inc. nor any other contributor 
(including, but not limited to, the University of British Columbia and 
Michael David Adams) may be used to endorse or promote products derived 
from this software without specific prior written permission. 
 
D. User agrees that it shall not commence any action against Image Power, 
Inc., the University of British Columbia, Michael David Adams, or any 
other contributors (collectively "Licensors") for infringement of any 
intellectual property rights ("IPR") held by the User in respect of any 
technology that User owns or has a right to license or sublicense and 
which is an element required in order to claim compliance with ISO/IEC 
15444–1 (i.e., JPEG–2000 Part 1). "IPR" means all intellectual property 
rights worldwide arising under statutory or common law, and whether 
or not perfected, including, without limitation, all (i) patents and 
patent applications owned or licensable by User; (ii) rights associated 
with works of authorship including copyrights, copyright applications, 
copyright registrations, mask work rights, mask work applications, 
mask work registrations; (iii) rights relating to the protection of 
trade secrets and confidential information; (iv) any right analogous 
to those set forth in subsections (i), (ii), or (iii) and any other 
proprietary rights relating to intangible property (other than trademark, 
trade dress, or service mark rights); and (v) divisions, continuations, 
renewals, reissues and extensions of the foregoing (as and to the extent 
applicable) now existing, hereafter filed, issued or acquired. 
 
E. If User commences an infringement action against any Licensor(s) then 
such Licensor(s) shall have the right to terminate User's licence and 
all sublicences that have been granted hereunder by User to other parties. 
 



ABBYY Lingvo 11 First Step User' s Guide 
 

 57

F. This software is for use only in hardware or software products that 
are compliant with ISO/IEC 15444–1 (i.e., JPEG–2000 Part 1). No licence 
or right to this Software is granted for products that do not comply 
with ISO/IEC 15444–1. The JPEG–2000 Part 1 standard can be purchased 
from the ISO. 
 
THIS DISCLAIMER OF WARRANTY CONSTITUTES AN ESSENTIAL PART OF THIS LICENCE. 
NO USE OF THE JASPER SOFTWARE IS AUTHORIZED HEREUNDER EXCEPT UNDER 
THIS DISCLAIMER. THE JASPER SOFTWARE IS PROVIDED BY THE LICENSORS AND 
CONTRIBUTORS UNDER THIS LICENCE ON AN ``AS–IS'' BASIS, WITHOUT WARRANTY 
OF ANY KIND, EITHER EXPRESSED OR IMPLIED, INCLUDING, WITHOUT LIMITATION, 
WARRANTIES THAT THE JASPER SOFTWARE IS FREE OF DEFECTS, IS MERCHANTABLE, 
IS FIT FOR A PARTICULAR PURPOSE OR IS NON–INFRINGING. THOSE INTENDING 
TO USE THE JASPER SOFTWARE OR MODIFICATIONS THEREOF FOR USE IN HARDWARE 
OR SOFTWARE PRODUCTS ARE ADVISED THAT THEIR USE MAY INFRINGE EXISTING 
PATENTS, COPYRIGHTS, TRADEmarkS, OR OTHER INTELLECTUAL PROPERTY RIGHTS. 
THE ENTIRE RISK AS TO THE QUALITY AND PERFORMANCE OF THE JASPER SOFTWARE 
IS WITH THE USER. SHOULD ANY PART OF THE JASPER SOFTWARE PROVE DEFECTIVE 
IN ANY RESPECT, THE USER (AND NOT THE INITIAL DEVELOPERS, THE UNIVERSITY 
OF BRITISH COLUMBIA, IMAGE POWER, INC., MICHAEL DAVID ADAMS, OR ANY 
OTHER CONTRIBUTOR) SHALL ASSUME THE COST OF ANY NECESSARY SERVICING, 
REPAIR OR CORRECTION. UNDER NO CIRCUMSTANCES AND UNDER NO LEGAL THEORY, 
WHETHER TORT (INCLUDING NEGLIGENCE), CONTRACT, OR OTHERWISE, SHALL THE 
INITIAL DEVELOPER, THE UNIVERSITY OF BRITISH COLUMBIA, IMAGE POWER, INC., 
MICHAEL DAVID ADAMS, ANY OTHER CONTRIBUTOR, OR ANY DISTRIBUTOR OF THE 
JASPER SOFTWARE, OR ANY SUPPLIER OF ANY OF SUCH PARTIES, BE LIABLE TO 
THE USER OR ANY OTHER PERSON FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR 
CONSEQUENTIAL DAMAGES OF ANY CHARACTER INCLUDING, WITHOUT LIMITATION, 
DAMAGES FOR LOSS OF GOODWILL, WORK STOPPAGE, COMPUTER FAILURE OR 
MALFUNCTION, OR ANY AND ALL OTHER COMMERCIAL DAMAGES OR LOSSES, EVEN IF 
SUCH PARTY HAD BEEN INFORMED, OR OUGHT TO HAVE KNOWN, OF THE POSSIBILITY 
OF SUCH DAMAGES. THE JASPER SOFTWARE AND UNDERLYING TECHNOLOGY ARE NOT 
FAULT–TOLERANT AND ARE NOT DESIGNED, MANUFACTURED OR INTENDED FOR USE OR 
RESALE AS ON–LINE CONTROL EQUIPMENT IN HAZARDOUS ENVIRONMENTS REQUIRING 
FAIL–SAFE PERFORMANCE, SUCH AS IN THE OPERATION OF NUCLEAR FACILITIES, 
AIRCRAFT NAVIGATION OR COMMUNICATION SYSTEMS, AIR TRAFFIC CONTROL, DIRECT 
LIFE SUPPORT MACHINES, OR WEAPONS SYSTEMS, IN WHICH THE FAILURE OF THE 
JASPER SOFTWARE OR UNDERLYING TECHNOLOGY OR PRODUCT COULD LEAD DIRECTLY 
TO DEATH, PERSONAL INJURY, OR SEVERE PHYSICAL OR ENVIRONMENTAL DAMAGE 
("HIGH RISK ACTIVITIES"). LICENSOR SPECIFICALLY DISCLAIMS ANY EXPRESS 
OR IMPLIED WARRANTY OF FITNESS FOR HIGH RISK ACTIVITIES. USER WILL NOT 
KNOWINGLY USE, DISTRIBUTE OR RESELL THE JASPER SOFTWARE OR UNDERLYING 
TECHNOLOGY OR PRODUCTS FOR HIGH RISK ACTIVITIES AND WILL ENSURE THAT ITS 
CUSTOMERS AND END–USERS OF ITS PRODUCTS ARE PROVIDED WITH A COPY OF THE 
NOTICE SPECIFIED IN THIS SECTION. 
TRADEMARKS 

Adobe 
Adobe, Acrobat are trademarks or registered trademarks of Adobe Systems Incorporated.  

Microsoft 
Microsoft, Outlook, Windows, Windows NT, Windows Mobile are registered trademarks or trademarks of Microsoft Corporation in the 
United States and/or other countries.  
Microsoft product screen shot(s) reprinted with permission from Microsoft Corporation. 

Palm 
Palm is among the trademarks or registered trademarks owned by or licensed to Palm, Inc.  

PalmSource 
PalmSource, Palm OS, Palm Desktop and certain other trademarks and logos are trademarks which may be registered in the United 
States, France, Germany, Japan, the United Kingdom, and other countries and are either owned by PalmSource, Inc. or its affiliates or 
are licensed by PalmSource, Inc. from Palm Trademark Holding Company, LLC. 
Symbian 
Symbian and all Symbian based marks and logos are trade marks of Symbian Limited.  
Nokia 
Nokia is a registered trademark of Nokia Corporation.  
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All other trademarks are trademarks or registered trademarks of their respective owners. 
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Technical Support 

Should you have any questions about installation or use of ABBYY Lingvo, please first consult the documentation provided with the 
program (User's Guide and Help) and visit the technical support pages on our Web site. 
If, however, your questions remain unanswered, please contact the ABBYY technical support service at support@abbyy.com. 
Please be sure to provide the following information: 
●  Your first and last name  
●  Your company name  
●  Your phone or fax number or e–mail address  
●  The serial number of your copy of ABBYY Lingvo  
●  The build number (Help>About Lingvo...)  
●  A general description of your problem and the full error message text (if any)  
●  Your computer and processor type  
●  The version of your Windows operating system  
●  Any other information you consider important 
Some of this information can be gartered automatically by clicking the System Info button in the About ABBYY Lingvo dialog box 
(Help>About Lingvo...). 

Important! Technical support is only available to registered users of ABBYY Lingvo. Please visit the registration page on the ABBYY 
Web site to register your product. 
Technical support contact 
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How to buy ABBYY Lingvo 

Thank you for your interest in ABBYY products. 
ABBYY creates software programs that make your life easier and liberate you from monotonous routine jobs. 
For detailed information about ABBYY Lingvo 11 dictionaries, please see About ABBYY Lingvo 

Where you can buy ABBYY Lingvo 
Russia and the CIS: 
1. in computer shops 
2. in online stores 
 
Other countries:  
1. in the ABBYY online store 
2. in the nearest ABBYY office 
Should you have any questions about purchasing ABBYY products, please write to us at sales@abbyy.ru or contact one of the ABBYY 
offices. 
  
Discounts 
1. The more licences you buy, the smaller the price of one licence. The discounts are listed in the price list available at 
www.lingvo.ru. You can also order a price list from sales@abbyy.ru.  
2. Special discounts of 40% are available to educational and health–care institutions.  
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ABBYY Offices 

Russia ABBYY Russia 
Tel.: +7 495 783 3700 
Fax: +7 495 783 2663 
Address for correspondence: Russia, 129301, Moscow, P.O. box 54, ABBYY Software LLC 
Address of business: Moscow, VDNKh metro station, 11 bldg. 1 Ulitsa Kasatkina 
E–mail: sales@abbyy.com 
Technical Support: 
support@abbyy.ru 
http://www.abbyy.ru 
How to Find Us 

North/Central Americas Customers from USA, Canada or Mexico, please contact:  
ABBYY USA 
Tel.: +1 510 226 6717 
Fax: +1 510 226 6069 
Address: 47221 Fremont Boulevard, Fremont, California 94538, USA 
E–mail: sales@abbyyusa.com  
Technical Support: 
support@abbyyusa.com 
http://www.abbyyusa.com 

Eastern Europe and the 
Mediterranean 

Customers from Albania, Bosnia and Herzegovina, Bulgaria, Croatia, Cyprus, Czech Republic, 
Hungary, Israel, Macedonia, Malta, Moldova, Poland, Romania, Slovakia, Turkey or Ukraine, please 
contact:  
ABBYY Ukraine 
Tel.: +380 44 490 9999 
Fax: +380 44 490 9461 
Address: Ukraine, 02002 Kiev, P.O. box 23 
E–mail: sales@abbyy.ua  
Technical Support: 
Tel.: +380 44 490 9463 
support@abbyy.ua 
http://www.abbyy.ua  

Western Europe Customers from Austria, Benelux, the UK, Denmark, France, Germany, Greece, Italy, Ireland, 
Norway, Portugal, Spain, Sweden, Switzerland or other Western European countries, please 
contact: 
  
ABBYY Europe GmbH 
Tel.: +49–(0)89–511 159 0 
Fax: +49–(0)89–511 159 59 
Address: Anglerstrasse 6, 80339 Munich, Germany 
E–mail: sales@abbyyeu.com 
Technical Support: 
support@abbyyeu.com 
http://www.abbyy.com 

Other regions Customers from countries not mentioned above, please contact:  
ABBYY Russia 
Tel.: +7 495 783 3700 
Fax: +7 495 783 2663 
Address for correspondence: Russia, 129301, Moscow, P.O. box 54, ABBYY Software LLC 
Address of business: Moscow, VDNKh metro station, 11 bldg. 1 Ulitsa Kasatkina 
E–mail: sales@abbyy.com 
Technical Support: 
support@abbyy.ru 
http://www.abbyy.ru 
http://www.abbyy.com 

 


