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What is ABBYY ScanTo Office 1.0? 

ABBYY ScanTo Office is an easy�to�use scan conversion utility which integrates with Windows Explorer and the most popular Microsoft 

Office applications � Word, Excel, and Outlook. One mouse�click will scan and convert your document and save it as a DOC or XLS file or 

attach it to an e�mail message. You can scan paper documents or open existing image files, convert them directly into text or tables. 

ABBYY’s powerful conversion technologies will ensure that you get an electronic document which looks just like your paper copy.   

ABBYY ScanTo Office 1.0 allows you to do the following: 

1. Scan paper documents and open them in Microsoft Word or Excel for editing; 

2. Open images of scanned documents in Microsoft Word or Excel for editing; 

3. Scan and convert paper documents and attach the resulting text to an e�mail message, either as an RTF document or as an 

image�only PDF file. 
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Installing ABBYY ScanTo Office 1.0 

System Requirements 
1. PC with Intel

®
 Pentium

®
/Celeron

®
/Xeon™, AMD K6/Athlon™/Duron™ or compatible processor. Processor must be 200 MHz or 

higher. 

2. Microsoft® Windows® XP, Windows® 2000, Windows NT® 4.0 (SP6 or greater), Windows Me/98 (To work with localized 

interfaces, corresponding language support is required.) 

3. 64 MB RAM for Windows XP/2000/NT 4.0 or 32 MB for Windows Me/98. In multiprocessor systems, an additional 16 MB RAM is 

required for each additional processor. 

4. 150 MB hard�disk space for typical program installation and 70 MB for program operation 

5. 100% TWAIN�compatible scanner, digital camera or fax modem 

6. SVGA video card and monitor (min. resolution 800x600 pixels) 

Installing the Program 
The setup program will guide you through the installation process. We recommend that you close all the running Microsoft Office 

applications before installing ABBYY ScanTo Office 1.0. 

To install ABBYY ScanTo Office 1.0: 

1. Place the ABBYY ScanTo Office 1.0 CD�ROM into the CD�ROM drive. The setup program will start automatically. 

2. Follow the instructions of the setup program. 

If the setup program does not start automatically: 

1. Click Start and select Settings>Control Panel. 

2. Double�click the Add/Remove Programs icon. 

3. Click Add New Programs and then click the CD or Floppy button. 

4. Follow the instructions of the wizard. 

Installation Options 

The setup program will prompt you to select one of the two installation options: 

• Typical (recommended). Installs all of the program components, including all of the document languages and one interface 

language (the one you selected during installation). 

• Custom. Installs only the components you select. 

Note: You can always install additional components or remove installed components later. To install additional components or remove 

installed components after you have installed ABBYY ScanTo Office 1.0: 

1. Click Start and select Settings>Control Panel.  

2. Double�click the Add/Remove Programs icon.  

3. Click Change or Remove Programs, select ABBYY ScanTo Office 1.0 in the list of installed programs, and then click 

Change.  

4. In the Custom Setup dialog box, select the components you wish to install and follow the instructions of the setup program.  

To remove ABBYY ScanTo Office 1.0 from your computer: 

1. Click Start and select Settings>Control Panel.  

2. Double�click the Add/Remove Programs icon.  

3. Click Change or Remove Programs, select ABBYY ScanTo Office 1.0 in the list of installed programs, and then click 

Remove.  

4. Follow the instructions of the wizard. 
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Silent Installation (Network Administrators Only) 
Silent installation does not display any InstallShield Wizard dialog boxes. The program is installed from the server in default configuration. 

To run silent installation, launch the setup.exe file with the command line options described below. 

Required command line parameters and options: 

/qn (/qb) � command line parameters that enable automatic installation (change /qn to /qb to display the progress bar). 

SERIALNUMBER � the serial number of your copy of ABBYY ScanTo Office. 

/L<language> � the interface language. 

Use the /L command line option to select the GUI language, for example: /L1033. 

Available interface languages: 

1031: German 

1033: English 

1034: Spanish 

1036: French 

1040: Italian 

1043: Dutch 

1049: Russian 

Additional command line parameters: 

COMPANYNAME � the name of your company. 

INSTALLDIR � the path to the installation directory. 

If no additional command line parameters are specified, the setup program will use the default values. 

Example: 

D:\setup.exe /qn /L1033 /v"SERIALNUMBER="FFFF�1111�2222�3333�9999" COMPANYNAME="My company" INSTALLDIR="C:\ABBYY 

ScanTo Office 1.0"" 

This set of commands means that ABBYY ScanTo Office will be installed in silent mode, that no progress bar will be displayed, the program 

will be installed from disk D: into the C:\ABBYY ScanTo Office 1.0 folder, the serial number to be used is FFFF�1111�2222�3333�9999, and 

the GUI language is English. 

 5



A B B Y Y  S c a n T o  O f f i c e  1 . 0  U s e r ’ s  G u i d e  

Activating and Registering ABBYY ScanTo Office 1.0 

About ABBYY ScanTo Office Activation 
Important!  
Activation is only required if you have purchased ABBYY ScanTo Office 1.0 via the Internet.  

A non�activated copy of the product will run in trial mode. 

About activation 
ABBYY is concerned about software piracy and takes measures to protect its intellectual property rights. Software piracy is detrimental 

both to software manufacturers and end users. When buying a legal software copy, users can be sure that they obtain a quality product 

without any changes or alterations introduced by a third party. Illegal products are never safe.  

In ABBYY ScanTo Office, a special protection technology is used to protect ABBYY products from illegal copying and distribution. This 

technology effectively excludes unauthorized use of ABBYY products by persons who have not signed a License Agreement with the 

software copyright owner. 

If your License Agreement allows you to install your copy of the software only on one PC, any additional installations of the same copy on 

other PCs will constitute a breach of the License Agreement as well as of the copyright law of the Russian Federation and international 

copyright law. The activation technology controls the number of copies and prevents the installation of one licensed copy on an unlimited 

number of workstations. At the same time, the number of installations and activations on one and the same PC is not limited in any way 

whatsoever. 

How to Activate ABBYY ScanTo Office 1.0? 
Activation takes very little time and is carried out with the help of an Activation Wizard that is built into the program. The Activation 
Wizard has a friendly interface and is used for sending the necessary activation information to ABBYY. The same wizard is used for 

entering the Activation Code you receive from ABBYY during activation.   

Activation information is sent as a code (Installation ID) which is generated on the basis of information about the computer on which 

the program is being installed. No personal information about the user or computer is used for generating this code and this code cannot 

be used for identifying the user. 

Available activation methods: 

• Via the Internet (recommended) 

Activation is carried out automatically and takes only a few seconds. An Internet connection is required for this type of 

activation.  

• By e�mail 
The user needs to send an e�mail message generated by the program and containing information required for activation. To 

ensure a quick reply from the mail robot, do not alter the information in the message body or Subject field.  

• By phone or fax 

The user needs to phone the nearest ABBYY office or partner and communicate his Installation ID and serial number to the 

operator. In most countries, this operation can also be carried out by fax. The message containing the information required for 

activation will be generated automatically and all the user will need to do is print it out and send it by fax to the nearest 

ABBYY office or partner. In reply the user will receive an Activation Code that is used to activate the program. 

In the case of activation via the Internet, the whole process is carried out automatically. In the case of activation by phone, fax, or e�mail, 

the user needs to enter the Activation Code received from ABBYY in the corresponding fields of the Activation Wizard. 

Once the activation is complete, the program can be used on the current computer without any restrictions.  

ABBYY ScanTo Office can be reinstalled on one and the same computer an unlimited number of times without re�activation. However, if 

you make major upgrades, format your hard drive, or reinstall the operating system, an additional activation may be required.   

Activation Privacy Policy 
To enable the program to operate in full�function mode, you may need to activate the program. ABBYY asks that you activate your product 

to verify that your installation is done with a genuine ABBYY product. When you activate your product, no personal information will be 

sent to ABBYY. Activation may be completely anonymous.  
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During activation, the ABBYY ScanTo Office Activation Wizard creates a unique Installation ID that represents the configuration of your 

PC at the time of activation. The  Installation ID does not include any personal information, any information about software or data that 

may reside on your PC, or any information about the specific make or model of your PC. The Installation ID identifies the PC solely for the 

purpose of activation. Together with the Installation ID, the Wizard will send to the ABBYY activation server the name, serial number, 

version number, and interface language of your copy of ABBYY ScanTo Office. This information will only be used for selecting the correct 

language and contents of the reply message to inform you about the results of the activation procedure and will not be used for any other 

purposes. 

The ABBYY ScanTo Office Activation Wizard can detect and tolerate changes to your PC configuration. Minor upgrades will not require re�

activation. If you completely overhaul your PC or reinstall your operating system, you may be required to activate your product again. 

About ABBYY ScanTo Office Registration 
You can register your copy of ABBYY ScanTo Office 1.0 to enjoy the following benefits offered by registration: 

1. Free technical support  

2. Discounts on future versions of ABBYY ScanTo Office 

3. Upgrade notifications 

Registration Privacy Policy 
ABBYY guarantees that it will not disclose your personal information to any third parties without your consent.  

This information may be used by the ABBYY Group to notify you about new releases, price changes or special offers, but only if you have 

agreed to receive such notifications by selecting the corresponding option in the registration dialog box. 
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Working with the Program 

ABBYY ScanTo Office 1.0 is fully integrated with the following Microsoft Office 2000, XP, and 2003 applications: Microsoft Word, 

Microsoft Excel, and Microsoft Outlook. 

ABBYY ScanTo Office 1.0 offers several quick scanning/opening scenarios: 

1. Scanning and opening documents in Microsoft Word. 
Documents are scanned (or images of scanned documents are opened), converted, and then opened in Microsoft Word.  

2. Scanning and opening documents in Microsoft Excel. 
Documents are scanned (or images of scanned documents are opened), converted, and then opened in Microsoft Excel. 

3. Attaching scanned and converted documents to e�mail messages in Microsoft Outlook. 
Documents are scanned (or images of scanned documents are opened), converted, saved to a file, and attached to an e�mail 

message in Microsoft Outlook.  

4. Converting images from Windows Explorer 

Images of scanned documents are opened, converted, and then saved to a file or exported to an external application. 

5. Running the program from the Start>Programs menu. 
This scenario combines all of the above. 

You can select additional scanning, conversion and export settings. For example, you can set up the program to scan a multipage 

document or a book, to convert a text written in several languages, retain the original formatting of the entire document or remove the 

formatting. 

Scanning and Opening Documents in Microsoft Word 
To scan and convert a document from Microsoft Word: 

1. Click the ScanTo Office button on the toolbar or select ScanTo Office... from the File menu. 

2. In the ABBYY ScanTo Office dialog box that opens: 

• Select Scan. 
Note: To scan a multipage document, select the "I'm going to scan a multipage document" box. 

• Make sure that the correct document languages are selected. To change document languages and/or select more 

options, click the More Options... button. 

• Specify where you want to open the resulting text: Open as a new Microsoft Word document or Insert into 
current Microsoft Word document. 
Important! 
If you choose to open the resulting text in the current Word document, most of the original formatting will be lost, 

except for paragraphs and tables (any settings you made on the Retain Layout tab will be ignored). 

3. Click Start. 

4. Your scanner's TWAIN dialog box will open. Check the scanning settings and click OK. 

5. The resulting text will be automatically opened in Microsoft Word. 

 

To open and convert an image from a saved image file:

1. Click the ScanTo Office button on the toolbar or select ScanTo Office... from the File menu. 

2. In the ABBYY ScanTo Office dialog box that opens: 

• Select Open image files. 

• Make sure that the correct document languages are selected. To change document languages and/or select more 

options, click the More Options... button. 

• Specify where you want to open the resulting text: in a new Microsoft Word document or in the current 
Microsoft Word document. 
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Important! 
If you choose to open the resulting text in the current Word document, most of the original formatting will be lost, 

except for paragraphs and tables (any settings you made on the Retain Layout tab will be ignored). 

3. Click Start. 

4. In the Open Image dialog box that opens select the file(s) you wish to convert and click OK. 

Note: If the resolution of the image is not optimal for conversion purposes, the Change Resolution dialog box will open, 

where you can adjust the image resolution. 

5. The resulting text will be automatically opened in Microsoft Word. 

  

Note: You can show or hide the ScanTo Office button on the Microsoft Word toolbar: 

1. Right�click on the Microsoft Word toolbar.  

2. Select or deselect ABBYY ScanTo Office 1.0 in the list of available items. 

Scanning and Opening Documents in Microsoft Excel 
To scan and convert a document from Microsoft Excel: 

1. Click the ScanTo Office button on the toolbar or select ScanTo Office... from the File menu. 

2. In the ABBYY ScanTo Office dialog box that opens: 

• Select Scan. 
Note: To scan a multipage document, select the "I'm going to scan a multipage document" box. 

• Make sure that the correct document languages are selected. To change document languages and/or select more 

options, click the More Options... button. 

3. Click Start. 

4. Your scanner's TWAIN dialog box will open. Check the scanning settings and click OK. 

5. The resulting text will be automatically opened in Microsoft Excel. 

 

To open and convert an image from a saved image file:

1. Click the ScanTo Office button on the toolbar or select ScanTo Office... from the File menu. 

2. In the ABBYY ScanTo Office dialog box that opens: 

• Select Open image files. 

• Make sure that the correct document languages are selected. To change document languages and/or select more 

options, click the More Options... button. 

3. Click Start. 

4. In the Open Image dialog box that opens select the file(s) you wish to convert and click OK. 

Note: If the resolution of the image is not optimal for conversion purposes, the Change Resolution dialog box will open, 

where you can adjust the image resolution. 

5. The resulting table will be automatically opened in Microsoft Excel. 

  

Note: You can show or hide the ScanTo Office button on the Microsoft Excel toolbar: 

1. Right�click on the Microsoft Excel toolbar.  

2. Select or deselect ABBYY ScanTo Office 1.0 in the list of available items. 
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Sending Converted Files to Microsoft Outlook 
To scan and convert a document from Microsoft Outlook: 

1. Click the ScanTo Office button on the toolbar or select ScanTo Office... from the File menu. 

2. In the ABBYY ScanTo Office dialog box that opens: 

• Select Scan. 
Note: To scan a multipage document, select the "I'm going to scan a multipage document" box. 

• Make sure that the correct document languages are selected. To change document languages and/or select more 

options, click the More Options... button. 

• Select one of the two options: 

� Send as e�mail document attachment (the resulting text will be saved as an *.rtf file and attached to a new e�

mail message); 
� Send as e�mail image attachment (the resulting text will be saved as a multipage image�only PDF file and 

attached to a new e�mail message). 

3. Click Start. 

4. Your scanner's TWAIN dialog box will open. Check the scanning settings and click OK. 

5. A new e�mail message will be created in Microsoft Outlook and the file you created will be attached to this message. 

 

To open and convert an image of an already scanned document: 

1. Click the ScanTo Office button on the toolbar or select ScanTo Office... from the File menu. 

2. In the ABBYY ScanTo Office dialog box that opens: 

• Select Open image files. 

• Make sure that the correct document languages are selected. To change document languages and/or select more 

options, click the More Options... button. 

• Select one of the two options: 

� Send to mail recipient as document (the resulting text will be saved as an *.rtf file and attached to a new e�

mail message); 
� Send to mail recipient as image (the resulting text will be saved as a multipage image�only PDF file and 

attached to a new e�mail message). 

3. Click Start. 

4. In the Open Image dialog box that opens select the file(s) you wish to convert and click OK. 

Note: If the resolution of the image is not optimal for conversion purposes, the Change Resolution dialog box will open, 

where you can adjust the image resolution. 

5. A new e�mail message will be created in Microsoft Outlook and the file you created will be attached to this message. 

  

Note: You can show or hide the ScanTo Office button on the Microsoft Outlook toolbar: 

Right�click on the Microsoft Outlook toolbar.  

Select or deselect ABBYY ScanTo Office 1.0 in the list of available items. 

Converting Images from Windows Explorer 
To convert an image file: 

1. In Windows Explorer, right�click the file you wish to convert. 

2. In the local menu, select ScanTo Office. 

Important! 
If the format of the selected file is not supported by ABBYY ScanTo Office 1.0, the ScanTo Office item will not be available. 

3. Select one of the available actions: 
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• Open in Microsoft Word  

Convert the file and open the resulting text in Microsoft Word 

• Open in Microsoft Excel  
Convert the file and open the resulting text in Microsoft Excel 

• Save to File... 
Convert the file and save it to your hard disk 

• Send to Mail Recipient as Document 

Convert the file, save the resulting text as an *.rtf file and attach it to a new e�mail message  

• Send to Mail Recipient as Image 

Convert the file, save the resulting text as multipage image�only PDF file and attach it to a new e�mail message  

Important! 
When you select multiple files in Windows Explorer: 

1. If the formats of all of the selected files are supported by ABBYY ScanTo Office 1.0, the ScanTo Office item will be available in 

the local menu. The order in which the converted image files are exported to the selected Microsoft Office application is 

determined by the operating system (the order of export will also determine the order of pages in the resulting document). 

2. If the format of at least one of the selected files is not supported by ABBYY ScanTo Office 1.0, the ScanTo Office item will not 

be available. 

Note: By default, the last document language you selected will be used as the primary document language. To change document languages 

and/or select more options, click the More Options... button. 

Running the Program from the Start Menu in Windows 
To scan and convert a document: 

1. Click Start and then select Programs>ABBYY ScanTo Office 1.0>ABBYY ScanTo Office 1.0. 

2. In the ABBYY ScanTo Office dialog box that opens: 

• Select Scan. 
Note: To scan a multipage document, select the "I'm going to scan a multipage document" box. 

• Make sure that the correct document languages are selected. To change document languages and/or select more 

options, click the More Options... button. 

• Select one of the available actions: 
� Open in Microsoft Word to convert the file and open the resulting text in Microsoft Word; 
� Open in Microsoft Excel to convert the file and open the resulting text in Microsoft Excel; 
� Save to file to convert the file and save it to your hard disk; 
� Send as e�mail document attachment to convert the file, save the resulting text as an *.rtf file and attach it to a 

new e�mail message; 
� Send as e�mail image attachment to convert the file, save the resulting text as multipage image�only PDF file 

and attach it to a new e�mail message. 

3. Click Start. 

4. Your scanner's TWAIN dialog box will open. Check the scanning settings and click OK. 

5. The resulting text will be automatically sent to the application of your choice. 

 

To open and convert an image from a saved image file:

1. Click Start and then select Programs>ABBYY ScanTo Office 1.0>ABBYY ScanTo Office 1.0. 

2. In the ABBYY ScanTo Office dialog box that opens: 

• Select Open image files. 

• Make sure that the correct document languages are selected. To change document languages and/or select more 

options, click the More Options... button. 
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• Select one of the available actions: 
� Open in Microsoft Word to convert the file and open the resulting text in Microsoft Word; 
� Open in Microsoft Excel to convert the file and open the resulting text in Microsoft Excel; 
� Save to file to convert the file and save it to your hard disk; 
� Send to mail ecipient as document to convert the file, save the resulting text as an *.rtf file and attach it to a 

new e�mail message; 
� Send to mail recipient as image to convert the file, save the resulting text as multipage image�only PDF file and 

attach it to a new e�mail message. 

3. Click Start. 

4. In the Open Image dialog box that opens select the file(s) you wish to convert and click OK. 

Note: If the resolution of the image is not optimal for conversion purposes, the Change Resolution dialog box will open, 

where you can adjust the image resolution. 

5. The resulting text will be automatically sent to the application of your choice. 
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Program settings 

Scanning/Opening Images 
Conversion quality depends greatly on the quality of the scanned image. In ABBYY ScanTo Office 1.0, you can either scan a paper 

document or open an image that is already saved on your computer..  

Scanning 

ABBYY ScanTo Office "talks" with scanners via the TWAIN interface. This is a standard adopted in 1992 for the interaction of computer 

image input devices (such as scanners) and external applications. ABBYY ScanTo Office communicates with your scanner via the scanner's 

TWAIN driver. This means that all scanning settings are made in the dialog box provided by the TWAIN driver. In this dialog box, the 

preview image option normally becomes available. The option allows you to set the scanning area and tune brightness precisely, and to see 

how changes affect the previewed image. 

To select a TWAIN driver: 

1. In the Options dialog box, go to the Scan/Open Image tab and click the Select Source... button. 

2. In the Select TWAIN Source dialog box that opens, select the required driver from the drop�down list and click OK. The name 

of the driver will be displayed in the Twain driver field. 

Important! 
Consult the documentation supplied with the scanner to ensure it is set up correctly. After connecting the scanner to the computer, don't 

forget to install a TWAIN driver and/or the scanner software. 

Opening image files 

If you don't have a scanner, you can still open and convert images of already scanned documents. For the list of supported image formats, 

see the Supported Image Formats section.  

Scanning Settings 
The quality of conversion largely depends on the quality of the image obtained by scanning. The image quality may be improved by altering 

such scanning parameters as scan mode, resolution, and brightness. 

The main scanning parameters are: 

• Scan mode � gray (256 shades of gray).  

Scanning in grayscale mode is best for conversion purposes. If you scan your images in grayscale, brightness is adjusted 

automatically. Scanning in black and white enables the system to scan at a higher speed, but at the same time some 

character information is lost. This may have an adverse effect on conversion quality in the case of documents of medium�to�

low print quality. If you scan color documents that contain pictures, colored text, or colored backgrounds, you may wish to 

retain the original colors in your electronic document. Use the color scan mode in this case. Otherwise use gray scan mode.  

• Resolution � use 300 dpi resolution for regular texts (font size 10pts or greater) and 400�600 dpi resolution for texts set in 

smaller font sizes (9pts or less).  

Note: Scanning at 400�600 dpi resolution (instead of the default 300 dpi) or scanning in grayscale or color (instead of black & 

white) mode is more time consuming. In the case of certain scanner models, 600 dpi resolution scanning can take up to four 

times longer than 300 dpi resolution scanning. 

• Brightness � a medium brightness value of around 50% should suffice for most cases. 

Some documents scanned in black and white mode may require additional brightness tuning.  

 

To make the scanning settings: 

• The scanning settings are made in your scanner's TWAIN dialog box, which will open automatically when you initiate the 

scanning process. Scanning options may have different names depending on the scanner model used. For example, for 

brightness the word "threshold," a "sun" symbol or a black�and�white circle may be used. The options available will be 

described in full in your scanner documentation. 
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Tips on Brightness Tuning 
The scanned image has to be legible. 

  � an example of a good image 
If you see that the scanned image is far from perfect (characters are glued or torn), consult the table below to find out how you can 

improve image quality. 

Your image looks like this:    Possible remedy: 

 

characters are "torn" or very light 

Try lowering the brightness (this will make the image darker). 

Try scanning it in gray mode (brightness autotuning then will be used). 

 

characters are distorted, glued, or filled  

Try increasing the brightness (this will make the image brighter). 

Try scanning it in gray mode (brightness autotuning then will be used). 

Note: Brightness autotuning is done by the scanner. (Brightness is tuned for individual zones on the image.) 

Image Resolution 
Resolution is a scanning parameter which determines the fineness of detail obtained by the scanner and is measured in dpi (dots per inch). 

When scanning documents, you can set the resolution in the scanner settings of your scanner's TWAIN dialog box. When opening mage 

files, you can change their resolution in the Change Resolution dialog box. This dialog box is displayed in the following cases: 

1. The image resolution is less than 200 dpi or more than 600 dpi;  

2. The image has different horizontal and vertical resolutions;  

3. The program was unable to detect the resolution of the image. 

Bad resolutions may be caused by: 

• Wrong scanning settings;  

• Distortions introduced by a fax machine or other device used to obtain the image of the document;  

• Another software application which set the resolution incorrectly. 

Depending on what caused the bad resolution, you may choose to change the resolution or leave it unchanged. If the image resolution is 

correct, keep it unchanged. Otherwise specify the most convenient image resolution in the range from 50 to 3200 dpi. 

Resolution Tips 

• When converting faxes, set the resolution to 96�200 dpi.  

• When converting screen shots, set the resolution to 72  dpi.  

• Use 300 dpi resolution for regular texts (font size 10pts or greater) and 400�600 dpi resolution for texts set in smaller font 

sizes (9pts or less). 

Scanning Multipage Documents 
ScanTo Office features a special scanning mode for convenient multipage document scanning. This mode is enabled by selecting the "I'm 

going to scan a multipage document" box. You may scan as many pages as you wish in this mode.  

To scan multiple pages: 

• In the ABBYY ScanTo Office dialog box, select I'm going to scan a multipage document. 

If you have a large number of pages to scan, there are two ways in which you can do this: using a scanner with an Automatic Document 

Feeder (ADF) or one without. 

1. ADF Scanning 

In your scanner's TWAIN dialog box, select the Use ADF option (keep in mind that this option may be named differently 

depending on the scanner model used; consult your scanner documentation for the exact procedure) and then start scanning. 
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2. Non�ADF Scanning 
In your scanner's TWAIN dialog box, click the Scan button (this button may be named differently in different scanners). Scan 

your page, insert another page into your scanner and click the Scan button in the TWAIN dialog box of your scanner to 

continue scanning. When you have finished scanning your pages, click the Close or other scanner�specific button in the TWAIN 

dialog box of your scanner. 

Scanning Books 
When scanning a book, although it is easier to scan both the left and the right page at the same time, conversion quality is higher if, after 

scanning, the image of the two pages is split into two, with each image corresponding to a single book page. Layout analysis and de�

skewing are then performed separately for each page. 

To split dual pages: 

• In the ABBYY ScanTo Office dialog box, select Split dual pages. 

Each image of two facing pages will be split into two separate images. 

Conversion 
During conversion a scanned document is transformed into editable text which retains the formatting of the original. ABBYY ScanTo 

Office can convert both monolingual and multilingual documents (e.g. documents which contain text in English and French).  

Document Languages 
ScanTo Office can process both monolingual and multilingual (e.g. written in English and French) documents. By default, the primary 

document language is the same as the interface language. 

To select a document language: 

1. In the ABBYY ScanTo Office dialog box, click More Options... 

2. In the Options dialog box that opens, go to the Scan/Open Image tab and select a primary language from the list of available 

languages. 

3. If your document contains text written in more than one language, select a secondary language to ensure greater conversion 

accuracy. 

Important!  
You cannot select the same language in the Primary language and in the Secondary language fields. 

If you cannot find the required language in the list of available languages: 

1. ABBYY ScanTo Office may not support this language. For a full list of available languages, see Supported Document Languages.  

2. The language may have been disabled during installation. To install more document languages, run the ABBYY ScanTo Office 

setup program and select custom setup. 

Saving and Opening Converted Texts 
Converted text can be saved to a file (in any of the supported formats), opened in an Office application (without saving to disk), or 

attached to a new e�mail message as an RTF file or as an Image�Only PDF file. When saving in DOC/RTF, you can choose to retain or 

remove the formatting, to retain or remove the pictures, and to highlight uncertain characters in a color of your choice. 

Retaining the Layout of the Original Document 
Layout retention options are set in the Options dialog box (Retain Layout tab). 

When saving in DOC/RTF, there are three options available: 

1. Retain full page layout � document layout is retained in full: paragraph arrangement, font and font size, columns, text 

direction, text color, and table structure;  

2. Retain font and font size � table structure, paragraph arrangement, font, and font size are all retained;  

3. Remove all formatting � only table structure and paragraph arrangement are retained. 
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Retaining Pictures 
Picture retention options are set in the Options dialog box (Retain Layout tab). 

The following options are available 

• Keep pictures in document 

• Reduce picture resolution to... 

• Picture quality 

Keep pictures in document 

If you chose this option, pictures will be retained. This option is only available in the case of DOC/RTF format. 

Reduce picture resolution to... (when saving in DOC/RTF) 

Sometimes you may wish to reduce picture resolution to make the resulting file smaller. To reduce picture resolution (and, consequently, 

the size of the resulting file), enter a lower resolution value in this field. 
Note: If you enter a higher resolution value than the one originally entered in the Reduce picture resolution to field, this value will be 

ignored; the images will be saved using the source resolution. 

Picture quality (when saving in DOC/RTF) 

You can alter the quality of the pictures in the resulting document. The following options are available in the Picture quality drop�down 

list:  

• Maximum 

• Very high 

• High 

• Medium 

• Low 

Note: The default value is High. 

The quality you select for the pictures will affect the size of the resulting file: the higher the quality, the greater the size of the file. To find 

an optimum size/quality ratio, try saving pictures with various quality settings, opening them in an image�viewing program to see if you are 

satisfied with the results. 

Checking Converted Text 
You can ask the program to highlight uncertain characters in Microsoft Word and select the highlighting color: 

• In the Options dialog box, go to the Retain Layout tab and check the Use text color box. Click on the color box to the 

right to select the desired color. 

In the resulting Word document, the characters about which the program is uncertain will be highlighted in the color you selected. 
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Appendix 

Supported Image Formats 
ABBYY ScanTo Office opens image files in the following formats: 

BMP: 
2�bit � black and white 

4� and 8�bit � Palette  

16�bit 

24�bit � Palette and TrueColor 

32�bit 

PCX, DCX:  
2�bot � black and white 

4� and 8�bit � Palette  

24�vit � TrueColor 

 

JPEG:  

gray, color 

JPEG 2000:  

gray, color 

 

TIFF: 
black and white � uncompressed, CCITT3, CCITT3FAX, CCITT4, Packbits, ZIP 

gray � uncompressed, Packbits, JPEG, ZIP 

TrueColor � uncompressed, JPEG, ZIP 

Palette � uncompressed, Packbits, ZIP 

multipage TIFF 

PNG: 
black and white, gray, color 

Supported Saving Formats 
ScanTo Office can save text in the following formats: 

• Microsoft Word Document (*.doc)  

• Rich Text Format (*.rtf) 

• Microsoft Excel Spreadsheet (*.xls) 

• Image�Only PDF (only when attaching the file to an e�mail message) 

Supported Document Languages 
ABBYY ScanTo Office 1.0 supports 37 languages.  

• Albanian 

• Bulgarian 

• Catalan Croatian 

• Czech 

• Danish 

• Dutch 

• English 
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• Estonian 

• Finnish 

• French 

• German 

• Greek 

• Hungarian 

• Italian 

• Kurdish 

• Latin 

• Lettish 

• Lithuanian 

• Macedonian 

• Maltese 

• Moldavian 

• Norwegian (Nynorsk and Bokmal) 

• Polish 

• Portuguese (Brazil)  

• Romanian 

• Russian 

• Serbian (Cyrillic and Latin)  

• Slovak 

• Slovenian 

• Spanish 

• Swedish  

• Turkish 

• Ukrainian 
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How to Buy ABBYY Products 

You can buy ABBYY products by visiting ABBYY on�line store at www.ABBYY.com.  

You can also contact ABBYY resellers worldwide. The list of resellers is regularly updated at ABBYY web site.  

If you have any questions or comments, please contact the ABBYY office responsible for your region.  

About ABBYY 
ABBYY is the leading developers of OCR and natural language processing software. ABBYY products are used by more than 9 million 

people in 78 countries. 

ABBYY FineReader® is an Optical Character Recognition application which converts paper documents and PDF files into editable 

electronic formats, retaining their original formatting and layouts. 

ABBYY Lingvo® is a multilingual electronic dictionary for the PC, Pocket PC, and Palm platforms which translates from Russian into 

English, German, French, Italian, and Spanish and back again. 

ABBYY FormReader® is a forms processing application which automatically captures data from forms filled out by hand or using a 

printer. 

ABBYY PDF Transformer™ is a powerful conversion tool which transforms PDF documents into editable formats and retains their 

original layouts.  

For more information about ABBYY products, please visit our website www.abbyy.com 
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Technical Support 

Should you have any questions about installation or use of ABBYY ScanTo Office, please first consult the documentation provided with the 

program (User's Guide and Help) and visit the technical support pages on our website. 

If, however, your questions remain unanswered, please contact the ABBYY technical support service at support@abbyy.com or visit 

www.abbyy.com/support. 

Please be sure to provide the following information:  

• Your first and last name   

• Your company name   

• Your phone or fax number or e�mail address   

• The serial number of your copy of ABBYY ScanTo Office  

• The release number   

• A general description of your problem and the full error message text (if any)   

• Your computer and processor type  

• The version of your Windows operating system  

• Any other information you consider important 

  

Important! 
You must register your copy of the program to qualify for technical support. 
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