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End–User Licence Agreement (EULA) 

Important! Read the following terms carefully before installing, copying and/or using ABBYY Lingvo 11. Installing, copying or 
using the product indicates your acceptance of these terms.  
This ABBYY End�User Licence Agreement ("EULA") is a legal agreement between you, the end user of the licence rights granted herein, 
and ABBYY governing the use of the above�identified software (SOFTWARE) accompanying this EULA, including any and all associated 
media, printed materials, and "online" or electronic documentation protected by copyright laws.  
By installing, copying, or otherwise using the SOFTWARE, you agree to be bound by the terms of this EULA. If you do not agree with 
the terms of this EULA, you may not use the SOFTWARE. You may obtain a refund of the amount you originally paid if you:  
(i) Do not use the SOFTWARE, and  
(ii) Return the SOFTWARE, including all of the above�mentioned documentation, media and packaging, with the proof of payment, to 
the place where you bought the SOFTWARE, within the term provided by the law of the country and the return policy of the location 
in which you purchased the SOFTWARE. 
  
"ABBYY" means  
1) ABBYY Software LLC registered at 139 building 7 Bolshaya Kosinskaya Ulitsa, 111622, Moscow, Russia, when article 15.3 of this 
EULA is applied;  
2) ABBYY Software Ltd., Stasikratous 29, Office 202 CY 1065, Nicosia, Cyprus, in all other cases. 
"ABBYY Group" means ABBYY with all its affiliates.  
"ABBYY affiliate" means an entity that, directly or indirectly, through one or more intermediaries, controls, is controlled by or is under 
common control of ABBYY.  

1. Grant of Licence 
1.1. Subject to your compliance with the terms of this EULA, ABBYY grants you, the end user, a non�exclusive licence enabling you to 
use the SOFTWARE. 
1.2. All conditions stated below apply both to the SOFTWARE as a whole and to all of its separate components. 

2. Licence 
2.1. ABBYY warrants that it has the exclusive right to license and distribute the SOFTWARE, including all the images, photos, 
animations, audio�video components, sound, and text incorporated into the SOFTWARE, as well as the accompanying printed 
materials and all of the SOFTWARE copies. 
2.2. Any use of the SOFTWARE outside of or in contravention of the terms and conditions of this EULA shall constitute a breach of the 
copyright legislation currently in effect and shall give cause for the revocation of all rights to use the SOFTWARE granted to you under 
this EULA. 
2.3. You may make a one�time permanent transfer of this EULA and SOFTWARE only directly to an end user. This transfer must include 
all of the SOFTWARE (including all component parts, the media and printed materials, and any upgrades). Such transfer may not be by 
way of consignment or any other indirect transfer. The transferee of such one�time transfer must agree to comply with the terms of 
this EULA, including the obligation not to further transfer this EULA and SOFTWARE. By transferring your rights to the SOFTWARE to 
another end user, you lose all the rights granted hereunder and must uninstall the SOFTWARE from your computer or from your Local 
Area Network. 
2.3.1. Providing the SOFTWARE CD�ROM or program files to any other persons for the purposes of installing the SOFTWARE is strictly 
prohibited (except as described in article 2.3). Any such actions will be in breach of this EULA and void your SOFTWARE licence and 
right to technical support. 

3. Using the SOFTWARE 
3.1. If you are a company, a legal entity, a state body or a body of local self�government, you may install the SOFTWARE only on one 
computer — either on a desktop computer or on a portable (laptop) computer. 
3.1.1. In the case of a network installation you may use the SOFTWARE within one Local Area Network only. You may install the 
SOFTWARE on your network server and from the server you may install the SOFTWARE on an unlimited number of workstations, 
provided that you use one copy of the SOFTWARE on one workstation at a time, unless otherwise stipulated in a separate agreement 
with ABBYY. 
3.2. If you are a private individual, you may install the SOFTWARE on two computers — on one office computer and on one home 
computer, provided that you do not use the SOFTWARE simultaneously on the office computer and on the home computer. 
3.3. You may additionally install and use the SOFTWARE on the following devices:  

• a handheld computer, 

• a smartphone, unless otherwise stipulated in your separate agreement with ABBYY.  
3.4. You may simultaneously use the SOFTWARE on your desktop computer and on your handheld computer or smartphone. Such use 
of the SOFTWARE does not constitute a breach of Sections 3.1. � 3.3. of this EULA.  

4. Dual�Media SOFTWARE 
4.1. You may receive the SOFTWARE on more than one medium, including downloads over the Internet. Regardless of the number of 
media you receive, you are only licensed to use one copy of the SOFTWARE in accordance with Section 3 of this EULA. 
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5. End�User Databases 
5.1 You may create your own databases (dictionaries) for the programs included in the SOFTWARE if such a feature is provided by this 
SOFTWARE. ABBYY will not take on any liability with respect for the intellectual property rights of third parties when creating and 
using such databases. 

6. Redistribution of the SOFTWARE 
6.1. Any redistribution of the SOFTWARE is strictly prohibited. Redistribution includes, but is not limited to, granting access to third 
parties, selling (except as described in article 2.3), renting, leasing, or lending the SOFTWARE. 

7. Limitations 
7.1. Activation. You acknowledge that the SOFTWARE is protected from unauthorized copying and unlimited use. You may not be able 
to exercise your rights to the SOFTWARE under this EULA unless you activate your copy of the SOFTWARE as described in the 
accompanying documentation, on the ABBYY Web site at www.abbyy.com or in other open information materials supplied by ABBYY. 
When you activate your copy of the SOFTWARE, no personal information will be transmitted to ABBYY. Activation may be completely 
anonymous. During activation, a unique parameter is created that represents the configuration of your computer at the time of 
activation. The parameter does not include any personal information. The parameter identifies the computer solely for the purpose of 
activation. Together with the parameter, the name, serial number, version number, and interface language of your copy of SOFTWARE 
will be sent to ABBYY. This information will only be used to select the correct language and contents of the reply message to inform 
you about the results of the activation procedure and will not be used for any other purposes.  

7.2. All usage terms and limitations governing the use of the SOFTWARE are stated in Section 3 and Section 7of this EULA, unless 
otherwise stipulated in a separate agreement with ABBYY. 

7.3. You may not perform or make it possible for other persons to perform any activities included in the list below: 
7.3.1. Disassemble or decompile (i.e. extract the source code from the object code) the SOFTWARE (applications, databases (including 
dictionaries) and other SOFTWARE components), except, and only to the extent, that such activity is expressly permitted by applicable 
law notwithstanding this limitation. 
7.3.2. Modify the SOFTWARE, including making changes to the object code of the applications and databases contained in the 
SOFTWARE other than those provided for by the SOFTWARE and described in the documentation.  
7.3.3. Transfer any rights granted to you hereby and other rights related to the SOFTWARE to any other person, except as described in 
article 2.3.  
7.3.4. Make it possible for any person not entitled to use the SOFTWARE and working in the same multi�user system as you to use the 
SOFTWARE.  

8. Support Services 
8.1 ABBYY provides you with support services related to the SOFTWARE ("Support Services") in accordance with the current terms of 
technical support service provided by ABBYY. The terms are published on the ABBYY Web site at www.abbyy.com and can be changed 
without preliminary notification. 
8.2. Any supplementary software code provided to you as part of Support Services is to be considered as part of the SOFTWARE and 
subject to the terms and conditions of this EULA.  
8.3. To be eligible for Support Services, you are required to provide ABBYY with information about the characteristics of your scanner 
and computer, as well as standard personal details including your name, name of organization (for legal entities, state bodies, and local 
self�government bodies), address, phone number and e�mail address. 
8.4. ABBYY may use the above�mentioned information for its business purposes, including, but not limited to, product support and 
development, provided that ABBYY does not utilize such information in any form that personally identifies you. 

9. Not�for�Resale Software 
9.1. If the SOFTWARE is labelled "Not for Resale" or "NFR", then you may only use such SOFTWARE for demonstration, verification or 
testing purposes. 

10. Software for Trial Purposes 
10.1. If the SOFTWARE is labelled "Try&Buy", "Trial" or "Demo", then this section and all the other terms of this EULA shall apply until 
such time that you purchase a licence for the full retail version of the SOFTWARE. You acknowledge that the SOFTWARE has limited 
functionality and/or functions for a limited period of time. The SOFTWARE is licensed on an "as is" basis, solely as a demonstration 
model. If the SOFTWARE is a timeout version, its functionality will be disabled after a designated period of time following the 
installation, this period being specified in the SOFTWARE. Upon such timeout date, the licence hereunder shall be terminated, unless 
extended by ABBYY upon your purchase of a full retail licence from ABBYY. 

11. Upgrades 
11.1. If the SOFTWARE is labelled as an upgrade, you must be properly licensed to use a product identified by ABBYY as being eligible 
for the upgrade in order to use the SOFTWARE.  
11.2. The SOFTWARE labelled as an upgrade replaces the product that formed the basis for your eligibility for the upgrade. Once you 
have installed the upgraded product, your previous EULA is considered null and void.  
11.3. You acknowledge that any obligation ABBYY may have to support the version of the SOFTWARE being upgraded shall end upon 
the availability of the upgrade.  
11.4. If the SOFTWARE is labelled as an upgrade, you must activate the SOFTWARE in accordance with section 7.1 and register the 
SOFTWARE eligible for the upgrade. 
11.5. During activation, ABBYY may ask you to present proof that you own a valid licence to one of the previous versions of the 
SOFTWARE labelled as eligible for upgrade. 
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12. Termination 
12.1. Without prejudice to any other rights, ABBYY may terminate this EULA if you fail to comply with the terms and conditions of this 
EULA.  
12.2. In such an event, you must destroy all copies of the SOFTWARE, all of its component parts and uninstall the SOFTWARE. 

13. Warranties and Indemnifications 
13.1. ABBYY warrants that the media on which the SOFTWARE is furnished will be free from defects in materials and workmanship 
under normal use for a period set by the legislation of the country in which you purchased the SOFTWARE starting from the date of 
purchase. If the SOFTWARE was purchased in the Russian Federation, this period shall be sixty (60) days starting from the date of 
purchase.  
13.2. In all other respects, the SOFTWARE is supplied "as is". ABBYY does not guarantee that the SOFTWARE will carry no errors, nor 
will it take on any liability for damages, either direct or indirect, including, without limitation, damages for loss of business profits, 
business interruption, loss of business information, or any other pecuniary loss resulting from the use of the SOFTWARE, or damages 
caused by possible errors or misprints in the SOFTWARE. 
13.3. ABBYY does not warrant that the SOFTWARE will meet your requirements or that the SOFTWARE will function properly when 
used in conjunction with any other software or hardware. 
13.4. Except as expressly provided herein, ABBYY makes no other warranties, either expressed or implied, regarding the SOFTWARE, its 
merchantability, or its fitness for any particular purpose, and the entire risk as to the quality and performance of the SOFTWARE lies 
with you. 
13.5. Some jurisdictions do not allow the exclusion or limitation of liability for consequential or incidental damages, or limitations on 
duration of implied warranty, so the above limitations may not apply to you. In this case the warranty period shall be sixty (60) days 
starting from the date of purchase, unless otherwise stipulated by the applicable law. 
13.6. You may have other rights, which vary from state to state or jurisdiction to jurisdiction. 
13.7. In any event, ABBYY’s sole obligation or liability under this EULA, regardless of the nature of the events that resulted in such 
obligation or liability, shall not exceed the purchase price you originally paid for the SOFTWARE. 

14. Export Rules 
14.1. The SOFTWARE shall not be exported or re�exported in violation of any export provisions of the country, where the SOFTWARE 
was purchased, or any other applicable legislation.  

15. Governing Law 
15.1. If the SOFTWARE was purchased in the United States, Canada, Mexico, Japan or Taiwan, this EULA shall be governed by and 
construed in accordance with the substantial laws in force in the courts of Santa Clara County, State of California, United States of 
America.  
15.2. If the SOFTWARE was purchased in Austria, Belgium, Denmark, Estonia, Finland, France, Germany, Greece, Ireland, Italy, 
Luxembourg, the Netherlands, Portugal, Spain, Sweden, the United Kingdom, or any other member state of the European Union that is 
not mentioned in article 15.3 or 15.4 of this EULA, or in Switzerland, Norway, Iceland or Liechtenstein, this EULA shall be governed by 
and construed in accordance with the substantial laws in force in the courts of Amsterdam, the Netherlands. 
15.3. If the SOFTWARE was purchased in Russia, Byelorussia, Kazakhstan or any other country of the CIS, except for Ukraine and 
Moldova, or if the SOFTWARE was purchase in Latvia, Lithuania or Estonia, this EULA shall be governed by and construed in 
accordance with the substantial laws in force in the courts of Moscow, the Russian Federation.  
15.4. If the SOFTWARE was purchased in Albania, Bosnia & Herzegovina, Bulgaria, Croatia, Cyprus, the Czech Republic, Hungary, Israel, 
Macedonia, Malta, Poland, Romania, Slovakia, Slovenia, Turkey, Serbia and Montenegro, Ukraine or Moldova this EULA shall be 
governed by and construed in accordance with the substantial laws in force in the courts of Moscow, the Russian Federation. 
15.5. In the cases described in articles 15.1�15.4, this EULA will not be governed by the conflict of law rules of any jurisdiction or the 
United Nations Convention on Contracts for the International Sale of Goods, the application of which is expressly excluded. 
15.6. If the SOFTWARE was purchased in a country other than the countries specified in articles 15.1�15.4, this EULA shall be governed 
by and construed in accordance with the substantial laws of the country in which you purchased the SOFTWARE. 

16. Miscellaneous  
16.1. If you acquired the SOFTWARE via the Internet (including "Not for Resale", "Trial" and/or "Upgrade" versions): 
16.1.1. ABBYY expressly disclaims any warranty or liability obligations to you of any kind, and the SOFTWARE, including any related 
documentation, is provided "as is" without warranty or condition of any kind, either express or implied, including, without limitation, 
the implied warranties and conditions of merchantability, fitness for any particular purpose, or non�infringement; 
16.1.2. ABBYY shall not provide you with any printed materials, including the User’s Guide;  
16.2 Remuneration, according to this EULA, is defined as the purchase price of the SOFTWARE required by ABBYY or its distributors 
and must be paid on the conditions established by them. 
16.3. This EULA comes into force when you accept all the conditions stated herein by choosing the "I accept the terms of the licence 
agreement" declaration followed by the "Next" command on your computer screen, and is binding for the entire period of the 
SOFTWARE copyright.  
16.4. If you do not agree with the terms and conditions of this EULA, choose the "I do not accept the terms of the licence agreement" 
declaration and proceed by selecting the "Cancel" command. 
16.5. ABBYY guarantees that all the personal information you provide when installing and registering the SOFTWARE will be stored 
and used strictly within the ABBYY Group. 
16.6. ABBYY guarantees that all the information you provide when activating the SOFTWARE will be stored and used strictly within 
ABBYY.  

17. Government Use 
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17.1. If use is made of the SOFTWARE by the United States Government or any US Government agency, the following additional terms 
shall apply: (1) Restricted Computer Software, as defined in the Rights in Data�General clause at Federal Acquisition Regulations 
52.227�14; and (2) any use, duplication, or disclosure by the Government is subject to restrictions as set forth in subparagraph 
(c)(1)(ii) of the Rights in Technical Data and Computer Software clause at DFARS 252.227�7013. 
18. Vorbis 
18.1. The software uses the Vorbis format for sound compression. Xiph.org's Vorbis format libraries (hereunder "Vorbis software") are 
licensed from Xiph.org Foundation. 
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions 
are met:  

• Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.  

• Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following 
disclaimer in the documentation and/or other materials provided with the distribution.  

• Neither the name of the Xiph.org Foundation nor the names of its contributors may be used to endorse or promote 
products derived from this software without specific prior written permission.  

Vorbis software is provided by the copyright holders and contributors "as is" and any express or implied warranties, including, but not 
limited to, the implied warranties of merchantability and fitness for a particular purpose are disclaimed. In no event shall the regents or 
contributors be liable for any direct, indirect, incidental, special, exemplary, or consequential damages (including, but not limited to, 
procurement of substitute goods or services; loss of use, data, or profits; or business interruption) however caused and on any theory of 
liability, whether in contract, strict liability, or tort (including negligence or otherwise) arising in any way out of the use of this 
software, even if advised of the possibility of such damage. 
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About ABBYY Lingvo 

TRIAL VERSION of ABBYY Lingvo 11 
The trial version of ABBYY Lingvo 11 will run for 30 days and allow you to translate 500 words and phrases. The trial version has all 
the functionality of the full version with two exceptions: you cannot play recorded pronunciations and create and add user dictionaries 
to the Bookshelf. 

The l version includes all the dictionaries and phrase books available in ABBYY Lingvo 11 Six Languages. The general�
purpose Universal dictionaries are unchanged, whereas the other dictionaries, which have the postfix �trial in their names, include 
only words and phrases beginning with the letter A.  

 ABBYY Lingvo 11 electronic dictionary 
With ABBYY Lingvo 11 you can translate words and word combinations from Russian into one of five European languages � English, 
German, French, Italian or Spanish � and back. Its dictionaries are the most comprehensive and authoritative dictionaries in their 
respective spheres. ABBYY Lingvo 11 is an efficient tool to get quick and accurate translations of words, phrases, and sentences. 
Lingvo word card contains all the necessary information about a word: its translation and meanings, transcription, pronunciation, 
grammatical forms and usage examples.  
Much attention has been given to studying foreign languages – a special application, Lingvo Tutor, will help you to learn new words. 
The dictionary can be installed to all computer devices: desktop and notebook computers, Pocket PCs, and smartphones. 

ABBYY Lingvo 11 main features: 

• 6 languages: Russian, English, German, French, Italian and Spanish.  

• General, thematic and country study dictionaries  

• Russian explanatory dictionary  

• Most up�to�date vocabulary  

• Comprehensive word cards  

• Language study tools  

• Words pronounced by native speakers  

• Mote than 130 additional free dictionaries  

• Desktop and notebook computers, Pocket PCs, and smartphones support  



 10

ABBYY Lingvo Dictionaries 
English–Russ ian and Russian–Engl ish  dictionaries  

LingvoUniversal 
(En�Ru) 

The Universal English�Russian Dictionary. 100,000 entries. © ABBYY Software, 2005 

Informal 
(En�Ru) 

The New Dictionary of Contemporary Informal English. 16,000 entries. © Russkiy Yazyk � Media, 
2003, S.A. Glazunov. 

 
LingvoGrammatical  
(En�Ru) 

The Grammatical English�Russian Dictionary. 500 grammar entries. © ABBYY Software, 2004. 

 
Computers (En�Ru) The English�Russian Dictionary of Computers, Internet, and Programming. 12,500 entries. © E.M. 

Proidakov, L.A. Teplitsky, 1998�2004. 

 

 

LingvoComputer 
(En�Ru) 

The English�Russian Dictionary of Computer Science. 47,000 entries. © ABBYY Software, 2005; © 
Y.K. Maslovsky, 2005 

 
Telecoms 
(En�Ru) 

The English�Russian Dictionary of Telecommunications. 34,000 entries. © RUSSO, 2004, A.V. 
Alexandrov 

 
Marketing 
(En�Ru)  

The New English�Russian Dictionary of Marketing and Commerce. 12,000 entries. © ABBYY 
Software, 2005; © Ekonomicheskaya shkola, 2005 

 
FinancialMarkets 
(En�Ru)  

The New English�Russian Dictionary of Financial Markets. 11,000 entries. © ABBYY Software, 
2005; © Ekonomicheskaya shkola, 2005 

 
Management 
(En�Ru)  

The New English�Russian Dictionary of Management and Labour Economics. 8,000 entries. © 
ABBYY Software, 2005; © Ekonomicheskaya shkola, 2005 

 
FinancialManagement 
(En�Ru) 

The New English�Russian Dictionary of Financial Management. 7,500 entries. © ABBYY Software, 
2005; © Ekonomicheskaya shkola, 2005 

 Accounting 
(En�Ru) 

The New English�Russian Dictionary of Accounting and Audit. 6,000 entries. © ABBYY Software, 
2005; © Ekonomicheskaya shkola, 2005 

 LingvoEconomics 
(En�Ru) 

The English�Russian Dictionary of Economics. 50,000 entries. © ABBYY Software, 2001. 

 Law 
(En�Ru) 

The English�Russian Law Dictionary. 50,000 entries. © RUSSO, 2003, S.N. Anrdianov, A.S. Berson et 
al. 

 Patents (En�Ru) The English�Russian Dictionary of Patents and Trademarks. 11,000 entries. © S.V. Glyadkov, 2004. 

 
Polytechnical 
(En�Ru) 

The Comprehensive English�Russian Scientific and Technical Dictionary. 200,000 entries. © 
RUSSO, 1997. 

 Americana 
(En�Ru) 

AMERICANA II: English�Russian Encyclopedic Dictionary. Edited by Prof. G.V. Chernov. © M.V. 
Vasyanin, O.N. Grishina, I.V. Zubanova, A.N. Natarov, Y.B. Sannikova, O.A. Tarkhanova, G.V. 
Chernov, S.G. Chernov; 2005, more than 21,000 entries. 

 GreatBritain 
(En�Ru) 

The Dictionary of Great Britain. 10,000 entries. © Russkiy Yazyk � Media, 2003, Adrian R.W. Room. 

 Polytechnical 
(En�Ru) 

The Comprehensive English�Russian Scientific and Technical Dictionary. 200,000 entries. © 
RUSSO, 1997. 

 Medical 
(En�Ru) 

The New English�Russian Medical Dictionary. 75,000 entries. © RUSSO, 2004, V.L. Rivkin. 

 
Biology 
(En�Ru) 

The New English�Russian Biological Dictionary. 72,000 entries. © RUSSO, 2003, O.I. Chibisova, N.N. 
Smirnov et al. 

 Engineering (En�Ru) The English�Russian Dictionary of Mechanical Engineering and Industrial Automation. 110,000 
entries. © RUSSO, 2003, B.S. Voskoboinikov, V.L. Mitrovich. 

 
Building (En�Ru) The English�Russian Dictionary of Construction and New Constructional Technologies. 65,000 

entries. © Russkiy Yazyk � Media, 2003, V.V. Bykov, A.A. Pozdnyakov. 

 Auto (En�Ru) The English�Russian and Russian�English Automobile Dictionary. 15,000 entries. © RUSSO, 2005, 
M.V. Tveritnev 

 MechanicalEngineering 
(En�Ru) 

The Modern English�Russian Dictionary of Mechanical Engineering and Automation. 15,000 
entries. © RUSSO, 2003, B.S. Voskoboinikov. 

 
OilAndGas (En�Ru) The English�Russian Dictionary on Oil and Gas. 52,000 entries. © VNIIGAZ, RAO Gazprom, 1998. 

 Medical The New English�Russian Medical Dictionary. 75,000 entries. © RUSSO, 2004, V.L. Rivkin. 
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(En�Ru) 

 
Biology 
(En�Ru) 

The New English�Russian Biological Dictionary. 72,000 entries. © RUSSO, 2003, O.I. Chibisova, N.N. 
Smirnov et al. 

 
LingvoScience 
(En�Ru) 

The English�Russian Scientific Dictionary. 156,000 entries. © ABBYY Software, 2005 

 Wine (En�Ru) The English�Russian Dictionary of Wine. 940 entries. © Ekonomicheskaya shkola, 2005 

 
LingvoUniversal 
(Ru�En) 

The Universal Russian�English Dictionary. 85,000 entries. © ABBYY Software, 2005 

 
Computers (Ru�En) The Russian�English Index to the English�Russian Dictionary of Computers, Internet, and 

Programming. 15,000 entries. © E.M. Proidakov, L.A. Teplitsky, 1998�2004.  

 LingvoComputer 
(Ru�En) 

The Russian�English Index to the English�Russian Dictionary of Computer Science. 33,000 entries. 
© ABBYY Software, 2005; © Y.K. Maslovsky, 2005. 

 
Telecoms 
(Ru�En) 

The Russian�English Index to the English�Russian Dictionary of Telecommunications. 34,000 
entries. © RUSSO, 2004, A.V. Alexandrov. 

 
LingvoEconomics 
(Ru�En) 

The Russian�English Index to the English�Russian Dictionary of Economics. 35,000 entries. © 
ABBYY Software, 2001. 

 
Law 
(Ru�En) 

The Russian�English Index to the English�Russian Law Dictionary. 20,000 entries. © RUSSO, 2003, 
S.N. Anrdianov, A.S. Berson et al. 

 Patents (Ru�En) The Russian�English Index to the English�Russian Dictionary of Patents and Trademarks. 12,000 
entries. © S.V. Glyadkov, 2004. 

 
Polytechnical 
(Ru�En) 

The Russian�English Index to the Comprehensive English�Russian Scientific and Technical 
Dictionary. 125,000 entries. © RUSSO, 1997. 

 Physics (Ru�En) The Russian�English Dictionary of Physics. 76,000 entries. © RUSSO, 2004, V.D. Novikov et al. 

 Medical 
(Ru�En) 

The Comprehensive Russian�English Medical Dictionary. 70,000 entries. © RUSSO, 2004, M.S. 
Benyumovich, V.P. Rivkin et al. 

 
Biology 
(Ru�En) 

The Russian�English Index to the New English�Russian Biological Dictionary. 72,000 entries. © 
RUSSO, 2003, O.I. Chibisova, N.N. Smirnov et al. 

 Engineering (Ru�En) The Russian�English Index to the English�Russian Dictionary of Mechanical Engineering and 
Industrial Automation. 44,000 entries. © RUSSO, 2003, B.S. Voskoboinikov, V.L. Mitrovich. 

 
Building (Ru�En) The Russian�English Index to the English�Russian Dictionary of Construction and New 

Constructional Technologies. 41,000 entries. © Russkiy Yazyk � Media, 2003, V.V. Bykov, A.A. 
Pozdnyakov. 

 Auto (Ru�En) The English�Russian and Russian�English Automobile Dictionary. 13,000 entries. © RUSSO, 2005, 
M.V. Tveritnev 

 MechanicalEngineering 
(Ru�En) 

The Russian�English Index to the Modern English�Russian Dictionary of Mechanical Engineering 
and Automation. 17,000 entries. © RUSSO, 2003, B.S. Voskoboinikov. 

 
OilAndGas (Ru�En) The Russian�English Index to the English�Russian Dictionary on Oil and Gas. 35,000 entries. © 

VNIIGAZ, RAO Gazprom, 1998. 

 
LingvoScience 
(Ru�En) 

The Russian�English Index to the English�Russian Scientific Dictionary. 146,000 entries. © ABBYY 
Software, 2005 

 PhraseBook (Ru�En) The Russian�English Phrase Book. 500 entries. © ABBYY Software, 2002.  

 

 

Essential (En�Ru) The Universal English�Russian Dictionary (Concise Edition). 35,000 entries. © ABBYY Software, 
2003 

 

 

Essential (Ru�En) The Universal Russian�English Dictionary (Concise Edition). 40,000 entries. © ABBYY Software, 
2003 

 

Russ ian–russ ian dict ionaries   
 Explanatory (Ru�Ru) The New Dictionary of the Russian Language. 136,000 entries. © T.F. Yefremova, 2005. 

 
LingvoThesaurus (Ru�
Ru) 

The Thesaurus of Russian Business Words. 16,000 entries. © ABBYY Software, 2004 
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German–Russian and Russ ian–German dictionaries  

 
Universal 
(Ge�Ru) 

The Comprehensive German�Russian Dictionary. 180,000 entries. © Russkiy Yazyk � Media, 2004, 
E.I. Leping, N.P. Strachowa, N.I. Filitschewa et al. Edited by O.I. Moskalskaja. 

 
Active (Ge�Ru) The German�Russian Active Dictionary. 20,000 words and phrases. © Russkiy Yazyk � Media, 2003, 

Z.M. Liubimowa. 

 
Economics 
(Ge�Ru) 

The German�Russian Dictionary of Economics. Deutsch�Russisches Ökonomisches Wörterbuch. J.I. 
Kukolew. 50,000 entries. © «РУССО», 2001.  

 
Banks 
(Ge�Ru) 

The German�Russian and Russian�German Dictionary of Business and Banking. 30,000 entries. © 
Russkiy Yazyk � Media, 2005, N. D. Iwaschtschenko. 

 
Law 
(Ge�Ru) 

The German�Russian Law Dictionary. 46,000 entries. © RUSSO, 2004, P. I Grischajew, L.I. Donskaja 
et al. 

 
Polytechnical 
(Ge�Ru) 

The German�Russian Polytechnical Dictionary. 110,000 entries. © RUSSO, 2004, G.M. Bardischew 
et al. 

 Austria 
(Ge�Ru) 

The Dictionary of Austria. 5,000 entries. © Russkiy Yazyk � Media, 2003, N.W. Murawlewa, E.N. 
Murawlewa. 

 Medical 
(Ge�Ru) 

The Russian�German and German�Russian Medical Dictionary. 38,000 entries. © RUSSO, 2004, A.J. 
Bolotina. 

 Chemistry 
(Ge�Ru) 

The German�Russian Dictionary of Chemistry and Chemical Technology. 56,000 entries. © RUSSO, 
2000, T.B. Schukowa, M.M. Melnikowa, et al. 

 Auto 
(Ge�Ru) 

The German�Russian Index to the Russian�German Automobile Dictionary. 13,000 entries. © 
RUSSO, 2002, E.A. Dormidontow. 

 
AutoService 
(Ge�Ru) 

The German�Russian Automobile and Automotive Service Dictionary. 31,000 entries. © RUSSO, 
2003, E.A. Dormidontow. 

 Food 
(Ge�Ru) 

The German�Russian Dictionary of Food Industry and Culinary Processes. 55,000 entries. © RUSSO, 
1999, E.S. Aniuschkin, W.I. Daschewskij, W.A Popow, W.M. Stefanowskij, B.M. Togunow. 

 
Universal 
(Ru�Ge) 

The Russian�German Dictionary. 150,000 words and expressions. © Russkiy Yazyk � Media, 2005, 
M.J. Zwilling. 

 
Economics 
(Ru�Ge) 

The Russian�German Index to the German�Russian Dictionary of Economics. 30,000 entries. © 
RUSSO, 2001, J.I. Kukolew. 

 
Banks 
(Ru�Ge) 

The German�Russian and Russian�German Dictionary of Business and Banking. 30,000 entries. © 
Russkiy Yazyk � Media, 2005, N. D. Iwaschtschenko. 

 
Law 
(Ru�Ge) 

The Russian�German Index to the German�Russian Law Dictionary. 20,000 entries. © RUSSO, 2004, 
P. I Grischajew, L.I. Donskaja et al. 

 
Polytechnical 
(Ru�Ge) 

The Russian�German Index to the German�Russian Polytechnical Dictionary. 95,000 entries. © 
RUSSO, 2004, G.M. Bardischew et al. 

 Medical 
(Ru�Ge) 

The Russian�German and German�Russian Medical Dictionary. 32,000 entries. © RUSSO, 2004, A.J. 
Bolotina. 

 Chemistry 
(Ru�Ge) 

The Russian�German Index to the German�Russian Dictionary of Chemistry and Chemical 
Technology. 40,000 entries. © RUSSO, 2000, T.B. Schukowa, M.M. Melnikowa, et al. 

 Auto 
(Ru�Ge) 

The Russian�German Automobile Dictionary. 13,000 entries. © RUSSO, 2002, E.A. Dormidontow. 

 
AutoService 
(Ru�Ge) 

The Russian�German Index to the German�Russian Automobile and Automotive Service Dictionary. 
31,000 entries. © RUSSO, 2003, E.A. Dormidontow. 

 Food 
(Ru�Ge) 

The Russian�German Index to the German�Russian Dictionary of Food and Culinary Processes. 
55,000 entries. © RUSSO, 1999, E.S. Aniuschkin, W.I. Daschewskij, W.A Popow, W.M. Stefanowskij, 
B.M. Togunow. 

 

 

PhraseBook (Ru�Ge) The Russian�German Phrase Book. 500 entries. © ABBYY Software, 2002. 

 

 

Essential (Ge�Ru) The Modern German�Russian Dictionary. 60,000 entries. © E.L. Rimaschewskaja, 5th impression, 
1999  

 

 

Essential (Ru�Ge) The Modern Russian�German Dictionary. 40,000 entries. © E.L. Rimaschewskaja, 5th impression, 
1999 
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French–Russian and Russian–French dictionaries  

 
Universal 
(Fr�Ru) 

The New French�Russian Dictionary. 70,000 entries. © Russkiy Yazyk � Media, 2004, V.G. Gak, K.A. 
Ganchina. 

 
Business 
(Fr�Ru) 

The French�Russian and Russian�French Dictionary of Business. 13,000 entries. © RUSSO, 2002, R. 
Giraud. 

 
Law 
(Fr�Ru) 

The French�Russian Law Dictionary. 35,000 entries. © RUSSO, 2004, G.I. Matchkovsky. 

 
Technical 
(Fr�Ru) 

The French�Russian Technical Dictionary. 80,000 entries. © RUSSO, 2004, A.A. Bolotin. 

 Idioms 
(Fr�Ru) 

The New Comprehensive French�Russian Phraseological Dictionary. © Russkiy Yazyk � Media, 
2005, V.G. Gak. 

 Medical 
(Fr�Ru)  

The French�Russian Medical Dictionary. 56,000 entries. © RUSSO, 2000, E.I. Borsïak et al. 

 Chemistry 
(Fr�Ru) 

The French�Russian Dictionary of Chemistry and Chemical Technology. 65,000 entries. © RUSSO, 
1999, O.L. Altakh et al. 

 
OilAndGas 
(Fr�Ru) 

The French�Russian Dictionary of Oil and Gas. 24,000 entries. © RUSSO, 2005, A.I. Boulatov. 

 
Universal 
(Ru�Fr) 

The Comprehensive Russian�French Dictionary. 200,000 words and expressions. © Russkiy Yazyk � 
Media, 2004, L. Scerba, M. Matoussevitch, T.P. Vorontsova et al. 

 
Business 
(Ru�Fr) 

The French�Russian and Russian�French Dictionary of Business. 13,000 entries. © RUSSO, 2002, R. 
Giraud. 

 
Law 
(Ru�Fr) 

The Russian�French Index to the French�Russian Law Dictionary. 20,000 entries. © RUSSO, 2004, 
G.I. Matchkovsky. 

 
Technical 
(Ru�Fr) 

The Russian�French Index to the French�Russian Technical Dictionary. 55,000 entries. © RUSSO, 
2004, A.A. Bolotin. 

 Medical 
(Ru�Fr)  

The Russian�French Index to the French�Russian Medical Dictionary. 56,000 entries. © RUSSO, 
2000, E.I. Borsïak et al. 

 Chemistry 
(Ru�Fr) 

The Russian�French Index to the French�Russian Dictionary of Chemistry and Chemical 
Technology. 55,000 entries. © RUSSO, 1999, O.L. Altakh et al. 

 
OilAndGas 
(Ru�Fr) 

The Russian�French Index to the French�Russian Dictionary of Oil and Gas. 17,000 entries. © 
RUSSO, 2005, A.I. Boulatov. 

 PhraseBook (Ru�Fr) The Russian�French Phrase Book. 500 entries. © ABBYY Software, 2002. 

 

 

Essential (Fr�Ru) The French�Russian Dictionary (Concise Edition). 20,000 entries. © O.V. Raievskaia, 2000 

 

 

Essential (Ru�Fr) The Russian�French Dictionary (Concise Edition). 15,000 entries. © O.V. Raievskaia, 2000 

 

I ta l ian–Russian  and Russ ian–Ita l ian dictionaries  

 
Universal 
(It�Ru) 

The New Comprehensive Italian�Russian Dictionary. 300,000 words and phrases. © Russkiy Yazyk � 
Media, 2004, G.F. Zorco. 

 Essential 
(It�Ru) 

The Russian�Italian and Italian�Russian Dictionary. 25,000 entries. © Russkiy Yazyk � Media, 2005, 
V.F. Kovalev. 

 
Economics 
(It�Ru) 

The Italian�Russian and Russian�Italian Dictionary of Economics. 30,000 entries. © Russkiy Yazyk � 
Media, 2005, P. Galana. 

 
Polytechnical 
(It�Ru) 

The Italian�Russian Index to the Russian�Italian Polytechnical Dictionary. 90,000 entries. © RUSSO, 
2003, B.I. Avramenko et al. 

 Medical 
(It�Ru)  

The Italian�Russian Medical Dictionary. 30,000 entries. © RUSSO, 2003, S.S. Procopovitch. 

 Auto 
(It�Ru)  

The Italian�Russian Automobile Dictionary. 16,000 entries. © RUSSO, 2003, S.S. Procopovitch. 

 Essential 
(Ru�It) 

The Russian�Italian and Italian�Russian Dictionary. 25,000 entries. © Russkiy Yazyk � Media, 2005, 
V.F. Kovalev. 

 
Economics 
(Ru�It) 

The Italian�Russian and Russian�Italian Dictionary of Economics. 30,000 entries. © Russkiy Yazyk � 
Media, 2005, P. Galana. 
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Polytechnic 
(Ru�It) 

The Russian�Italian Polytechnical Dictionary. 110,000 entries. © RUSSO, 2003, B.I. Avramenko et al. 

 Medical 
(Ru�It)  

The Russian�Italian Index to the Italian�Russian Medical Dictionary. 30,000 entries. © RUSSO, 2003, 
S.S. Procopovitch. 

 Auto 
(Ru�It)  

The Russian�Italian Index to the Italian�Russian Automobile Dictionary. 16,000 entries. © RUSSO, 
2003, S.S. Procopovitch. 

 PhraseBook (Ru�It) The Russian�Italian Phrase Book. 500 entries. © ABBYY Software, 2002. 

 

 

Spanish–Russ ian and Russian–Spanish dict ionaries  
 

Universal 
(Sp�Ru) 

The Comprehensive Spanish�Russian Dictionary. 150,000 words and phrases. © Russkiy Yazyk � 
Media, 2005, B.P. Narumov, N.V. Zagorskaia, N.N. Kurchatkina et al. Edited by B.P. Narumov. 

 

 

ModernUsage 
(Sp�Ru) 

The Spanish�Russian Dictionary of Modern Usage. 100,000 words and expressions. © Russkiy 
Yazyk � Media, 2005, A.V. Sadikov, B.P. Narumov. 

 

 

Economics 
(Sp�Ru) 

The Spanish�Russian Dictionary of Economics. 25,000 entries. © RUSSO, 1996, S.N. Lobantsova. 

 

 

Law 
(Sp�Ru) 

The Spanish�Russian Law Dictionary. 25,000 entries. © Russkiy Yazyk � Media, 2005, A.P. Scurijin. 

 

 

Universal (Ru�Sp) The Comprehensive Russian�Spanish Dictionary. 200,000 words and expressions. © Russkiy Yazyk 
� Media, 2005, G. Turover, J. Nogueira. Edited by Prof. G. Turover. 

 

 

Economics 
(Ru�Sp) 

The Russian�Spanish Index to the Spanish�Russian Dictionary of Economics. 15,000 entries. © 
RUSSO, 1996, S.N. Lobantsova. 

 

 

Law 
(Ru�Sp) 

The Russian�Spanish Index to the Spanish�Russian Law Dictionary. 14,000 entries. © Russkiy Yazyk 
� Media, 2005, A.P. Scurijin. 

 PhraseBook 
(Ru�Sp) 

The Russian�Spanish Phrase Book. 500 entries. © ABBYY Software, 2002. 

 

 

Essential (Sp�Ru) The Spanish�Russian Dictionary (Concise Edition) based on the Comprehensive Spanish�Russian 
Dictionary. 50,000 entries. © Russkiy Yazyk � Media, 2005, B.P. Narumov, N.V. Zagorskaya, N.N. 
Kurchatkina et al. 

 

 

Essential (Ru�Sp) The Russian�Spanish Dictionary (Concise Edition) based on the Comprehensive Russian�Spanish 
Dictionary. 50,000 entries. © Russkiy Yazyk � Media, 2004, G. Turover, J. Nogueira. 
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Installing and Running ABBYY Lingvo 

Software and Hardware Requirements 
1. PC with 200 MHz or faster Intel® Pentium®/Celeron®/Xeon™, AMD K6/Athlon™/Duron™ or compatible processor  

2. Microsoft® Windows® 2000/XP, Windows 98/ME (Cyrillic support required to work with the Russian interface)  

3. 64 MB of RAM for Microsoft Windows 2000/XP; 32 MB of RAM for 98/Me  

4. Free hard disk space:  

• ABBYY Lingvo 11 English�Russian Dictionary: 340 MB for typical installation, 40 MB for normal operation;  

• ABBYY Lingvo 11 Six Languages: – 680 MB for typical installation, 90 MB for normal operation.  
Note: During custom installation, Lingvo will rebuild the index and may require additional disk space to store temporary files. These 

temporary files will be stored in the folder into which ABBYY Lingvo 11 is being installed and in the Temp folder of your operating 
system. 
If there is not enough space on your hard disk, the setup program will display a message asking you to free up disk space and telling 
you how much space should be freed. You can obtain this information beforehand by clicking on the Space button in the Custom 
Setup dialog. In most cases, you will need 150 MB (including 35 MB in the Temp folder) for the Six Languages edition and 70 MB 
(including 20 MB in the Temp folder) for the English�Russian edition. 

5. Sound card, headphones or loudspeakers to listen to pronunciations  

6. Microsoft Internet Explorer 5.5 or later. The disk labelled "Disk 2/2" contains Microsoft Internet Explorer 6.0, which 

requires 27 MB of hard�disk space.  

7. CD�ROM drive. 

8. 3.5" floppy drive or Internet access for product activation. 

Installing ABBYY Lingvo 
Instal l ing  ABBYY Lingvo 
ABBYY Lingvo 11 Six Languages includes all the features of ABBYY Lingvo 11 English�Russian Dictionary. 
To install ABBYY Lingvo 11 on your computer: 

1. Insert the CD�ROM disk labelled Disk 1/2 into the CD�ROM drive. The setup program will run automatically.  

2. Follow the setup program instructions. When the setup program prompts you, insert the Installation Floppy Disk in the 

floppy drive.  
Note: 

• You can only install ABBYY Lingvo 11 from the original media. 

• If the setup program does not run automatically, install ABBYY Lingvo via the Control Panel by double�clicking the Add or 
Remove Programs icon. 

• If you install the program without using the Installation Floppy Disk (if, for example, your computer has no 3.5" drive), you will be 
prompted to activate the program when you first run ABBYY Lingvo.  

Instal lat ion modes  

• Full: All system components and dictionaries are installed;  

• Custom. You can select the components and dictionaries to be installed. You may also install/remove components later. By 
default, all the dictionaries are selected. You can save disk space by choosing not to install some of the dictionaries. You can 
always install the required dictionaries later. Specify whether you wish to install the recorded pronunciations, to install ABBYY 
Lingvo on your Pocket PC device, Palm device or smartphone, to integrate ABBYY Lingvo with other applications, or to install 
ABBYY Lingvo Tutor.  

Additional  options (custom setup only)  
In the Custom Setup dialog box, click Advanced and select one of the two options: 

• Each user of this computer uses his/her own bookshelf, or 

• All users of this computer use the same bookshelf. 
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Note: To be able to save personalized settings in Windows 98/Me, go to Control Panel>Passwords>User Profile and enable 
"User can customize their preferences and desktop settings". Windows switches to your personal settings whenever you log in. 
  

Network Installation (for System Administrators Only) 
Installation of ABBYY Lingvo 11 on a network server can only be carried out by the system administrator. The installation has two 
stages:  

Instal l ing  ABBYY Lingvo on the  server  
Insert the CD–ROM labelled Disk 1/2 into the CD–ROM drive.  
Run setup.exe from the installation CD–ROM with the /a command–line option.  
Follow the instructions of the setup program.  

Instal l ing  ABBYY Lingvo on workstations  
The following methods can be used: 

• Active Directory  

• Microsoft System Management Service (SMS)  

• Task Scheduler  

• the command line  

• manually in interactive mode  
For more information about installing ABBYY Lingvo on workstations, working with the Licence Manager, and working with the 
program in a local area network, please refer to the "System Administrator's Guide" which can be found in the Administrator's Guide 
folder on the server where Lingvo was installed. 

Running ABBYY Lingvo 
When you run ABBYY Lingvo, the ABBYY Lingvo main window is displayed. You can run ABBYY Lingvo in one of two ways:  

• By clicking  on the Quick Launch toolbar, or  

• By selecting ABBYY Lingvo 11 Six Languages Dictionary or ABBYY Lingvo 11 English�Russian Dictionary in Start 
> Programs>ABBYY Lingvo 11. 

  

Running ABBYY Lingvo from another  application 
To run ABBYY Lingvo from another application (e.g. Microsoft Word, Microsoft Internet Explorer, Opera): 

1. Select the word or phrase you wish to translate.  

2. Do one of the following:  

• Click  (ABBYY Lingvo) on the toolbar (available in Microsoft Word).  

• On the shortcut menu, select Translate with Lingvo... (available in Microsoft Word, Microsoft Internet Explorer).  

• Press Ctrl+Ins+Ins or Ctrl+C+C (depending on which magic Keys have been pre�selected).  

 

Removing ABBYY Lingvo and Adding/Removing Installed 
Components 
Removing ABBYY Lingvo 
To remove ABBYY Lingvo from your system:  

1. Select Add or Remove Programs (Start>Settings>Control Panel);  

2. In the list of installed programs, select ABBYY Lingvo 11 and click Remove.  

Adding/Removing Instal led  Components  
To add or remove components: 

1. Select Add or Remove Programs (Start>Settings>Control Panel);  

2. In the list of installed programs, select ABBYY Lingvo 11 and click Change;  

3. In the Program Maintenance dialog box, select Modify and then click Next;  
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4. In the Custom Setup dialog box that opens, select the components you wish to install and clear the components you 

wish to remove and then click Next;  

5. Follow the instructions of the InstallShield wizard.  
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Activation and registration 

ABBYY Lingvo Activation 
If you did not use an Installation Floppy Disk to install ABBYY Lingvo, you need to activate the dictionary. The Activation Wizard will 
help you activate ABBYY Lingvo within minutes. 
The wizard will use information about your hardware to generate an Installation ID code. This ID code does not contain any personal 
information which could be used to identify you, but is merely used to activate ABBYY Lingvo on the PC on which the program is 
installed. 

Activation methods  
Important! Before you start the activation process, please insert the CD–ROM disk labelled "Disk 1/2" in the CD–ROM drive.  

Via  the  Internet  
Activation is carried out automatically and takes only a few seconds. An Internet connection is required for this type of activation.  

By e–mail  
You can also send an e–mail message, which is generated by the program and contains all the necessary activation information, to 
ABBYY.  

Important! To ensure a quick reply from the automated activation system, do not alter the information in the message body or 
Subject field. 
Enter the Activation Code received from ABBYY in the corresponding field of the Activation Wizard. 

Important! ABBYY Lingvo can be re–installed on one and the same computer an unlimited number of times without re–
activation. However, if you make major upgrades, format your hard drive, or re–install the operating system, an additional activation 
may be required.  

Activation on ABBYY website ,  by  phone,  or  by  fax   
You can obtain an Activation Code on the web site or by contacting the ABBYY Support Service. 

Important! An Activation Code contains 45 characters and may take some time to dictate over the telephone. 

ABBYY Lingvo Registration 
Registered Lingvo users are entitled to free technical support, notifications about new products and releases, and discounts on new 
product versions (if available). 
To register: 

• Select the Register Now command from the Help menu, or 

• Visit the ABBYY website and register on the product registration page. 

Activation Privacy Policy 
Activation 
When you activate your product, no personal information is sent to ABBYY. Activation is completely anonymous.  
During activation, the ABBYY Lingvo Activation Wizard creates a unique Installation ID that represents the configuration of your PC at 
the time of activation. The Installation ID does not include any personal information, any information about software or data that may 
reside on your PC, or any information about the specific make or model of your PC. The Installation ID identifies the PC solely for the 
purpose of activation. Together with the Installation ID, the wizard will send to the ABBYY activation server the name, serial number, 
version number, and interface language of your copy of ABBYY Lingvo. This information will only be used for selecting the correct 
language and contents of the reply message to inform you about the results of the activation procedure and will not be used for any 
other purposes. 

Registration 
ABBYY guarantees that it will not disclose your personal information to any third parties without your consent.  
This information may be used by the ABBYY Group to notify you about new releases, price changes or special offers, but only if you 
have agreed to receive such notifications by selecting the corresponding option in the registration dialog box. 
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Introducing ABBYY Lingvo 

Translating Words and Phrases 
Translating words  in ABBYY Lingvo 
To translate a word or phrase in ABBYY Lingvo: 

1. Type in the word you wish to translate in the search field. 

2. Click  (Translate) on the toolbar.  
The corresponding card(s) will be displayed containing the translations of the word or phrase. 

Note: To translate text fragments more than three words long, you can use the word�by�word translation command. 

Translating words  in  other  applications  
To translate a word or phrase in another application (Microsoft Word, Microsoft Internet Explorer, Opera): 

1. Select the word or phrase you wish to translate. 

2. Do one of the following:  

3. Click  (ABBYY Lingvo) on the toolbar (available in Microsoft Word).  

4. On the shortcut menu, select Translate with Lingvo... (available in Microsoft Word, Microsoft Internet Explorer). 

5. Press Ctrl+Ins+Ins or Ctrl+C+C (depending on which magic Keys have been pre�selected).  
The corresponding card(s) will be displayed containing the translations of the word or phrase. 

1. Note: By default, ABBYY Lingvo uses the dictionaries of the current translation direction to translate words and phrases in 
other applications. In the Six Languages edition, you can also set up Lingvo to automatically select the language of the word 
or phrase to be translated using all the enabled dictionaries. 

Listening to Pronunciations 
Important! Recorded pronunciations are only available for the English�Russian dictionary LingvoUniversal (En�Ru) and for the 

German�Russian dictionary Universal (Ge�Ru). The sound files can be installed either during the installation of the program or later.To 
hear a word pronounced by a native speaker: 

1. Open the card of the word you wish to hear. 

2. Click  next to the phonetic transcription. 
Important! You need a sound card and headphones or loudspeakers for this feature to work. 

 

Viewing Grammatical Forms 
To view all the grammatical forms of a word: 

1. Type in the required word in the search field and either 

• Select the Show Word Forms command on the Tools menu, or  

• Click on the Lingvo toolbar.  

To view all the grammatical forms of the headword of an open card: 

• Right�click somewhere in the card and select Show Word Forms in the local menu, or 

• Click  on the card toolbar. 

To view all the grammatical forms of any word in the body of an open card, right�click on the necessary word and select Show Word 
Forms in the local menu. 

Note: you can use this method to: 

1.      view the word forms of any word from the header of an expression card, 



 20

2.      view the forms of not only entire words, but also selected fragments of compound words. 

 

Adding User Dictionaries to ABBYY Lingvo 
You can add user dictionaries onto the Lingvo Bookshelf. You can create user dictionaries yourself or obtain them from other ABBYY 
Lingvo users (e.g. by downloading dictionaries from the www.LingvoDA.ru). For detailed instructions on how to create user 
dictionaries, see Working with user Dictionaries). 
You can add a user dictionary to the ABBYY Lingvo Bookshelf by using one of the two methods. 
First method: 

1. Select the Dictionaries command on the Tools menu. 

2. In the Dictionaries dialog box that opens, click Add. 

3. In the Add Dictionaries dialog box that opens, first select the file type of the dictionary file, then select the file itself and 

click Open. 
Second method: 

1. In Windows Explorer, drag and drop the required dictionary file on to the ABBYY Lingvo main window. 
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ABBYY Lingvo Interface 

ABBYY Lingvo Main Window 
When you launch ABBYY Lingvo, its main window is displayed. 

 
The menu bar includes the following menus: Edit, View, Tools and Help. 
  
The Languages bar lists the available languages in the drop�down lists and displays the current source language and target language. 
  
The Dictionary Groups bar lists the available dictionary groups in the drop�down list and displays the name of the current dictionary 
group. 
  
The Bookshelf bar displays all the dictionaries available in the current group. 
  
The word list displays the words from all the enabled dictionaries of the current group arranged alphabetically. 
  
The search field is the field where you type words, phrases or text fragments to be translated. Clicking on the arrow to the right will 
display the last ten searches and the History command. Click any word in the list to copy it to the search field. The translation 
direction will change accordingly.  
  
The Toolbar displays the buttons for the most commonly used commands. 
You can show/hide any of the above bars by selecting/deselecting them in the View menu or in the context menu of the 
corresponding bar. 
You can change the interface language on the General tab and fonts, font sizes and colour on the General and Word List View tabs 
of the Options dialog box (Tools>Options). 



 22

ABBYY Lingvo Cards 
A card displays the translations of the word or phrase and additional information about the word, such as synonyms, antonyms, usage 
comments, and examples. A card is only displayed if there is in an entry in one of the enabled dictionaries which corresponds to the 
word or phrase you typed in the search field or selected in another application.  

 
The title bar displays the heading of the entry and the translation direction.  
The card toolbar displays command buttons which are used to change the appearance of the card and switch among dictionaries. 
The text of the entry may have several zones: 

• Heading � The heading of the entry. 

• Translations zone � Displays the translations of the headword and its transcription.  
Note: Transcription is only available for single�word entries in LingvoUniversal. In other dictionaries transcription is only provided 

if the headword has an unusual pronunciation. 

• Examples zone � Displays illustrative examples for the headword and its strong collocations, if any.  

• Comments zone � Displays grammar and usage labels, grammatical forms, synonyms, antonyms, and comments.  

Toolbars 

Main Window Toolbars 

Languages  
The Languages bar shows the current translation direction: the left�hand field displays the source language and the right�hand field 

displays the target language. The source and target languages are separated by (Reverse Translation Direction). Clicking this button 
will swap the source and target languages.  

 

Dictionary Groups  
The Dictionary Groups bar is located above the Bookshelf and displays the name of the current dictionary group. Clicking the arrow to 
the right displays the list of all dictionary groups available in Lingvo and the Create a new group... command which opens the New 
Group dialog box. 
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Bookshelf  
The Bookshelf displays all of the dictionaries of the selected dictionary group. 
Each dictionary has its own icon on the Bookshelf. Clicking a dictionary icon will make the dictionary active or inactive.  

Note: Select Default Group to display all the installed dictionaries of the current translation direction. Monolingual dictionaries of 
the source language will be displayed at the end of the Bookshelf. 

To the right of the last dictionary on the Bookshelf, a button is located, which is used to add dictionaries to the group and remove 
dictionaries from the group.  

Clicking opens: 

1. The list of all the installed dictionaries of the current translation direction. The dictionaries with a tick next to them are 

part of the group and are displayed on the Bookshelf. 

2. The Dictionaries... command which opens the Dictionaries dialog box. 

Note: If you have selected Default Group, clicking will only display the Dictionaries... command. 

 

Lingvo Toolbar  
The Lingvo toolbar contains the buttons for the most commonly used commands: Translate, Create/Edit Card in a user dictionary, Find, 
etc.  

 
Button Description 

Translate (Enter) 
Translates the word or phrase you typed in the search field. 

Create/Edit Card... (Ctrl + Num+) 
Opens the Create/Edit Card dialog box, where you can create and edit cards 
in your user dictionaries. 

Find Text from Search Field (Ctrl+F) 
Carries out a full�text search in the enabled dictionaries of the current 
translation direction.  

Show Word Forms (Ctrl+W) 
Displays the grammatical forms of the word you typed in the search field, 
depending on the source language. 

Close Temporary Cards (Shift+Esc) Closes all temporary cards (i.e. cards for which the button is disabled).  

Run Lingvo Tutor (Ctrl+M) 
Runs ABBYY Lingvo Tutor, an application for memorizing words. 

Always on Top (Ctrl+T) Snaps the ABBYY Lingvo window to the desktop so that you always see it even 
when you switch to other applications. 

  

Card Toolbar 
The card toolbar contains buttons that allow you to change the appearance of cards and to switch between dictionaries. 



 24

 
Button Description 

Make Card Permanent (Ctrl+T) Click this button to make a card permanent/temporary. A permanent card 
remains open until the user closes it. A temporary card is closed automatically 
when the user opens other cards or clicks the Close temporary cards button.  

Show Word Forms 
Displays all the grammatical forms of the headword. 

Note: This feature is available only for one�word headwords.  

 Show Brief/Full Translation (Ctrl+Num*) Shows/hides comments and examples. 

Sync Contents (Ctrl+S) Copies the headword to the search field and selects it in the word list. 
The translation direction may change depending on the language of the 
headword. 

Find in Card (F3) Allows you to find a text fragment in the open card. 

Copy to Lingvo Tutor Creates a card for Lingvo Tutor on the basis of the current Lingvo card. Clicking 
this button will automatically copy the headword, transcription, the first 
translations, and the first example into the corresponding fields of a Lingvo 
Tutor card. 

Previous Dictionary (Alt+Up Arrow) Opens the card with the same headword from the previous dictionary.  

Next Dictionary (Alt+Down Arrow) 
  

Opens the card with the same headword from the next dictionary.  

Dictionary 
(Tab) 

Lists all the enabled dictionaries which contain cards with the same headword. 
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Working with program 

ABBYY Lingvo Settings 
ABBYY Lingvo offers you a wide choice of settings to make your work with the dictionary more comfortable and enjoyable. 

The Appearance and Posit ion of  the  Main Window 
 
Changing the interface language 
 To change the interface langue, click Tools>Options and then click the General tab in the Options dialog box.  
 
Changing the size of the main window  
To re�size of the main window:  

1. Rest the mouse cursor on one of the window borders (the cursor will change its shape to a double�headed arrow); 

2. Hold down the left mouse button and drag the border to the desired location. 
The size of the main window will be remembered even if you quit the current Lingvo session. 

Note: Likewise, you can change the size of some other program windows, e.g. Suggestions, Word�by�Word Translation, etc.  
 
Changing the position of the main window  
Click on the ABBYY Lingvo window, hold down the left mouse button and drag the window to the desired location. The position of 
the main window will be remembered even if you quit the current Lingvo session. 
If you wish the main window to dock to a screen border when it approaches one, select the Dock window option on the Word List 
View tab in the Options dialog box (Tools>Options). 

If you wish the ABBYY Lingvo to be positioned above all other windows, click on the Lingvo toolbar or select Always on Top 
on the View menu. 
 
Showing/hiding toolbars  
To show/hide a toolbar, either check/uncheck the corresponding bar on the View menu or right�click on the bar and check/uncheck 
it in the shortcut menu.  
 
Adjusting main window transparency 
You can change the transparency of the main window from 0% (non�transparent) to 90% on the General tab of the Options dialog 
box (Tools>Options). alternatively, you can right�click the main window and select a transparency value on the shortcut menu. 

Important! This option is not available under Microsoft® Windows® 98/Me. 
  
Changing fonts and font size in the main window  
To change the fonts and font sizes, click Tools>Options and then click the Word List View tab in the Options dialog box. 
 

The Appearance and Posit ion of  Dict ionary Cards  

 
Pinning a card to the screen 
Each time you open a new card it replaces the previously opened card. To prevent a card from being replaced by another card, click 

(Make Card Permanents) on the toolbar of the card. Now this card will only be closed if you click the Close icon in the top right 
corner of the card.  
 
Arranging cards  
If several cards are opened in various parts of the screen, you can arrange them by selecting the Arrange Cards command on the 
View menu. The cards will be tiled in the top left corner in the order in which they were opened. 
 
Closing all the open cards 
To close all the open cards: 

1. Click (Close Temporary Cards) on the Lingvo toolbar or select the Close Temporary cards command on the 
View menu to close all the temporary cards; or 

2. Select the Close All Cards command on the View menu to close both temporary and permanent cards. 

 
Adjusting card transparency 
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You can change the transparency of cards from 0% (non�transparent) to 90% on the General tab of the Options dialog box 
(Tools>Options). Select Apply transparency settings to cards and then set the desired transparency level. 

Important! This option is not available under Microsoft® Windows® 98/Me. 
 
Changing fonts and font size in cards  
To change the size and colour of the font in cards or the colour of hyperlinks, labels and optional text, click Tools>Options and then 
click the Card View dialog box in the Options dialog box. 
 
Showing stress 
To highlight stressed vowels in the text of entries, select Show stress option on the Card View tab in the Options dialog box 
(Tools>Options). You can select the colour of stressed vowels or choose to show stress only in headwords. 
 

Languages  and Dict ionaries  

 
Selecting languages (Six Languages edition only) 
You can select only those languages that you need for your translation work. This will speed up searches in all active dictionaries and 
language detection when translating words from within other applications. You can select the required languages in Languages dialog 
box (Tools>Languages). 
 
Selecting dictionaries  
You can select only those dictionaries that you need for your translation work and organize them into groups on the Lingvo 
Bookshelf. Additionally, you can enable and disable dictionaries on the Bookshelf (see Bookshelf and Dictionary Groups). 
You can also create your own dictionaries and add them to the Bookshelf and update some of the user dictionaries as you work. 
 

Translat ing Words  

 
Changing the current pair of languages 
On the Languages bar, select the source language in the left�hand field and select the target language in the right�hand field.  

To reverse the translation direction, click (Reverse Translation Direction). 
 
Selecting the hot keys for looking up words from within other applications 
Select the desired hot keys on the Magic Keys tab in the Options dialog box (Tools>Options). 
 

Translating Words and Phrases 
With ABBYY Lingvo you can translate words and phrases and get word�by�word translations for sentences both in the main program 
window and from within other applications, such as Microsoft® Word, Microsoft Internet Explorer, Opera, Microsoft Outlook, 
Notepad, etc. 
You can translate a word, a phrase: 

• By selecting it in the word list 

• By typing it in the search field  

• By translating words in the card 
  
In other applications, you can translate words and phrases: 

• By pressing the hot keys. 

• By selecting the Translate with ABBYY Lingvo command on the shortcut menu (available in Microsoft Word, Microsoft 
Internet Explorer). 

• By clicking on the Microsoft Word toolbar. 

• By dragging and dropping the word or phrase onto the ABBYY Lingvo main window. 
The above actions may invoke: 

• One or several cards which contain the translations of the search word; 

• The Word�by�Word Translation dialog box (when translating sentences); 

• The Suggestions dialog box (if the word has not been found in any of the enabled dictionaries). 
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Translation Direction 
ABBYY Lingvo uses the dictionaries of the current translation direction to translate your queries. The translation direction is defined by 
a source language and a target language. The source and target languages are displayed on the Languages bar. 
To change the translation direction: 

1. Select the required source language from the left drop�down list on the Languages bar.  

2. Select the required target language from the right drop�down list on the Languages bar. 

To reverse the translation direction, click the  button located between the source and target languages. 
Note: In ABBYY Lingvo 11 Six Languages, you can look for translations in all the enabled dictionaries of the selected group. 

 

Looking Up Words and Phrases in ABBYY Lingvo 

Browsing the  word l ist  
To translate a word or phrase when browsing the dictionary, select the word or phrase in the word list and do one of the following:  

1. Double�click the selected word or phrase.  

2. Select the Open Card command on the Tools menu. 

3. Select the Open Card command on the shortcut menu (right�click the selected word to see the shortcut menu). 
Note: If you selected the option Display selected term in search field when browsing (Tools>Options>General), the 

selected word or phrase will be automatically displayed in the search field. In this case you can also use the Translate Text in Search 
Field command.  

Translat ing words  and phrases  typed in the search f ie ld  
To translate a word or phrase typed in the search field: 

1. Type in the word or phrase you wish to translate;  

2. Do one of the following:  

3. Click on the toolbar.  

4. Select the Translate command on the Tools menu.  
To translate a sentence word by word: 

5. Type the text you wish to translate in the search field;  
Important! The text fragment must not be longer than 32 words. 

6. On the Tools menu or on the shortcut menu of the word list, select the Translate Text in Search Field command. 

Translat ing words  and phrases  in cards  
When reading a card, you can translate any words or phrases in it. 
To translate a word or phrase, do one of the following: 

7. Double�click the word or phrase you wish to translate.  

8. Select the word or phrase you wish to translate and then select Translate... on the shortcut menu. 

9. Copy the word or phrase to the search field and use the Translate Text in Search Field command. 

 

Looking Up Words and Phrases from Other Applications 
 
To translate a word or phrase or to get a word�by�word translation of a text fragment in another application (Microsoft® Word, 
Microsoft Internet Explorer, Opera, Microsoft Outlook, Notepad, etc.): 

1. Select the text fragment you wish to translate; 
Important! The text fragment must not be longer than 32 words. 

2. Do one of the following:  

3. Click (ABBYY Lingvo) on the toolbar (available in Microsoft Word).  

4. On the shortcut menu, select Translate with Lingvo... (available in Microsoft Word, Microsoft Internet Explorer). 

5. Press Ctrl+Ins+Ins or Ctrl+C+C (depending on which magic Keys have been pre�selected).  
Alternatively, you can drag & drop the selected text fragment onto the Lingvo window. 
As the result of the above actions you will get a translation variant, or, if the program is not running, ABBYY Lingvo will start and open 
a translation variant. 
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Note: By default, ABBYY Lingvo uses the dictionaries of the current translation direction to translate words and phrases in other 
applications. In the Six Languages edition, you can also set up Lingvo to automatically select the language of the word or phrase to be 
translated using all the enabled dictionaries. 
 

Word�by�Word Translation 
 
With ABBYY Lingvo you can translate not only words and phrases but whole sentences or text fragments. A special translation feature 
allows you to translate each word and phrase in a sentence and display the results in a separate window. Word�by�word translation is 
available when translating text in the search field and when translating text in other applications. 
Sample word�by�word translation 
Suppose you need to translate the following sentence into Russian: We wanted to go abroad on holiday, but we've had to give up 
the idea. 
In general, the algorithm is as follows:  

1. Select the text fragment you wish to translate;  
Important! The text fragment must not be longer than 32 words  

2. Press either Ctrl+Ins+Ins or Ctrl+C+CÑ; 
The Word�by�Word Translation dialog box will open, offering translations for the 15 words of the selected text fragment and 5 
phrases and phrasal verbs: go abroad, on holiday, give up, have up, to go. 
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Translations for words and expressions are displayed in the right�hand column. If you hold the mouse pointer over the translation, the 
name of the dictionary where the translation has been found will be displayed. Click  to open the word card and see the full 
information about the word and its translations. Click on the word or expression in the left�hand column to open all the cards of 
enabled dictionaries in which translations of the word has been found.  
In some cases, when accurate translation of a certain word or expression (for example, prepositions “on” and “up” in the above 
sentence) is not available, the Show card link is displayed. Follow this link to open the word card.  
If the text fragment contains words and phrases not in their basic dictionary forms, the right�hand column will display the basic 
dictionary form. For example, for we've in the sentence above ABBYY Lingvo will display we have in the right�hand column. For 
words which have not been found in any of the dictionaries, Lingvo will offer a set of spelling suggestions.  

3. Combine the translations to get Мы хотели поехать в отпуск за границу, но нам пришлось отказаться от 
этой идеи. 

 

How Search Results Are Displayed 
When you browse the dictionary, ABBYY Lingvo will open the card of the word or phrase selected in the word list.  
When you type words and phrases in the search field, when you use word�by�word translation or when you translate text in other 
applications, the results depend on the type of query and may be displayed as: 

• A card (or cards) with the translations of the search word or phrase. A card is displayed when there is a card in the enabled 
dictionaries for the word or phrase you have typed in the search field.  

• The Word�by�Word Translation dialog box with a list of translations for all the words and phrases in the text fragment found 
in at least one of the enabled dictionaries. For the words that have not been found in any of the enabled dictionaries, Lingvo will 
offer a list of suggestions. This dialog is displayed if the fragment to be translated consists of two or more words and does not 
coincide with the headword (or the beginning thereof) of any card of enabled dictionaries.  

• The Suggestions dialog box which lists headwords similar to those you typed in the search field. This happens when no exact 
matches have been found in the enabled dictionaries but there are words very similar in form to your query.  

Dictionaries 
ABBYY Lingvo is shipped with a large number of system dictionaries, which can be installed during the installation of the program or 
later. Additionally, users can create their own user dictionaries. 

System dictionaries  
System dictionaries are those that are shipped together with the program and cannot be changed or edited.  
You can: 

• Install system dictionaries.  

• Uninstall system dictionaries.  

• Restore uninstalled system dictionaries.  

User dict ionaries  
User dictionaries are those that the user created himself or obtained from other users.  
The following two types of user dictionary can be created: 

• Editable user dictionaries. These are simpler dictionaries that you can create and edit while working with ABBYY Lingvo.  

• DSL dictionaries. These are more sophisticated dictionaries which look and function exactly like the system dictionaries. They are 
compiled by means of the DSL Compiler and cannot be edited as easily as editable user dictionaries.  

Usually you will need not all the dictionaries available in Lingvo, but a certain group of dictionaries. The dictionaries of the selected 
group are displayed on the Bookshelf. ABBYY Lingvo offers great flexibility in working with dictionary groups. 
 

Installing/Removing System Dictionaries 
If you wish to install system dictionaries that you chose not to install when installing ABBYY Lingvo:  

1. Select Start>Settings>Control Panel and double�click the Add or Remove Programs icon.  

2. In the Add or Remove Programs dialog box that opens, select the version of ABBYY Lingvo installed on your 

computer and click Change.  

3. In the dialog box that opens, select Change and click Next.  

4. In the Custom Setup dialog box, select the dictionaries you wish to install and click Next.  

5. Follow the instructions of the setup program.  

 

Using the Grammar Dictionary 
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Starting from version 8.0, ABBYY Lingvo includes an electronic grammar reference book on its Bookshelf, LingvoGrammatical (En�Ru). 
The dictionary contains about 500 entries which cover: 

• Major grammar topics; 

• Common grammatical patterns and differences (if any) between similar constructions such as give me this and give this to me; 

• English usage, including differences between British and American English. 

The structure of a grammar entry 
The root article is Grammar, which links to six major articles: Parts of speech; Syntax; Speech situations; American and 
British English; Spelling; Punctuation. These entries provide links to entries which treat related grammar topics in detail. A 
grammar entry contains a link to its mother entry and may also contain links to child entries and related entries. 

 

Using LingvoGrammatical 
You can use LingvoGrammatical just like any other dictionary on the Bookshelf. Note, however, that cards in this dictionary provide 
not translations of headwords but descriptions of the grammatical phenomena that they name. 
You can access LingvoGrammatical either by clicking links to its entries in some LingvoUniversal (En�Ru) cards, or simply by opening 
its root entry, Grammar, and browsing it as a hyperlinked electronic reference. 

Example 
Suppose you need to select the correct translation for this Russian sentence. 

Russian sentence: Проходя мимо кухни, он остановился, чтобы выпить стакан воды. 

English sentences: Passing the kitchen, he stopped to drink a glass of water. 

Passing the kitchen, he stopped drinking a glass of water. 

You can use LingvoGrammatical to select the correct variant: 

1. Use the full�text search function to look for entries which deal with infinitives and ing�forms. The search returns two 

relevant cards � Verb + to�infinitive or ing�form? and stop, go on + to�infinitive or ing�form. 

2. From Verb + to�infinitive or ing�form? you can learn that some verbs combine in one of their meanings with to�

infinitives and others with ing�forms. The verb stop is such a verb, and the entry provides a link to the corresponding 

grammar entry. 

3. Clicking this link opens the entry stop, go on + to�infinitive or ing�form. (You could also open this card by clicking it 

in the Search dialog box). From this entry you can learn that stop may be followed by an infinitive of purpose which 

denotes a subsequent action or by a gerund which denotes the action which has been stopped. 

4. The original Russian sentence means purpose, and so you must use an infinitive after stop. 

5. It follows that the correct variant is:  
Passing the kitchen, he stopped to drink a glass of water. 
 

Using the Phrase Books 
ABBYY Lingvo includes five phrase books which provide translations for most commonly used day�to�day phrases. The phrase books 
provide translations from Russian into the following five languages: 

• English, 

• German, 

• French, 
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• Italian, 

• Spanish. 
For the sake of convenience, the phrases are grouped under topics which are displayed in the table of contents. 
Each phrase book has about 500 entries which provide translations for phrases commonly used when meeting people, ordering a meal 
in a cafe, buying a ticket, etc. 

The structure of the phrase books 
The root entry is _РАЗГОВОРНИК, which links to the major entries such as Встреча, Хобби, Погода, etc.  

 
Phrase book entries include a Russian sentence and its translations into the target language. Sometimes variants are provided.  

 

Using the phrase books 
You can use the phrase books just like any other dictionary on the Bookshelf. To find a translation for a phrase, do one of the 
following: 

1. Make sure that the right phrase book is currently enabled on the Bookshelf and try translating your phrase in ABBYY 

Lingvo, 

2. Open the root entry _РАЗГОВОРНИК of the corresponding phrase book, find the topic which may contain the phrase 

or a phrase similar to it. This way of browsing the phrase book is particularly convenient if you do not know how exactly 

the idea is formulated in the phrase book. 
Note: To open the root entry, double�click the word _РАЗГОВОРНИК in the word list. 

 

Bookshelf and Dictionary Groups 
The Bookshelf displays the dictionaries of the currently selected dictionary group.  

Enabling/disabling dictionaries 
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You can enable and disable dictionaries on the Bookshelf so that they are used/not used for full�text searches. A dictionary that is used 
for full�text searches is called active.  
To enable a dictionary on the Bookshelf: 

1. Click the icon of the dictionary on the Bookshelf;  

2. Select the dictionary in the Dictionary Group dialog box (Tools>Dictionary Group...) when setting up the 

corresponding group.  
To enable/disable all the dictionaries in a group, select the Enable All Dictionaries or Disable All Dictionaries command on the 
shortcut menu of the Bookshelf. 

Important! Only enabled dictionaries are used for looking up words and phrases and for full�text searches. 

Order of dictionaries on the Bookshelf 
The order of dictionaries on the Bookshelf is set when creating a group. This order will be used to display the cards in which the search 
word or phrase has been found. 
To rearrange the dictionaries on the Bookshelf: 

1. Hold down the Alt key and drag a dictionary to a new location.  

2. In the Dictionary Group dialog box (Tools>Dictionary Group) select the required group and use the Move Up and 

Move Down buttons to move it up or down the list.  

Dictionary Groups 
A dictionary group is a set of dictionaries that are to be used for translation purposes and that are displayed on the Bookshelf. ABBYY 
Lingvo allows you to create your own dictionary groups. For example, you can group together law dictionaries or economics 
dictionaries and use the corresponding group when translating legal or financial documents. 
Lingvo also offers a Default Group. This group includes all the dictionaries and cannot be changed. When you add new dictionaries to 
the Bookshelf, they are automatically added to the Default Group. 
To select another dictionary group, click the arrow to the right of the Dictionary Groups bar. 
 

Creating and Removing Dictionary Groups 
To create a new dictionary group: 

1. Select the Dictionary Group command on the Tools menu. 

2. In the Dictionary Group dialog box that opens, select the required translation direction and click (New Group); 

3. In the New Group dialog box, type in a name for your new group and click OK. The Dictionary Group dialog box now 

displays the name of your newly created group and the translation direction you specified. The Dictionaries in group 

list is empty. 

4. In the Available list, select those dictionaries you wish to add to the group and click (Add) to move them to 

the Selected list. 
The dictionaries of the new group will be displayed on the Bookshelf in the order in which they are arranged in the Dictionaries in 
group list.  
  
To remove a dictionary group: 

1. Select the Dictionary Group command on the Tools menu. 

2. In the Dictionary Group dialog box that opens, select the group you wish to delete. 

3. Click (Remove Group). 

 

Changing Group Composition 
Adding dictionaries to a group 
To add a dictionary to a group: 

1. Select the group to which you wish to add a dictionary. 

2. Do one of the following: 

3. Click (Add) in the Dictionary Group dialog box (Tools>Dictionary Group) to add dictionaries; 

4. Select the required dictionary from the drop�down list on the Bookshelf; 

5. Drag and drop the required dictionary file (*.adc, *.lsd or *.lud) onto the Bookshelf. 
Important! In the latter case, the dictionary will be added: 

1. To the current group, if the translation direction of the dictionary you are adding is the same as the translation direction 

of the group; 
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2. To the last�selected group which has the same translation direction; 

3. To the Default Dictionaries group of the corresponding translation direction, if no other groups have been created for the 

translation direction of the dictionary you are adding. 

Removing dictionaries from a group 
To remove a dictionary from a group: 

1. Select the group from which you wish to remove a dictionary. 

2. Do one of the following: 

3. Click (Remove) in the Dictionary Group dialog box (Tools>Dictionary Group) to remove dictionaries; 

4. Deselect the required dictionary from the drop�down list on the Bookshelf. 

5. Hold down the Alt key and drag and drop the dictionary outside of the Bookshelf. 

 

Full�Text Search 
 
Full�text search looks for a word or phrase in the entire text of the cards of all the enabled dictionaries of the selected group.  
You can use full�text search if none of the translations found by opening corresponding dictionary cards suits your context.  

Note:  
You can set up ABBYY Lingvo 11 Six Languages to carry out full�text searches in all the enabled dictionaries. 

Carrying out a full�text search 
To look up a word or phrase in the entire text of the enabled dictionaries of the current group: 

1.  In the search field, type in the word or phrase you wish to find. 
Note: You can type words in any grammatical form.  

2. Do one of the following:  

3. Select the Find command on the Tools menu. 

4. Click on the Toolbar. 

5. In the Search dialog box that opens, select the card which offers the most suitable translation for your word or phrase. 
In ABBYY Lingvo, you can carry out full�text searches of the following two types: 

6. AND searches (i.e. looking for cards that contain all the words typed in the search field) 

Additional options are available in this case: you can ask the program to match word order and distance between words. 

7. OR searches (i.e. looking for cards that contain at least one of the words typed in the search field). 
You can also select the Find all word forms option to find the occurrences of a word in all of its grammatical forms. 
 

Word Forms 
 
ABBYY Lingvo can display all the grammatical forms of a given word (e.g. go, going, gone, went, etc.). 
You may wish to view the grammatical forms of a word if: 

• you have encountered an unfamiliar word form; 

• if you need to use a word form which you are not sure how to write. 
Note: Grammatical forms are not available for French reflexive verbs, such as se coucher, etc. 

 

Viewing grammatical forms in the ABBYY Lingvo main window 
To the grammatical forms of a word in the main program window: 

1. Type in the word in the search field. 
Note: If you are using a Six Languages edition of ABBYY Lingvo, be sure to select a source language that matches the language of the 

word whose forms you wish to see. This is important because some words may be written similarly in different languages.  

2. Do one of the following: 

3. Select the Show Word Forms command form the Tools menu.  

4. Click on the Lingvo toolbar. 
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Viewing the grammatical forms of a card's headword 
To view the grammatical forms of the headword of an open card: 

1. Select the Show Word Forms command on the shortcut menu, or  

2. Click on the card toolbar. 

Copying and printing grammatical forms 
You can copy and print the tables with grammatical forms displayed in the Word Forms dialog box:  

1. Select the text you wish to copy or print off;  

2. Do one of the following:  

3. Right�click on the selected text and then select Copy on the shortcut menu to copy the text to the Clipboard; or  

4. Right�click on the selected text and then select Print on the shortcut menu to print off the text. Alternatively, you can 

click .  
Note: The language of the commands on the shortcut menu will be the same as the interface language of Internet Explorer. 

 

Recorded Pronunciations  
 
In ABBYY Lingvo you can hear the pronunciations of words in the English�Russian dictionary LingvoUniversal (En�Ru) and in the 
German�Russian dictionary Universal (Ge�Ru).  

To install the sound files 
The sound files may be installed either together with the program or later. 
To install the sound files: 

1. Double�click the Add or Remove Programs icon in Start>Settings>Control Panel. 

2. In the Add or Remove Programs dialog box that opens, select ABBYY Lingvo and then click Change. 

3. In the dialog box that opens, select the Change box and click Next. 

4. In the Custom Setup dialog box that opens, either select Sound or one of the sub�items: 

• sound for LingvoUniversal (En�Ru); 

• sound for Universal (Ge�Ru).  

Playing pronunciations 
To hear a word pronounced: 

1. Open the card of the word you wish to hear in LingvoUniversal (En�Ru) or Universal (Ge�Ru). 

2. Click (Sound). 
Important!  

You need a sound card and headphones or loudspeakers to be able to listen to pronunciations.  
Note:  

ABBYY Lingvo uses the Vorbis compression format to compress the sound files. 
 

Notes on the Six Languages Editions 
 

Translating words and phrases into all of the languages of the enabled dictionaries 
By default, ABBYY Lingvo uses the dictionaries of the current translation direction to translate words and phrases in other applications. 
To look for translations in all the enabled dictionaries: 

1. Select Tools>Options... and click the Magic Keys tab; 

2. Under When translating words in other applications, use: select All languages of all enabled dictionaries. 

Full�text search in all enabled dictionaries 
By default, ABBYY Lingvo uses the dictionaries of the current translation direction for full�text searches. 
To search for a word in all the enabled dictionaries: 

1. Type the word or phrase you wish to translate in the search field. 

2. Do one of the following: 

3. Select Find in All Languages on the Tools menu, or 
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4. Press Shift +  
Note: You can also use all the enabled dictionaries when translating words in dictionary cards. Simply select the word or phrase you 

wish to translate, double�click it and select Find in All Languages on the shortcut menu. 



 36

Working with User Dictionaries 

There are two types of user dictionary in ABBYY Lingvo:  

• Editable dictionaries. These dictionaries can be created and edited on the fly directly from the Lingvo shell. Cards in such 
dictionaries have a simple structure and may contain only headwords and their translations.  

• DSL dictionaries. These dictionaries are created outside the Lingvo shell by means of a DSL Compiler. The DSL Compiler is 
particularly convenient when creating large dictionaries containing thousands of words.  

Cards in DSL dictionaries have the same structure as the cards in other Lingvo dictionaries: they allow for complex formatting (bold�
face fonts, italics, underlined text, colour fonts, indents) and may contain multimedia (sound and images) and hyperlinks to other 
cards. You can also mark certain zones in the cards as translation zones, comments zones and examples zone. 

Creating and Editing User Dictionaries 
Creating an editable dictionary 
There are two methods of creating an editable user dictionary. 
Method 1: 

1. Select Dictionaries... on the Tools menu and click Create... in the Dictionaries dialog box; 

2. In the New Dictionary dialog box that opens, provide the necessary information about the new dictionary by filling out 

the corresponding fields and click OK. 
Method 2: 

1. Click on the Lingvo toolbar or select Create/Edit Card... on the Tools menu;  

2. In the Create/Edit Card dialog box that opens, select <Create...> from the Dictionary drop�down list;  

3. In the New Dictionary dialog box that opens, provide a name for your new dictionary, specify the required pair of 

languages, provide additional information about the dictionary if required, and click OK.  

4. Add cards to the newly created dictionary.  
An icon for your newly created dictionary will be added to the Bookshelf. 

Editing a dictionary 
To create a card in an editable user dictionary: 

1. Select Create/Edit Card... from the Tools menu or click on the Tools toolbar;  

2. In the Create/Edit Card dialog box that opens, select the required dictionary from the Dictionary drop�down list or 

select <Create...> to create a new user dictionary;  

3. In the user dictionary window that opens, type the headword of the card and then click (Create Card);  

4. In the Create Card dialog box that opens, type a translation in the Translation field and click Save.  
Note: If you need to enter text in a language other than the target language, you must specify this language manually. Select the 

fragment written in a non�target language, right�click on it and on the shortcut menu select: 
5. The target language of the dictionary; 

6. Other language..., to open the Language dialog box, where you can select the language of the text fragment. 
To edit a card in an editable user dictionary: 

1. Select Create/Edit Card... from the Tools menu or click on the Tools toolbar;  

2. In the Create/Edit Card dialog box that opens, select the required dictionary from the Dictionary drop�down list;  

3. In the word list of the user dictionary that opens, select the required headword and then click (Edit Card);  

4. In the Edit Card dialog box that opens, make the necessary changes and click Save. 
To delete a card from an editable user dictionary: 

1. Select Create/Edit Card... from the Tools menu or click on the Tools toolbar;  

2. In the Create/Edit Card dialog box that opens, select the required dictionary from the Dictionary drop�down list;  

3. In the word list of the user dictionary that opens, select the required headword and then click (Delete Card). 
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Creating DSL Dictionaries 
 
To create a DSL dictionary: 

1. Write the dictionary entries in the DSL language. (You can use any text editor to create a simple *.txt file.)  

2. Save the text in ANSI or Unicode.  

3. Change the extension of the file to .dsl.  

4. Compile the DSL dictionary.  
Note: If you decide to use your own user language, ABBYY Lingvo will treat it as English, but morphology support will not be 

available for such a language.  
 

Adding User Dictionaries to the Bookshelf 
 
ABBYY Lingvo allows you to place user dictionaries (created by yourself or obtained from other sources, e.g. from www.LingvoDA.ru) 
on to the Bookshelf. 
To add an editable user dictionary or a DSL dictionary onto the Bookshelf: 

1. In the Add Dictionaries dialog box (Tools>Dictionaries>Add...), select the required dictionary and click OK, or  

2. In Windows Explorer, drag and drop the required dictionary onto the ABBYY Lingvo Bookshelf.  
If you wish the added DSL dictionaries to be used for full�text searches, you must build an index for them.  
User dictionaries are indexed: 

• by selecting the Update Index... command in the Dictionaries dialog box (Tools>Dictionaries),  

• automatically when first running a full�text search.  
  

User dictionaries created in earlier versions of ABBYY Lingvo  
To use dictionaries created in earlier versions of ABBYY Lingvo, you must first convert them into the new format. The conversion will 
start automatically when you place an old�format dictionary onto the Bookshelf. 

Important! User dictionaries created in ABBYY Lingvo 11 cannot be used in ABBYY Lingvo 10 or earlier. 
If you wish to use a DSL dictionary created in ABBYY Lingvo 7.0 or earlier and whose target language is not English or Russian, do the 
following: 

1. Open the text file of the DSL dictionary; 

2. At the beginning of the text file, specify the actual source and target languages; 

3. Re�compile the DSL dictionary; 

4. Place the re�compiler dictionary on the ABBYY Lingvo Bookshelf. 
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ABBYY Lingvo Tutor 

About ABBYY Lingvo Tutor 
 
ABBYY Lingvo Tutor is a handy utility which helps you memorize new words when learning a foreign language.  
In ABBYY Lingvo Tutor, you can: 

• Create your own word lists, or Tutor dictionaries, in any languages;  

• Use ABBYY Lingvo dictionary entries when compiling your own Tutor dictionaries;  

• Set up various exercise options to make the learning process more efficient.  
 

Installing/Removing ABBYY Lingvo Tutor. 
 

Installing/Removing ABBYY Lingvo Tutor 

Instal l ing  ABBYY Lingvo Tutor  
You can install ABBYY Lingvo Tutor together either when installing ABBYY Lingvo or later. 
To install ABBYY Lingvo Tutor after you have installed ABBYY Lingvo: 

1. Select Start>Settings>Control Panel and then double�click the Add or Remove Programs icon.  

2. In the Add or Remove Programs dialog box that opens, select ABBYY Lingvo 11 and then click Change.  

3. In the dialog box that opens, click Change and then click Next.  

4. In the Custom Setup dialog box that opens, select ABBYY Lingvo Tutor™.  

Removing ABBYY Lingvo Tutor  
To remove ABBYY Lingvo Tutor: 

1. Select Start>Settings>Control Panel and then double click the Add or Remove Programs icon.  

2. In the Add or Remove Programs dialog box that opens, select ABBYY Lingvo and then click Change.  

3. In the Program Maintenance dialog box, select Modify and then click Next;  

4. In the Custom Setup dialog box that opens, select This feature will not be available for ABBYY Lingvo Tutor™.  

 

Launching and Quitting ABBYY Lingvo Tutor 
 

Launching ABBYY Lingvo Tutor  
You can launch ABBYY Lingvo Tutor by selecting the corresponding item in the Windows Start menu, by clicking its icon on the 
toolbar, or by selecting the Run Lingvo Tutor... item on the Tools menu in ABBYY Lingvo. 
  
To launch Lingvo Tutor from the Windows Start menu, select Start>Programs>ABBYY Lingvo 11>ABBYY Lingvo Tutor. 
  
To launch Lingvo Tutor from ABBYY Lingvo: 

1. Run ABBYY Lingvo; 

2. Do one of the following: 

3. Select Run Lingvo Tutor... on the Tools menu, or 

4. Click on the toolbar. 
  

Quitt ing ABBYY Lingvo Tutor  
To exit Lingvo Tutor, click the õ button in the upper right�hand corner of the dictionary window. 
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Important! If the Display Lingvo Tutor icon on taskbar box is selected (Tools>Options>General), you can quit Lingvo Tutor by 
right�clicking its icon on the taskbar and selecting Exit on the shortcut menu of the taskbar icon. 

Lingvo Tutor Interface 

Dictionary Window 
 
The dictionary window displays the word list of the current Tutor dictionary. The name of the dictionary and its translation direction 
are displayed in the title bar of the window. 

 
The menu bar contains the following menus: Edit, Actions, Tools, and Help. 
The word list displays the headwords of the cards sorted alphabetically. The vertical columns provide information about the status of 
the card, how well the word has been learnt (in percentage points), and the translations of the headword. Double�clicking any of the 
words in the word list opens the Dictionary Card dialog box for the selected card. 
The entry field is a box where you type words you wish to find in the word list, translate with ABBYY Lingvo, or for which you wish to 
create a card.  

Note: To open the card of the word or phrase typed in the entry field, press Enter. If there is no such card in the current Tutor 
dictionary, Lingvo Tutor will open a new card with the Word field filled in with the new word. 
The Toolbar contains buttons for the most commonly used commands. 

The Lingvo Tutor Toolbar 
The toolbar of the dictionary window contains the buttons for the most commonly used commands: Start Exercise, Create Card, Edit 
Card, Delete Card, Print, Add Words from History and Scheduler, that opens the Schedule tab of the Options dialog box. 

 
Button Description 

English sentences: Passing the kitchen, he stopped to drink a glass of water. 

Passing the kitchen, he stopped drinking a glass of water. 

Exercise 
Opens the exercise window, where you can learn words and phrases from the 
selected dictionary. 

Create Card (Ctrl+N)  
Opens the Dictionary Card dialog box, where you can create a new card.  

Edit Card (Ctrl+E)  
Opens the selected card for editing.  

Delete Card (Ctrl+D)  
Deletes the selected cards from the Tutor dictionary. 

Print (Ctrl+P)  
Prints out the selected cards as two columns �� the left�hand column contains 
words and phrases to be learnt, the right�hand column contains their 
translations. 

Add Words from History 
Adds words and phrases from ABBYY Lingvo history. 
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Schedule 
Opens the Schedule tab of the Options dialog box, where you can set the 
times when exercises must start. 

 

Exercise Window 
 
The ABBYY Lingvo Tutor exercise window is where you learn words and phrases from the selected Tutor dictionary. 

 
You can switch between the full and brief views by clicking the More >> and Less << buttons. 

Exercise window elements 
  
The current word or phrase is highlighted in bold. 
  
Below is the field where you type the translation. 
  

The button opens the dictionary window. 
  

The button checks the translation. 
  

The button displays the first letter of the translation as a cue.  
  
Other buttons: 
  

The button (Word Forms) displays the grammatical forms of the current word. 
  

The  button (Sound) plays the pronunciation of the current word or phrase. This button is only available if the current word or 
phrase was added from an ABBYY Lingvo card for which sound is available. 
  
The Transcription field displays the pronunciation of the current word or phrase.  

Note: Transcriptions must be 23 symbols or less. Longer transcriptions will not be displayed. 
  
The Card Status field displays the status of the current word or phrase. You can change the status by clicking on the arrow to the 
right. 
  
The Example field provides illustrative examples for the current word or phrase. 
 

Card Window 
 
In the Dictionary Card window, you can create or edit cards. 
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You can switch between the full and brief views of the Dictionary Card window by clicking More >> and Less <<. 

Dictionary Card window elements 
  
The Word field is the field where you type the word or phrase you wish to add into the dictionary.  
  
The Translation field contains the translation of the word or phrase typed in the field above. 

The button (Translate with ABBYY Lingvo) opens the corresponding cards from ABBYY Lingvo dictionaries. 
  
The Save button saves the changes you have made to the card. 
  
The Cancel button closes the Dictionary Card window without saving the changes. 
  

The button (Word Forms) displays the grammatical forms of the current word. 
  

The button (Sound) plays the pronunciation of the current word or phrase. The button is enabled only if the word or phrase was 
added from an ABBYY Lingvo card which had the sound facility. 
  
The Transcription field displays the transcription of the current word or phrase. 

Note:  

• For the correct display of transcription characters, add transcriptions from Lingvo cards, rather than typing them manually. 

• Transcriptions must be 23 symbols or less. Longer transcriptions will not be displayed in the exercise window. 

• The Card status field shows the status of the card of the current word or phrase. You can change the status by clicking on 
the arrow to the right. 

The Example field contains illustrative examples for the current word or phrase. 

Working with the ABBYY Lingvo Tutor 

Learning Words 
 
The instructions below will help you get to grips with ABBYY Lingvo Tutor. Go through the seven easy steps below to learn about 
Tutor dictionaries, exercises, and how to make the learning process more efficient and enjoyable.  
 

Step 1.Running Lingvo Tutor 

Click (Run Lingvo Tutor) on the Lingvo toolbar: 
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Depending on the current settings, one of the two windows will open: 

1. Welcome to ABBYY Lingvo Tutor dialog box 
Note: Clear the Show Welcome to ABBYY Lingvo Tutor dialog box on startup option if you wish to skip this dialog box next 

time you run Lingvo Tutor. With the Welcome... dialog box disabled, clicking will open the dictionary window. 

 

Click . The dictionary window will open. 

2. The dictionary window with a list of words from one of the Tutor dictionaries supplied with the program. The pair of 

languages will be the same as the current pair in ABBYY Lingvo. If you wish to select another dictionary, go to Step 2. If 
you wish to learn words from the current dictionary, go to Step 3. 

 
 

Step 2. Selecting a Tutor dictionary 
On the Tools menu, select the Dictionaries... command. The Dictionaries dialog box will open listing the available dictionaries for 
the current pair of languages. To select a dictionary for a different pair of languages: 

1. On the languages bar, select the desired source language in the left�hand field and the desired target language in the right�

hand field; 

2. Select the desired Tutor dictionary in the list and click Select. 
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Important! The dictionaries supplied with the program are only samples. You can edit and update them as you wish or create your 

own Tutor dictionaries.  
 

Step 3. Starting an exercise 

Click on the toolbar of the dictionary window. The card with the first word or phrase will open. 

 
 

Step 4 Typing a translation 
In the exercise window that opens, type a translation for the word or phrase. The following may help you: 

• The first letter of the translation can be displayed by clicking ; 

• The grammatical forms of the word to be translated (available by clicking ); 

• The transcription and usage examples; 

• Recorded pronunciations (available in some of the Tutor dictionaries). 
You can type only part of the translation. 
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Step 5. Checking the translation 

Once you have typed in the translation, click . 
  

 
Animated image will tell you whether your answer is correct or not: 

� correct translation; 

� incorrect translation. 
You can disable animation and exclamations in the Options dialog box (Tools>Options). 
 

Step 6. Going to the next word 

To go to the next word or phrase, click . 
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Step 7. Finishing the exercise 

During the first exercise, Lingvo Tutor will ask you to translate 10 words, after which the button will change to 

. 
You can change the number of words in one exercise and adjust other Tutor settings on the Exercise tab of the Options dialog box 
(Tools>Options). 
Additionally, you can schedule ABBYY Lingvo Tutor to run at specific times. 

If you wish to finish the lesson without going through all the ten words, click . This will bring back the 
dictionary window. 

Note. The Statistics dialog box (Actions>Statistics...) displays: the number of cards in the selected dictionary, number of leant 
cards, and cards with the To learn, Edit and Postponed statuses (for more information about card statuses, see the Card Statuses 
section). 

Card Statuses 
 
A card may have one the four statuses: 

Cards which have not yet been provided with translations have the Edit status.  

Cards that can be used in exercises have the To learn status. 

Cards that have been displayed in an exercise and to which the user has given the specified number of correct answers have the 
Learnt status. 

Cards that have been postponed have the Postponed status. 
The status of a card changes automatically during exercises, but can also be changed manually by the user. 

Important! 

• The Edit status can only be changed automatically by adding a translation to the card.  

• The Postponed status can only be given to a card by the user. 

Automatic change of status 
ABBYY Lingvo Tutor automatically changes the status of a card during an exercise: 

1. When you add a translation to a card with the Edit status, its status automatically changes to To learn. 

2. Once you have provided the specified number of correct translations during an exercise, the card's status automatically 

changes to Learnt. 

Manual change of status  
You can change the status of a card manually:  

1. Select the card whose status you wish to change. 

2. Do one of the following: 

3. Double�click the name of the card in the list. 

4. Select the Edit Card command on the Dictionary menu. 
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5. Click on the toolbar. 

6. In the Dictionary Card dialog box that opens, select the required status from the Card status drop�down list. 
  

Tutor Dictionaries 
 

Creating a Tutor dictionary 
To create a Tutor dictionary: 

1. In the dictionary window, select the Tools>Dictionaries...; 

2. In the Dictionaries dialog box that opens, provide a path to the folder where your new dictionary will be stored; 

3. Click the Create... button; 

4. In the New Dictionary dialog box that opens, provide a name for your new dictionary, select the source and target 

languages, and click OK. 
The newly created dictionary will be added to the list in the Dictionaries dialog box. Add words to the new dictionary an start an 
exercise. 

Adding Tutor dictionaries 
To add a Tutor dictionary: 

1. In the dictionary window, select the Tools>Dictionaries...; 

2. In the Dictionaries dialog box that opens, click the Add... button; 

3. In the Add Dictionaries dialog box that opens, select the desired dictionary and click Open. 
The added dictionary will be displayed in the Dictionaries dialog box. 

Important! You can only add dictionaries whose languages are supported by ABBYY Lingvo. 
Note: To delete a dictionary, select it in the Dictionaries dialog box and click the Remove Dictionary button.  

Selecting a Tutor Dictionary 
You can select any of the added Tutor dictionaries for an exercise. 
To select a Tutor dictionary: 

1. In the dictionary window, select the Tools>Dictionaries...; 

2. In the Dictionaries dialog box that opens, select the desired dictionary in the list and click the Select button. 
The title bar of the dictionary window will display the name of the selected dictionary and its pair of languages. 
  

Adding Words to Tutor Dictionaries 
 
To add new words to Tutor dictionaries, you need to create cards for these words in the dictionary window. To switch to the 
dictionary window, click the Open Dictionary... button in the exercise window. 
A Tutor dictionary card contains a word to be learnt, its translations, transcription and usage examples.  
To create a card, you can use: 
the Create Card command form the Dictionary menu; 
To create a card in a Tutor dictionary: 

1. Select the Create Card... command on the Dictionary menu or click on the toolbar. 

2. In the Dictionary Card dialog box that opens, fill in the required fields and click Save. 
Note: 

• You can use the Translate with ABBYY Lingvo command to add translations to the card. This method will only work if there is 
a card in ABBYY Lingvo for the word in question. You can type several translations, separating them by commas. 

• Once you have added a translation, the card's status changes to To learn.  
a similar card from ABBYY Lingvo; 
You can add words and phrases from ABBYY Lingvo: 1. In ABBYY Lingvo, open the card of the word or phrase you wish to add. 

Note: You can open ABBYY Lingvo cards directly from ABBYY Lingvo Tutor, without launching ABBYY Lingvo. 

1. Do one of the following: 

2. Type in the word or phrase you wish to add in the entry field and select the Translate with ABBYY Lingvo... 
command on the Tools menu. 

3. When creating a card in the Tutor dictionary, enter the word or phrase you wish to add in the Word field and click 

(Translate with ABBYY Lingvo). 
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4. In the ABBYY Lingvo card that opens: 

5. Click (Add to Tutor Dictionary) on the card's toolbar. The headword from the Lingvo card will be copied to the Word 

field of the Tutor dictionary card. The fields Translation, Transcription, Example, and Part of Speech will be filled 

in automatically: the Lingvo will copy the first translation, transcription, etc. from its card into the Tutor card. 

6. Select the Add to Tutor Dictionary... command on the shortcut menu of the card. This will place the heading of the 

ABBYY Lingvo card into the Word field and the selected word into the Translation field (if no words are selected, Lingvo 

will copy the word on which you placed the mouse cursor).  
Note: If the ABBYY Lingvo card has the Sound facility, the sound will be automatically added to the Tutor card.  

the History facility of ABBYY Lingvo. 
You can add words from ABBYY Lingvo search history: 

1. Select the Add Cards from Lingvo History command on the Tools menu or click the "..." button on the toolbar in the 

dictionary window. 

2. In the Add Cards from Lingvo History dialog box, select the words and phrases you wish to add and click Add >>. 

The added words will be displayed in the word list window. 

3. Click the Add to Dictionary button. 
Only the Word field will be completed in the cards of the newly added words. Once you have entered their translations in the 
Translation field, the cards will be available for exercises. 
 

Exercise Options 
 
To make the learning process more effective, ABBYY Lingvo Tutor offers a number of exercise options. 
On the Exercise tab of the Options dialog box (Tools>Options) you can specify:  

• the number of cards to be displayed during one exercise; 

• the number of cards to be randomly selected from a Tutor dictionary; 

• the number of correct answers you must give for a card to be marked as Learnt; 

• whether ABBYY Lingvo Tutor should consider beginnings of translations as valid answers; 

• whether you wish to learn translations from language A to language B, from language B to Language A, or both. 
Note: If you wish, you can customize ABBYY Lingvo Tutor sound and animation which indicate the correctness of your answers.  

On the Schedule tab of the Options dialog box (Tools>Options...), you can set the times when exercises must start:  

• specific days of the week; 

• specific time of the day; 

• at specific time intervals. 
Important! For the program to be able to start exercises at regular intervals, the dictionary window must be minimized or closed 

(in the latter case, the Display Lingvo Tutor icon on taskbar option must be selected). 
 

Printing Cards 
 
You can print a Tutor dictionary or part of a Tutor dictionary: 

4. Select the words and phrases you wish to print. 

5. Do one of the following: 

• Select the Print... command on the Dictionary menu. 

• Click on the toolbar. 

6. The printed document will have two columns:  

• the left�hand column will contain card headings (words or phrases to be learnt); 

• the right�hand column will contain their translations. 

Hot Keys 
Edit menu 

Cut Cuts the selected text from the entry field and places it into the Clipboard. Ctrl+X 

Copy Copies the text selected in the entry field to the Clipboard. Ctrl+C; Ctrl+Ins 
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Paste Pastes the text stored in the Clipboard into the entry field. Ctrl+V; Shift+Ins 

  

Actions menu 
Start Exercise... Start an exercise so that you can learn the words from the selected Tutor dictionary. Ctrl+S 

Print...  Prints out the words selected in the word list. Ctrl+P 

Create Card... Opens the Dictionary Card dialog box, where you can create a new card. Ctrl+N 

Edit Card... Opens the Dictionary Card dialog box, where you can edit the selected card. Ctrl+E 

Delete Card... Deletes the selected card from the Tutor dictionary. Ctrl+D 

  

Tools menu 
Translate with 
ABBYY Lingvo... 

Translates the word or phrase typed in the entry field by means of ABBYY Lingvo. Ctrl+L 

Dictionaries... 
Opens the Dictionaries dialog box, where you can select a new Tutor dictionary, 
create a new dictionary, or delete a dictionary.  

Ctrl+G 

Options... Opens the Options dialog box. Ctrl+O 

 
Help menu 

Help 
Opens ABBYY Lingvo Tutor Help, which contains a detailed description of the 
program and its features and step�by�step instructions. Use the contents to browse 
Help or click the Search tab and type in the key words. 

F1 

 

ABBYY Lingvo 11 Pocket PC  

Concepts 

About ABBYY Lingvo 
ABBYY Lingvo 11 Pocket PC is an electronic dictionary for Pocket PCs operating under Windows CE 3.0, Microsoft Pocket PC/Pocket 
PC 2002 and Windows Mobile 2003. 
There are two versions of ABBYY Lingvo 11 Pocket PC: 

• ABBYY Lingvo 11 English�Russian Dictionary — An English�Russian dictionary which includes 2 comprehensive 
general and 27 specialized dictionaries.  

• ABBYY Lingvo 11 Six Languages — A multilingual dictionary which includes 101 dictionaries for 5 European languages: 
English, German, French, Spanish, and Italian.  

You can install any number of system dictionaries on your Pocket PC device, this number being limited by the amount of free space 
available on your Pocket PC device or on memory cards.  
 
What's New 
In ABBYY Lingvo 11 you can: 

• Install ABBYY Lingvo on devices running under Windows Mobile 2003 SE with VGA displays supporting landscape orientation  

• Use dictionaries copied to memory cards by means of a Card Reader device or third�party applications  

• Find words and phrases in the text of an open card  

• Highlight stressed vowels in headwords and in the text of entries  

• Select the font and font size for text in the cards and in the word list  

• View dictionary cards in full�screen mode.  

 

Program Interface  

Main Window  
The ABBYY Lingvo 11 Pocket PC main window displays: 
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• A word list, which includes all the words from all the enabled dictionaries of the current translation direction. The words are 
sorted alphabetically.  

• A search field, where you can type text to translate.  

• A toolbar, with  
1.   Tools menu listing all the program commands.  

2.    (Translate) button. Tap this button to translate the text in the search field.  

3.    (Reverse Translation Direction) button. Tap this button to swap the source and target languages.  
4.   The button displaying the current pair of languages. Tap this button to select languages.  

 Note: If your handheld device is running under Pocket PC 2002 or above, tapping х in the right upper corner does not close the 
program but only minimizes it. To close the program, select the Close command on the Tools menu.  
 

Menu Commands  
Translate Clipboard 
Select this item to place the text from the clipboard into the search field and, if possible, open the relevant card with translations.  
Translate Text from Search Field  
Select this item either to translate the word contained in the Word List in all its forms (using morphology rules) or to open 
Suggestions window if the required word can not be found in the Word List. Click any word in the Suggestions window to open its 
card.  
Suggest... 
Select this item to open Suggestions window. Click any word in the Suggestions window to open its card.  
Paste 
Select this item to paste text fragment contained in the Clipboard to the search field.  
History... 
Select this item to see a list of cards that you have opened during the current session with ABBYY Lingvo.  
Dictionaries...  
Select this item to open the Dictionaries dialog box.  
Options... 
Select this item to open the Options dialog box.  
About... 
A brief information about the system is displayed.  
Exit 
Select this item to close the program.  
 

Card Window  
In this window, the card of the selected word is displayed.  
A card contains a header (which can be a word or a phrase) and its translations. Depending on the dictionary, a card can also display 
the pronunciation of the headword, grammatical and stylistic labels, usage examples, comments, synonyms, antonyms, and hyperlinks 
to related articles.  
A card can be opened from the Lingvo main window or from another card (by tapping a hyperlink or by translating a word from 
another card). When you open cards, Lingvo will remember all the cards you have opened. 

• Words highlighted in blue are hyperlinks. Clicking a hyperlink will open the corresponding card from one of the enabled 
dictionaries.  

• Words highlighted in green are labels. Clicking a label will open a tip with the full text of the label.  
Additionally, you can set up ABBYY Lingvo to highlight stressed vowels in card headwords and in the text of entries. (The default 
colour is red.)  
You can view cards in normal mode and in full�screen mode. To view cards in full�screen mode, select the Full Screen command on 

the Tools menu of the card. Tap  (Back to Word List) in the lower right corner of the card to switch back to normal view.  
 

Card Toolbar   

1. The Tools menu includes the following commands: 

• Find 
Opens the Find dialog box, where you can type text to find in the card.  

• Find Next...  
Finds the next occurrence of the text in the card.  

• Back to Suggestions 
Allows to return to the Suggestions window.  

• Copy 
Copies the text you have selected on the card to the clipboard.  
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• Full Screen 
Displays the card window so that it takes up the entire screen of your device.  

• Back to Word List 
Allows to return to Lingvo main window.  

 Note: You can also close the card window by double�tapping somewhere in the window.  

2.  Back. Shows the previously opened card. 

3.  Forward. Shows the card you were working with before tapping the Back button. 

4.  ( ) Show Brief/Full Translation. Hides/displays optional text (i.e. examples, hyperlinks, synonyms and 

antonyms). 

5.  Previous Dictionary. Shows the card with the same headword from the previous dictionary (i.e. the dictionary with 

a higher priority than the current one). 

6.  Next Dictionary. Shows the card with the same headword from the next dictionary (i.e. the dictionary with a lower 

priority than the current one). 

7.  Dictionary. Opens a list of all the dictionaries that contain the given headword. The dictionary whose card is 

currently open will be marked. To look up your headword in other dictionaries, select the desired dictionary from the list.  
 Note: You can also use the your Pocket PC's navigation button/jog wheel to navigate the dictionaries. 

 

Translation 
ABBYY Lingvo 11 Pocket PC can translate words and phrases either typed in the search field or words and phrases selected in other 
applications (Pocket Word, Pocket Excel, etc.). 
The program finds the base form of the word, detects set word combinations in the text fragment and suggest spelling variants in the 
Suggestions dialog box. If more than one dictionary cards have been found, the Translations dialog box is displayed listing all the 
cards matching the query.  

 Note: If no translations have been found, you may have disabled the Translate word in all forms option (Tools >Options...) 
and typed a word not in its base form, or morphology support has not been installed for the current language. 
 

Working with the program 
System Requirements 

1. Processor: Intel StrongARM/XScale or Samsung S3C2410.  

2. Microsoft® Windows Mobile 2003 SE/Mobile 2003/Pocket PC 2002/PocketPC/CE 3.0.  

3. Memory:  

4. The English�Russian edition: 3,5 MB in the main memory or on memory cards to store the files; 5 MB in main memory for 

program operation; 9�110 MB in main memory or on memory cards to store dictionaries; 60 MB for the sound file.  

5. The Six Languages edition: 3,5 MB in the main memory or on memory cards to store the files; 5 MB in main memory for 

program operation; 9�220 MB in main memory or on memory cards to store dictionaries; 5�46 MB in main memory or on 

memory cards to add morphology support; 95 MB for the sound files.  

6. Microsoft® ActiveSync 3.5 or later to connect your Pocket PC and desktop PC.  
Note: You can download an update for Microsoft ActiveSync from http://www.microsoft.com/. 

 
Installing the Program 
ABBYY Lingvo 11 Pocket PC is installed on your Pocket PC device from the desktop PC. The interface language of the Pocket PC 
installer will be the same as the interface language of the desktop PC installer. 
To install ABBYY Lingvo 11 Pocket PC: 

1. Install ABBYY Lingvo 11 on your desktop PC.  

2. Connect your Pocket PC with your desktop PC.  

3. Start Microsoft® ActiveSync and make sure that the two computers are communicating.  

4. Run the PDA Setup Manager (Start>Programs>ABBYY Lingvo 11>PDA Setup Manager>Pocket PC, 
Smartphone (Windows Mobile®)).  

Note: You can update Microsoft ActiveSync at www.microsoft.com. 
 

Removing the Program  
ABBYY Lingvo can be removed from your Pocket PC device either directly or via your desktop PC.  
To remove ABBYY Lingvo directly:  
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1. On your Pocket PC device, select Start>Settings>System>Remove Programs;  

2. In the list of installed programs, select ABBYY Lingvo and then tap Remove.  
To remove ABBYY Lingvo via your desktop PC: 

3. On your desktop PC, select Pocket PC, Smartphone (Windows Mobile®) (Start>Programs>ABBYY Lingvo 
11>PDA Setup Manager);  

4. In the dialog box that opens, select Remove and then click Next.  
 

Launching the Program  
To launch ABBYY Lingvo 11:  

1. Tap the Start button, select Programs from the Start menu and select ABBYY Lingvo on the Programs menu.  
You can also launch ABBYY Lingvo by pressing a hardware button on your Pocket PC device. You need to assign a hardware button to 
ABBYY Lingvo before you can launch Lingvo this way. 
 

Activating the Program 
ABBYY Lingvo for Pocket PC can operate both as the full�functional and demo version (demo version operates as a full�functional one 
during 15 days or it allows the user to open no more 500 cards). In order to use the ABBYY Lingvo for Pocket PC as the full�functional 
version the program should be activated. Activation is performed via the desktop PC. 
ABBYY Lingvo for Pocket PC can operate both as the full�functional and demo version. In order to use the ABBYY Lingvo for Pocket 
PC as the full�functional version the program should be activated. Activation is performed via the desktop PC. 
To activate ABBYY Lingvo for Pocket PC: 

1. Activate ABBYY Lingvo on your desktop PC, and in the Lingvo for Pocket PC main window, select Help/Activate 
ABBYY Lingvo for Pocket PC or in the PDA Setup Manager (Start>Programs>ABBYY Lingvo 11>PDA Setup 
Manager>Pocket PC, Smartphone (Windows Mobile®)) select the Upgrade to full version item.  

Note: If you install the program on your Pocket PC device after you have activated ABBYY Lingvo on your desktop computer (or if 
the program was installed by using the Installation diskette), you do not need to activate ABBYY Lingvo for Pocket PC: the program 
will be installed in full�function mode by default. 
 

Assigning a hardware button to ABBYY Lingvo 
To assign a hardware button on your Pocket PC device to ABBYY Lingvo: 

1. On the Tools menu, select Options... 

2. In the Options dialog box that opens, tap the General tab and select Assign Lingvo to a program hardware button 

3. Select a hardware button from the drop�down list.  
 

Changing the interface language 
The ABBYY Lingvo interface language can be changed via your desktop computer. 
To change the interface language: 

1. Click on the Start button on the Windows taskbar and select Tools>Programs>ABBYY Lingvo 11>PDA Setup 
Manager>Pocket PC, Smartphone (Windows Mobile®).  

2. In the dialog box that opens, select Modify and check the Interface language item.  

3. Click Next...  

4. Select the desired interface language.  

5. Follow the instructions of the setup program.  
 

Changing the current translation direction 

1. Tap the translation direction button (e.g. En�Ru) in the main window.  

2. In the drop�down menu, select the required translation direction.  

You can reverse the translation direction by tapping in the main window. 

 

Installing/removing dictionaries 
Installing/removing dictionaries via the desktop computer 
To install/remove dictionaries:  
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1. Close ABBYY Lingvo on your Pocket PC device by selecting Tools>Close;  

2. Make sure that your Pocket PC device and your desktop PC are communicating;  

3. Select the Pocket PC, Smartphone (Windows Mobile®) command (Start>Programs>ABBYY Lingvo 11>PDA 
Setup Manager); 

4. In the dialog box that opens, click Modify, select the Dictionaries item and click Next...  

5. In the list of dictionaries that opens, select those dictionaries you wish to install and deselect the ones you wish to 

remove. In this dialog box, you can also provide a path to user dictionaries. 

6. Follow the instructions of the setup program.  
 Note: 

1. You can also install dictionaries on your Pocket PC device by copying the files of the dictionaries from your desktop PC 

into Program Files>ABBYY Lingvo>Dic on your Pocket PC device;  

2. Once you have selected the dictionaries to be installed on your Pocket PC device, the program will prompt you to install 

morphology support for these dictionaries. Select this option if you wish to be able to translate words not in their base 

form;  

3. If there is insufficient disk space on your Pocket PC device, you can install some of the dictionaries on external memory 

cards;  

4. You can also remove dictionaries from your Pocket PC device without running the PDA Setup Manager on the desktop 

PC.  

 
Removing Dictionaries Without Running the PDA Setup Manager on the Desktop PC 
You can remove dictionaries from your Pocket PC device without connecting it to your desktop PC: 

1. On your Pocket PC device, browse to the folder where you installed the dictionaries (Program Files>ABBYY 
Lingvo>Dic); 

2. Select the dictionaries you wish to remove and on the shortcut menu, select the Remove command. 
 

Enabling/disabling dictionaries 
You can activate or deactivate dictionaries on your Pocket PC device. Deactivated dictionaries will not be used for translation. 
To activate/deactivate your installed dictionaries, select Languages and Dictionaries... in Tools menu in the main window and in 
the Languages and Dictionaries dialog box that opens, go to the Dictionaries group and check or uncheck those dictionaries you 
wish to activate or deactivate. 
 

Changing dictionary priorities 
Dictionary priorities determine the order in which cards with the same headword but from different dictionaries are displayed. 
To change the priorities of the installed dictionaries, select Dictionaries... in Tools menu in the main window and in the 
Dictionaries dialog box that opens, go to the Dictionaries group, select the dictionary whose priority you wish to increase or 
decrease, and tap the Move Up or Move Down button respectively. The dictionary at the top of the list will have the highest priority. 
 

Working with Dictionaries Stored on Memory Cards 
If your Pocket PC device supports external memory cards, you may wish to store some or all of the dictionaries on memory cards 
rather than in onboard memory. 
To install dictionaries on a memory card, do one of the following: 

• Run the PDA Setup Manager on your desktop PC and specify a memory card as the destination folder;  

• On the memory card, create a folder and name it Program Files (unless such folder already exists). In this folder, create a folder 

named ABBYY Lingvo. In the ABBYY Lingvo folder, create a folder named Dic and copy the desired dictionaries into this folder 

by means of a Card Reader device or by using third�party applications. (The full path to the folder will be as follows: \SD 
Card\Program Files\ABBYY Lingvo\Dic.)  

To make the dictionaries stored on a memory card available to ABBYY Lingvo, close ABBYY Lingvo before plugging the card into you 
Pocket PC device. Alternatively, you can open the Dictionaries dialog box (Tools>Options...) after you have plugged in the card. 
Dictionaries installed on memory cards are used together with dictionaries stored in onboard memory. You can enable/disable these 
dictionaries and change their priorities. 
Once you unplug the memory card, the dictionaries stored on it will no longer be available to the system. To be able to use these 
dictionaries, you need to re�plug the card into the device. 
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Translating Words and Phrases 
To translate a word or phrase typed in the search field: 
Type a word or a phrase in the search field using the on�screen keyboard or by converting writing to text and tap Enter on the on�

screen keyboard (you can also press your Pocket PC's navigation button/jog wheel or tap . A card with translations will be 
displayed. 
 

Browsing the Word List 

Tap a word or a phrase in the Word List and tap . 
Note: For quick navigation in the word list, you can type only the beginning of the word you wish to translate and the cursor will 

jump to the nearest match. Once the cursor is on the word you wish to translate, do one of the following: 

• Tap the word selected in the word list.  

• Tap Enter on the on�screen keyboard.  

• Press the centre of the navigation key.  

• Tap  (Translate) on the ABBYY Lingvo Toolbar.  
 

Translating Words and Phrases from the Clipboard 

1. Copy to the clipboard the text you wish to translate.  

2. Run ABBYY Lingvo from the Start menu.  

3. In the main window, select Translate Clipboard on the Tools menu.  
ABBYY Lingvo will translate words and phrases within the current language pair.  
 

Translating Words and Phrases in a Card 
You can translate any words and phrases you may encounter while reading a card.  
To translate a word or a phrase from the card: 

1. Tap and hold the desired text until a shortcut menu appears and select Translate.  
Lingvo will translate this text as if you were translating a word from the search field. 

Note:Words that are shown in blue are hyperlinks. Clicking on these words will open their respective cards from the same 
dictionary.  

• Words that are shown in green italics are labels. Clicking on these words will bring up the full text of the labels.  

• Any word from the card, with the exception of labels and hyperlinks, can be translated or copied to the clipboard using the 
appropriate command on the shortcut menu.  

 

Translating Words and Phrases in Other Applications (Pocket Word, Pocket Excel, etc. )  
To translate a word or a phrase:  

1. Select the word or phrase you wish to translate and press the programmable hardware button you have associated with 

Lingvo.  
If you have not associated Lingvo with any hardware buttons on your Pocket PC device, you can use the clipboard to translate words 
and phrases while working with other applications. 
 

Listening to Recorded Pronunciations  
To play a recorded pronunciations 

1. In LingvoUniversal (En�Ru) or Universal (Ge�Ru), open the card of the word that you wish to hear pronounced.  

2. Click  (Sound). 
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ABBYY Lingvo for Palm™ handheld 

Installing/Removing ABBYY Lingvo 11 for Palm® Handheld 

Installing and Running ABBYY Lingvo 11 for Palm® Handheld 
ABBYY Lingvo 11 for Palm® Handheld is installed from a desktop computer. 

1. Install ABBYY Lingvo 11 Six Languages (or ABBYY Lingvo 11 English�Russian Dictionary) on your desktop PC; 

2. Make sure that Palm Desktop® is running on your desktop PC; 

3. Run the PDA Setup Manager (Start>Programs>ABBYY Lingvo 11>PDA Setup Manager>Palm® Handheld);  

4. Follow the instructions of the setup program. 
Note: For the latest versions of Palm Desktop, visit www.palmone.com.  

Running ABBYY Lingvo 11 for Palm Handheld 
To run ABBYY Lingvo 11 for Palm Handheld, do one of the following: 

• Tap (ABBYY Lingvo) in the Control Area of your Palm device  

• Press the hardware button on your Palm device which you associated with ABBYY Lingvo.  

 

Associating ABBYY Lingvo with a Hardware Button on Your Palm Device 
You can associate ABBYY Lingvo 11 for Palm Handheld with a hardware button of your Palm device to be able to launch ABBYY 
Lingvo by pressing this button. 
To associate ABBYY Lingvo with a hardware button: 

1. Tap on the Prefs button in the Application Launcher of your Palm device;  

2. In the Preferences dialog box that opens, select the Buttons button (on some devices you may need to select 

Personal>Buttons);  

3. In the drop�down list, select ABBYY Lingvo next to the button with which you wish to associate Lingvo.  

 

System Requirements 

1. Motorola Dragonball EZ/VZ/i.MXL, Texas Instruments OMAP, Sony, or Intel XScale processor  

2. Palm OS® 4.0�5.4.  

3. 1 MB of onboard memory for program operation.  

4. ABBYY Lingvo 11 English�Russian Dictionary: 9�110 MB of onboard or external memory to store dictionary files;  

5. ABBYY Lingvo 11 Six Languages: 9�220 MB of onboard or external memory to store dictionary files.  

6. Palm® Desktop software installed on your desktop PC.  

 

Removing ABBYY Lingvo 11 for Palm® Handheld 
To remove ABBYY Lingvo from your Palm device: 

1. On your Palm device, select App>Delete... (Menu button on your Palm device or the time button in the top left corner 

of the screen);  

2. In the Applications menu that appears, select Delete...;  

3. In the list of installed programs that opens, select ABBYY Lingvo and then tap on Delete.  
Note: If you have dictionaries stored on external memory cards, you must remove them from the cards by means of the PDA Setup 

Manager before you remove ABBYY Lingvo 11 for Palm. These dictionaries are not removed automatically when you remove ABBYY 
Lingvo from your Palm device. 
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ABBYY Lingvo 11 for Palm® Handheld Interface 

Main Window 
ABBYY Lingvo 11 for Palm® Handheld supports both portrait and landscape display modes.  
In either mode, you can select one of the two views of the main program window: 

• Word List; 

• Card and Word List. 
You can toggle between the two views in the Options dialog box (Tools>Options). 
The figure below displays the main window in portrait display mode set to Card and Word List view: 

 

• If you change the view to Word List, only the list of words is displayed in the main window. Tapping on a word in the word list 
will display its card in a pop�up window; 

• In landscape mode, the word list is displayed in the left�hand part of the screen and the cards are displayed in the right�hand part 
of the screen. 

  

Main window elements 
  
Toolbar. You can use the buttons on the toolbar to change the current translation direction, display menus, paste text fragments into 
the search field, show the on�screen keyboard, etc. (The set of buttons displayed on the toolbar depends on the selected view of the 
main window). 
Word list. Displays the alphabetically arranged list of words from all the enabled dictionaries for the current translation direction. Use 

and to move up or down the word list. Tapping on any word in the word list will display its dictionary card.  

Search field. This is the field where you can enter a word, a phrase, or a text fragment to translate. Tap on (Translate) to 

translate the word or phrase in the search field. Tap on to display the history of the last ten searches. Selecting the History... 
command opens the History window with a complete history of searches. Tapping on an item in the list opens the corresponding 
card. 
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Cards 
 
A card displays the translations of the word or phrase you typed in the search field and additional information about the word or 
phrase. 

 
The card toolbar displays the command buttons which are used to change the appearance of the card, select information to be 
displayed, and switch among the dictionaries in which your search term has been found. 
An entry may have several zones: 

• Heading � The headword of the entry.  

• Translations zone � Displays the translations of the headword and its transcription.  

• Examples zone � Displays illustrative examples for the headword and its strong collocations, if any.  

• Comments zone � Displays grammar and usage labels, grammatical forms, synonyms, antonyms, and comments.  
Note: To search for a word or phrase in the text of the card: 

1. Tap on to display the card menu bar; 

2. On the Edit menu, select Find in Card... 

 Opens the list of dictionaries in which entries with the same headword have been 
found. 

Opens the main window. 
 

Toolbars 

Main window toolbar  
The main window toolbar contains buttons for the most common actions, such as changing the translation direction, calling up the 
menu and the on�screen keyboard, etc.. 

Toolbar buttons in Word List view 
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Button Name Description 

 

Translation 
Direction Shows the current translation direction. Tapping on opens the list of all 

available language pairs.  

Tapping on displays the main window menu bar.  

 Paste Copies the text from the Clipboard into the search field. 

 Keyboard Shows/hides the on�screen keyboard. 

 
Toolbar buttons in Card and Word List view 
In Card and Word List view, the main window toolbar includes all the buttons available in Word List view plus some of the buttons 
from the card toolbar. 

Button Name Description 

 
Dictionary Displays a drop�down list of all the dictionaries in which the search term has been 

found. The card from the current dictionary is displayed in the main window.  

 
Back Goes to the previous card. 

  

 
Forward Goes to the next card. 

  

 
Brief/Full 
Translation 

Hides/shows example sentences and comments. 

 
Card  Opens the card in full�screen mode. 

 

Card toolbar  
The card toolbar contains buttons used to change the appearance of the card window, information displayed in cards, and switch 
among dictionaries in which the search term has been found. 

Button Name Description 

 

Card Displays the card menu bar. 

  

 
Previous Dictionary Displays the card for the same headword in the previous dictionary. 

The list of all active dictionaries in which the search term has been found is 
displayed at the bottom of the card window. 

  

 
Next Dictionary Displays the card for the same headword in the next dictionary. 

The list of all active dictionaries in which the search term has been found is 
displayed at the bottom of the card window. 

  

 
Back  Goes to the previous card. 

  

 
Forward Goes to the next card. 

  

 
Brief/Full 
Translation 

Hides/shows example sentences and comments. 

  

 Keyboard Shows/hides the on�screen keyboard. 

 

Working with the Program 

Program Options 
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In ABBYY Lingvo 11 for Palm® Handheld you can: 
• Select between English and Russian interface languages; 

• Select how much information should be displayed in the card window: brief mode provides nothing but translations, whereas full 

mode displays translations, example sentences, and comments; 

• Change the appearance of the main window. You can toggle between Word List and Card and Word List views; 

• Set up Lingvo to display in the search field the word currently selected in the word list. 
You can select the desired options in the Options dialog box (Tools>Options). 

 

 Note: To display the menu bar, tap on (Translation Direction) on the main window toolbar. 
 

Looking Up Words and Phrases 
 
ABBYY Lingvo 11 for Palm® Handheld will look up words and phrases in the active dictionaries for the current translation direction. 
You can look up a word or phrase: 

• by selecting it in the word list 

• by typing it in the search field 

• by tapping on it in a card 

• by copying it to the Clipboard 
ABBYY Lingvo 11 for Palm Handheld translates words and phrases within the current pair of languages. 

Using the  word l ist  to  look up words  and phrases  
To look up a word or phrase, simply tap on it in the word list. 
  Note: You can start typing your word in the search field to automatically jump to the desired section of the word list. 
 

Using the  search f ield  to  look up words and phrases  
To look up a word or phrase: 

1. Type the word or phrase in the search field. 

2. D one of the following:  

• Tap on Enter on the on�screen keyboard; 

• Tap on  (Translate); 

• Select the Translate command on the Action menu. 



 59

  Note: Tap on (Translation Direction) on the toolbar to display the main window menu bar. 
  

Looking up words  and phrases  in  the  text  of  a  card 
If you encounter an unfamiliar word in a card, you can look it up immediately. 
To look up a word or phrase you have encountered in a card: 

1. Select the desired word or phrase in the text of the card; 

2. tap on the selected word or phrase and select the Translate command on the shortcut menu. 
  

Looking up words  and phra ses  from the Cl ipboard 
To translate text in the Clipboard: 

1. Select the word or phrase you wish to translate; 

2. Select the Copy command on the Edit menu; 

3. Run ABBYY Lingvo 11 for Palm Handheld;  

4. Select the Translate Clipboard command on the Action menu. 

 

Working with Dictionaries 

Instal l ing/Removing ABBYY Lingvo 11  for  Palm® Handheld  Dict ionaries  
 
Dictionaries are installed and removed via your desktop PC. 
To install/remove ABBYY Lingvo 11 for Palm Handheld dictionaries: 

1. Run the PDA Setup Manager on your desktop PC (Start>Programs>ABBYY Lingvo 11>PDA Setup 
Manager>Palm® Handheld);  

2. Follow the instructions of the setup program.  
You can select and install only those system dictionaries you really need on your Palm device. You can also install user dictionaries 
compatible with ABBYY Lingvo 11.  

Important! The names of user dictionaries to be installed on a Palm device may include only the letters of the English alphabet and 
digits. 

Note: 

• You can install all or some of the dictionaries on external memory cards.  

• In the case of palmOne Tungsten T5, you can use the system file manager to remove dictionaries:  

1. On the palmOne Tungsten T5, select Files and browse to the folder where you installed the Lingvo 
dictionaries (Programs>ABBYY Lingvo>Dic);  

2. Select the dictionaries you wish to remove and on the shortcut menu, select Remove.  

 

Sett ing  Up Dict ionaries  
 
Lingvo will look up a word only in the active dictionaries for the current translation direction. If a word has been found in more than 
one dictionary, the dictionary cards will be arranged in order of priority. 
You can activate/deactivate dictionaries and change their priorities in the Dictionaries dialog box (Tools>Dictionaries). 

 Note: To display the menu bar, tap on (Translation Direction) on the main window toolbar. 
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To activate/deactivate a dictionary, check/uncheck the dictionary in the Dictionaries dialog box.  
To raise/lower the priority of a dictionary, select the dictionary in the list and: 

• Tap on to move the dictionary up, or  

• Tap on to move the dictionary down.  

Tapping on displays a brief description of the selected dictionary. 
 

Using Memory Cards to  Store  Dictionaries  
If there is not enough onboard memory on your Palm device and it supports external memory cards, you can install all or some of the 
dictionaries on external memory cards. 
To install dictionaries on an external memory card: 

1. Plug in the memory card on which you wish to install dictionaries;  

2. Run the PDA Setup Manager on your desktop PC (Start>Programs>ABBYY Lingvo 11>PDA Setup Manager>Palm® 
Handheld);  

3. Select the dictionaries you wish to install;  

4. Specify that you wish to store system dictionaries on an external memory card.  
Important! If your Palm device runs under Palm OS® 5.0, you may want to use an alternative installation method consisting in 

copying dictionaries onto external memory cards by means of a Card Reader device or by using a third�party application. 

Using Several Memory Cards 
The most convenient method of storing ABBYY Lingvo 11 for Palm Handheld dictionaries is in onboard memory or on one memory 
card. However, with some limitations, ABBYY Lingvo 11 for Palm Handheld allows you to use dictionaries stored on several memory 
cards. 
Install the required dictionaries on several memory cards and connect the card with those dictionaries that you need at the moment. At 
each given moment you will be able to work with the dictionaries stored in onboard memory and with the dictionaries stored on the 
memory card currently connected to your Palm device. We recommend closing ABBYY Lingvo 11 for Palm Handheld before 
connecting/disconnecting, changing memory cards. 
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ABBYY Lingvo 11 Smartphone for Windows Mobile®  

Concepts 

About ABBYY Lingvo  
ABBYY Lingvo 11 Smartphone for Windows Mobile is an electronic dictionary for smartphones operating under Microsoft 

Windows® Mobile™ 2003. There are two versions of ABBYY Lingvo 11 Smartphone for Windows Mobile: 

• ABBYY Lingvo 11 English�Russian Dictionary – A Russian�English dictionary which includes 2 comprehensive general and 

27 specialized dictionaries. 

• ABBYY Lingvo 11 Six Languages — A multilingual dictionary which includes 101 dictionaries for 5 European languages: 

English, German, French, ish, and Italian. 
You can install any number of system dictionaries on your smartphone. You can also install user dictionaries created in the desktop 
version of ABBYY Lingvo.  
 

Program Interface  
 

Main Window  
The ABBYY Lingvo 11 Smartphone for Windows Mobile main window displays:  

• A word list, which includes all the words from all the enabled dictionaries for the current translation direction. The words are 

sorted alphabetically. Press the arrows on the navigation key (or use the joystick) to browse the word list. Use the volume buttons 

to thumb through the word list. Alternatively, you can start typing the word to jump to it in the word list.  

• The search field is the field where you can enter a word or phrase to translate.  

• The History button opens the History dialog box with a list of cards that you have opened during the current session with 

ABBYY Lingvo. The on�screen History button corresponds to the left selection key on your phone.  

• The Menu button opens the main window menu. The on�screen Menu button corresponds to the rights selection key on your 

phone.  
 

Main Window Menu  
Press the right selection key on your phone to display the main window menu. Use the navigation key to select menu commands. 
Some telephone models use a joystick instead of a navigation key. To confirm your choice, do one of the following:  

• press the centre of the navigation key (or press down the joystick);  

• press the number key on your phone that corresponds to the number displayed next to the desired command.  

Direction 
Displays the list of all the translation directions available in the program. The current translation direction is marked with " " (see 
Changing the current translation direction for instructions). The current translation direction is displayed at the top of the main 
window. 

Dictionaries 
Opens the Dictionaries dialog box, where you can enable and disable dictionaries, change their priorities, and view brief information 
about dictionaries. 

Options 
Opens the Options dialog box, which offers the following items: 

1  Colours. Opens the Colours dialog box, where you can change the colour hyperlinks, examples, labels, and stressed 

vowels. 

2  Fonts. Opens the Fonts dialog box, where you can change the fonts and font size in the word list and in the cards. 

Translate 
Translates the word or phrase selected in the word list. 

About 
Displays brief information about ABBYY Lingvo 11 Smartphone for Windows Mobile. 

Help 
Opens the help file for ABBYY Lingvo 11 Smartphone for Windows Mobile. 
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Exit 
Closes the program. 
 

Dictionary Cards   
When you ask Lingvo to translate a word or phrase, the program displays the card with the entry corresponding to your query 
(provided the query word or phrase has been found in at least one of the enabled dictionaries). 
Each card has a headword (this may be a word or a phrase) and its possible translations. Depending on the dictionary, a card may also 
contain pronunciations, usage examples, labels, comments, synonyms, antonyms, and hyperlinks to related entries. At the tope of a 
card, the name of the dictionary and the translation direction are displayed.  

• Words that are shown in blue are hyperlinks. Clicking on these words will open their respective cards from the dictionaries in 
which they have been found.  

• Words that are shown in green italics are labels. Clicking on these words will bring up the full text of the labels. 

Additionally, you can set up ABBYY Lingvo to highlight stressed vowels in card headwords and in the text of entries. (The default 
colour is red.) 
Use the navigation key to select words in the text of a card. Press the volume buttons to thumb through the text of a card. Selecting the 
Word List button (or pressing the left selection key on your smartphone) will take you back to the main window. Clicking the Menu 
button (or pressing the right selection key on your smartphone) will open the card menu.  
 

Card Menu  
Press the right selection key on your smartphone to open the card menu. Use the navigation key to select menu commands. Some 
telephone models use a joystick instead of a navigation key. To confirm your choice, do one of the following:  

• press the centre of the navigation key (or press down the joystick);  

• press the number key on your phone that corresponds to the number displayed next to the desired command. 
Note: You can use the number keys on the numerical pad of your phone to select commands without opening the menu first 

(see Using the Number Keys for details).  
1 Back 
Goes back to the previous card. 
2 Forward 
Goes to the next card. 
3 Dictionary 
Displays the list of dictionaries in which your query word or phrase has been found (if the word or phrase has been found in several of 
the enabled dictionaries). The current dictionary is marked with " ". To open a card from another dictionary, select the desired 
dictionary and press the centre of the navigation key or joystick. 

Note: You can use the number 3 key on your smartphone to navigate the dictionaries without calling the card menu first. 
4 Find... 
Finds a word or phrase in the text of the card. 
5 Find Next 
Finds the next occurrence of the word or phrase in the text of the card. 
6 Full view/Brief view 
Shows/hides examples, labels, comments, synonyms, antonyms, and hyperlinks to related entries.  
 

Working with the Program 
 

System Requirements  

1. Microsoft® Windows Mobile™ 2003/2003SE. 

2. Memory: 

• The English�Russian edition: 2,5 MB in the main memory or on memory cards to store the files; 2 MB in main memory 
for program operation; 9�110 MB in main memory or on memory cards to store dictionaries.  

• The Six Languages edition: 2,5 MB in the main memory or on memory cards to store the files; 2 MB in main memory for 
program operation; 9�220 MB in main memory or on memory cards to store dictionaries. 

3. Microsoft® ActiveSync 3.7 or later to connect your smartphone and desktop PC. 
 

Installing the Program  
ABBYY Lingvo 11 Smartphone for Windows Mobile is installed on your smartphone from the desktop PC. To install ABBYY Lingvo 

11 Smartphone for Windows Mobile: 
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1. Install ABBYY Lingvo 11 on your desktop PC and connect the smartphone to the PC; 

2. Start Microsoft® ActiveSync and make sure that the PC and smartphone are communicating; 

3. Start the Smartphone Setup Manager (Start>Programs>ABBYY Lingvo 11>PDA Setup Manager>Pocket PC, 
Smartphone (Windows Mobile®)); 

4. Follow the instructions of the setup program. 

Note: You can update Microsoft ActiveSync at http://www.microsoft.com/windowsmobile. 

 

Launching the Program 
To launch ABBYY Lingvo 11 Smartphone for Windows Mobile: 

1. While in the main menu of your smartphone, press the left selection key to open the Start menu; 

2. In the list of available programs, select ABBYY Lingvo and press the centre of the navigation key (in some smartphone 

models you may need to press down the joystick). 

Note: If ABBYY Lingvo 11 Smartphone for Windows Mobile is among the ten last programs that you have launched, its icon will 
be displayed at the top of the screen. In this case you can launch ABBYY Lingvo by selecting its icon and pressing the centre of the 
navigation key (or by pressing own the joystick). 
 

Removing the Program 
To remove ABBYY Lingvo 11 Smartphone for Windows Mobile from your smartphone, run the PDA Setup Manager on your desktop 
PC: 

1. Go to Start>Programs>ABBYY Lingvo 11>PDA Setup Manager and select Pocket PC, Smartphone (Windows 
Mobile®); 

2. In the dialog box that opens, select Remove and click Next. 

 
 

Changing the interface language  
The interface language is changed via your desktop computer. 
To change the interface language: 

1. On the desktop PC, go to Start>Programs>ABBYY Lingvo 11>PDA Setup Manager and select Pocket PC, 
Smartphone (Windows Mobile®); 

2. In the dialog box that opens after the information from your smartphone has been loaded, select Modify, select 

Interface language and click Next...; 

3. Select the desired interface language 

4. Follow the instructions of the setup program.  

 

Changing the current translation direction  
To change the current translation direction: 

1. Open the main window menu (right selection key); 

2. Select the Direction command and press the centre of the navigation key (or press down the joystick); 

3. In the list that opens, select the desired translation direction and confirm the selection by pressing the centre of the 

navigation key or pressing down the joystick. 
 

Installing/removing dictionaries 
ABBYY Lingvo can be installed either in the main memory of your smartphone or an SD memory card. We recommend installing 
dictionaries on a memory card. 

To install/remove dictionaries in ABBYY Lingvo 11 Smartphone for Windows Mobile: 

1. Make sure that your smartphone and your desktop PC are communicating; 

2. On the desktop computer, go to Start>Programs>ABBYY Lingvo 11>PDA Setup Manager and select Pocket PC, 
Smartphone (Windows Mobile®); 
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3. In the dialog box that opens after the information from your smartphone has been loaded, select Modify, select 

Dictionaries and click Next...; 

4. In the dictionary list that opens, select the dictionaries you wish to install and specify where they should be stored, either 

in the main memory or on an SD card. In this dialog box you can also provide a path to user dictionaries and deselect 

those dictionaries that should be removed. 

5. Follow the instructions of the setup program. 
Note: You can also remove dictionaries from your smartphone without running the PDA Setup Manager on the desktop PC. 

You can also install dictionaries by using one of the following methods: 

• Copy the required dictionaries files from your desktop PC in the Program Files\ABBYY Lingvo\Dic folder (to install the 
dictionaries into the main memory) or the <card name>\Program Files\ABBYY Lingvo\Dic folder (to install the dictionaries 
onto the SD card).  

• On the memory card, create a folder and name it Program Files (unless such folder already exists). In this folder, create a folder 
named ABBYY Lingvo. In the ABBYY Lingvo folder, create a folder named Dic and copy the desired dictionaries into this folder 
by means of a Card Reader device or by using third�party applications. The dictionaries you install by using this method will be 
available together with all the other installed dictionaries once you plug the card into the smartphone and launch ABBYY Lingvo 
or, if the program is already running, after you open the Dictionaries dialog box (Menu>Dictionaries).  

 

Removing Dict ionaries  Without  Running the PDA Setup Manager  on the  Desktop PC 
You can remove dictionaries from your smartphone without connecting it to your desktop PC: 

1. Press the left selection key and in the Start menu, select the Files command; 

2. Browse to the folder where you installed the dictionaries (Program Files>ABBYY Lingvo>Dic) and select the 

dictionary you wish to remove; 

3. Press the right selection key and on the menu that opens select the Remove command. 
 

Enabled Dictionaries  

Lingvo looks up words and phrases only in enabled dictionaries. 

Disabled dictionaries (i.e. those dictionaries which have been installed but have not been enabled) are not used for translation 

purposes. 

To enable/disable dictionaries: 

1. Select the Dictionaries command on the main window menu. 

2. In the Dictionaries dialog box that opens, check/uncheck the dictionaries you wish to enable/disable. 

 

Dictionary Priorities  
Dictionary priorities determine the order in which cards with the same headword but from different dictionaries are displayed. 
To change the priorities of the installed dictionaries: 
Select the Dictionaries command on the main window menu. 
In the Dictionaries dialog box that opens, select the dictionary whose priority you wish to change; 
Press the right selection key to open the menu of the Dictionaries dialog box and in this dialog box: 

• select Up to raise priority;  

• select Down to lower priority. 
The top�most dictionary in the list will have the highest priority.  

 

Translating Words and Phrases  
To translate a word or phrase from the main window: 
1. Use the navigation key to select the word or phrase you wish to translate. You can start typing the desired word to jump to it in 

the word list. 
2. Select the Translate command on the main window menu or press the centre of the navigation key (press down the joystick). 

 
 
Translating Words and Phrases in a Card  
You can translate any words or phrases you may encounter while reading a card. 
To translate a word or phrase from a card: 

1. Use the navigation key or joystick to select the desired word or phrase in the text of the card. 
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2. Press the centre of the navigation key or press down the joystick. 
 

Magic Keys 

Button Description 

Arrows on the 
navigation key or 
joystick 

Browses the word list in the main window, switches between options in the dialog boxes and selects words 
in cards..  

Centre of the 
navigation key or 
joystick 

Translates words and phrases selected in the word list or in the text of a card. Confirms selection in menus 
and dialog boxes. 

Left selection key 
Opens the History dialog box when pressed in the main window and goes back to the word list when 
pressed in the card window. 

Right selection key Opens the main window menu or the card menu. 

Volume buttons Thumb through the word list, the text of cards, or the dictionary list in the Dictionaries dialog box. 

Back key Goes back to the previously opened window. 

Numerical pad 
Select menu commands in the card window and in the Dictionaries dialog box without opening the menu 
first. For example, you can press the number 4 key to find a word in the text of the open card or press 3 
when in the Dictionaries dialog box to view brief information about the selected dictionary. 
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Appendix 

Hot Keys 
 

Edit menu 

Cut Copies the selection to the Clipboard and delete it from the search field  Ctrl+X 

Copy  Copies the selection to the Clipboard  Ctrl+C;Ctrl+Ins 

Paste 
Pastes the contents of the Clipboard into the search field (available only if you have copied 
some text into the Clipboard before) 

 Ctrl+V; Shift+Ins 

 
View menu 

Arrange Cards Arranges the open cards so that all headings are visible  Ctrl+A 

Close Temporary 
Cards 

Closes only temporary cards  Shift+Esc 

Close All Cards Closes both temporary and permanent cards  Shift+F2 

History... Shows card history  Ctrl+H 

Always on Top Always keeps the ABBYY Lingvo windows above all other windows  Ctrl+T 

 
Tools menu 

Translate  Opens the card of the word selected in the word list or typed in the search field  Enter 

Translate Text in 
Search Field 

Translates the word or phrase typed in the search field  Ctrl+Enter 

Open Card Opens the card of the word selected in the word list  Shift+Enter 

Find 
Searches for translations of the word in the dictionaries of the current translation 
direction 

 Ctrl+F 

Find in All 
Languages 

Searches for translations of the word in all the enabled dictionaries.  Ctrl+Shift+F 

Show Word 
Forms... 

Displays all the grammatical forms (i.e. the paradigm) of the word typed in the 
search field 

 Ctrl+W 

Suggest... Displays spelling suggestions for the word typed in the search field  F7 

Create/Edit 
Card... 

Adds a new card or edits an existing card in an editable user dictionary  Ctrl+Num + 

Delete Card... Deletes a card from an editable user dictionary  Ctrl+Num � 

Dictionary 
Group... 

Opens the Dictionary Group dialog box  Ctrl+G 

Languages... Opens the Languages dialog box  Ctrl+L 

Dictionaries... Opens the Dictionaries dialog box  Ctrl+D 

Options... Opens the Options dialog box  Ctrl+O 

 
 

Lingvo main Window 

Translates the word selected in the word list  Enter 
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Moves to the next word or phrase in the word list  Down arrow 

Moves to the previous word or phrase in the word list  Up arrow 

Translates the text typed in the search field within the current pair of languages  Ctrl+Enter 

Translates the text typed in the search field by using all the dictionaries of all 
languages available to the program 

 Ctrl+Shift+F5 

Reverses the translation direction  Ctrl+I 

 
Card Window 

Makes the card permanent  Ctrl+T 

Shows a brief/full translation  Ctrl+Num * 

Syncs the contents  Ctrl+S 

Finds text in the card  F3 

Repeats the previous search within the card  ALT+F3 

Goes to the previous dictionary  ALT+Down arrow 

Goes to the next dictionary  ALT+Up arrow 

Translates the word selected in the card  Enter 

Translates the word selected in the word list  ALT+Enter 

Closes the card  Esc 

Switches between windows 
 Ctrl+TAB,  
 Ctrl+Shift+TAB 

 
Word�by�Word Translation, Suggestions, History, and Search dialog boxes 

Opens the card of the word selected in the word list  Enter 

Synchronizes the contents  Ctrl+S 

Clears history  Ctrl+Num� 

Changes search options  Ctrl+O 

Shows more search results  Ctrl+Page Down 

Shows fewer search results  Ctrl+Page Up 

Closes the window  Esc 

Switches between windows 
 Ctrl+TAB,  
 Ctrl+Shift+TAB 

 
Dictionaries dialog box 

Opens the About Dictionary dialog box for the selected dictionary Ctrl+A 

Creates a new dictionary Ctrl+N 

Adds a dictionary Ctrl+O 

Rearranges the dictionaries on the Bookshelf 
Ctrl+Up arrow, 
Ctrl+Down arrow 

 
Other 

Launches ABBYY Lingvo and translates the selected word or phrase 
 Ctrl+Ins+Ins 
 Ctrl+C+C 

Copies the text to the search field and selects it in the word list  Ctrl+S 

Help  F1 
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Other ABBYY Products 
About the Company 
ABBYY (BIT Software prior to 1997) was founded in 1989 and is one of the world's leading developers of artificial intelligence, 
OCR, and text processing software. 
Currently the ABBYY Group employs about 500 people. The company's headquarters are located in Moscow, with offices in the USA 
(Fremont, California), Germany (Munich), the UK (Bishops Stortford), Ukraine (Kiev), and Russia (Moscow). ABBYY also has a wide 
network of dealers and partners in 80 countries on all continents. 
The company's products have long been popular with users around the world for their exceptional quality and ease of use and have 
won about 150 awards in tests conducted by the world's leading IT magazines and test labs.  
ABBYY's products are used by more than 100,000 companies in 80 countries.  
ABBYY offers a diverse range of software products.  

Home and Office 

• ABBYY Lingvo electronic dictionaries for PCs and mobile devices. 

• ABBYY PDF Transformer, a document conversion application that converts PDF files into Microsoft® Word, Microsoft 
Excel, HTML, and TXT formats. 

• ABBYY FineReader, an OCR application which converts scanned paper documents into electronic formats. Two editions 
are available: ABBYY FineReader 8.0 Professional Edition for home users and ABBYY FineReader 8.0 Corporate 
Edition for companies and corporations. 

• ABBYY FormReader, a document capture application for automated forms processing. Two editions are available: ABBYY 
FormReader Desktop Edition for stand�alone use and ABBYY FormReader Enterprise Edition for distributed 
document processing.  

• ABBYY FineReader Bank, an application for capturing data from payment documents. 

Development Kits 
ABBYY offers SDKs and development tools to VARs and system integrators: 

• ABBYY FineReader 7.0 Scripting Edition and ABBYY FormReader 6.5 Developer Edition are used to expand and 
customize the functionality of the program shell, automat user actions and integrate ABBYY FineReader or ABBYY 
FormReader into other systems and applications.  

• ABBYY Retrieval & Morphology Engine adds full�text search capabilities and other linguistic technologies to third�party 
applications. 

• ABBYY FineReader Engine allows developers to integrate OCR functionality into their own applications or create 
document and data processing solutions from scratch. 

About ABBYY Products  

ABBYY FineReader 8.0 Professional Edition 

 

An Optical Character Recognition program. An ideal solution for those who need to convert paper 
documents, PDF files, and document images taken with a digital camera into editable electronic formats, 
retaining the original layouts and formatting.  
  

Supports 179 languages, exports results to Microsoft Word, Excel, Outlook, PowerPoint, Microsoft Reader 
(.LIT), PDF and HTML formats. The program's excellent recognition quality and ease of use have been 
recognized by professionals around the world. FineReader has won more than 100 international awards 
in comparative test conducted by top IT publications worldwide. 

ABBYY FineReader 8.0 Corporate Edition 

 

An OCR application designed specifically for network environments. It combines the highest level of 
accuracy and format retention with robust networking capabilities. Offers impeccable recognition quality 
and allows companies to optimize their OCR tasks. 
Includes all of the features of FineReader Professional Edition, plus special capabilities for businesses: 
automated network installation, support for network scanners and MFPs, administrative tools, distributed 
and batch document processing. Flexible licensing schemes and discounts are available. 

ABBYY FineReader 7.0 Home Edition 
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A simplified version of ABBYY FineReader, the world's most accurate OCR application. The application 
allows you to scan and OCR paper documents with simpler formatting and edit the results in the most 
popular office applications such as Microsoft Word, Excel, etc., send them by e�mail or publish them on 
the Web.  

ABBYY PDF Transformer 

 

An application for converting PDF files into the formats of most popular office applications: Microsoft 
Word, Microsoft Excel, HTML, and TXT. 
With just a few mouse clicks, you will get an editable version of your PDF file retaining the appearance of 
the original � columns, tables, headings, etc. 

ABBYY FormReader 6.5 

 

A forms processing solution for capturing data from forms filled in by hand, including receipts, registration 
cards, statements, questionnaires, ballot papers, etc. Results can be validated using database checks, 
dictionary checks and validation rules, and then exported to files and databases via ODBC.  
FormReader can be used for tasks of different scale � it has been successfully used for customer surveys and 
for processing tax returns by the Russian Ministry of Taxes. ABBYY FormReader is being used by the 
Russian Ministry of Education and Science, the Pension Fund of the Russian Federation, ROSNO, Adidas 
Salomon, Fabrika DM, Perekryostok, Russian and foreign marketing agencies, banks, retailers, etc. 

ABBYY FineReader Bank 6.0 

An automated system for scanning and processing payment documents. The program is based on "flexi�form" technology (the location 
of fields may vary from form to form and yet the program will correctly recognize and capture data). FineReader Bank detects and 
recognizes fields containing information, checks the results against external databases and exports them into information systems. The 
program can be seamlessly integrated into third�party information systems. Bar code verification, checking signatures against sample 
images, viewing archived images, and remote access are supported. A separate security workstation is available. All the actions of the 
operators are logged.  
Currently more than 500 financial institutions, including Russia's largest banks, are using ABBYY FineReader Bank. Our clients include 
Sberbank, the Bank of Moscow, Vneshtorgbank, and others. 
ABBYY FineReader 7.0 Scripting Edition 

A Software Development Kit for controlling ABBYY FineReader 6.0 Professional/Corporate Edition via an Automation API. Accessible 
from Visual Basic and C++ development environments and scripting languages. 
ABBYY Retrieval & Morphology Engine 

An SDK for integrating full�text search, indexing and morphology analysis capabilities into local and client�server applications. 

 
Successful Projects 
ABBYY products are used by the Pension Fund of the Russian Federation, Sberbank, Vneshtorgbank, ROSNO, Adidas, Perekryostok, 
AVTOVAZ, Archivista (Switzerland), Office of the President of the Russian Federation, Arkenstone (USA), All�Russian Broadcasting 
Network, C Technologies (Sweden), GAZPROM, DAEWOO (Moscow), The State Duma of the Russian Federation, DHL 
INTERNATIONAL C.I.S., Russian History Library, eFax (USA), LOCKHEED SPACE AND MISSILE CORPORATION (USA), State Registration 
Chamber of the Russian Federation, MAS Elektronikhandels GmbH (Germany), The Pushkin Museum of Fine Arts, MASTER FOODS 
(Moscow), the Hermitage, MERCEDES�BENZ AD, ITAR�TASS, NewSoft (USA), the Russian Ministry of the Interior, OTG Software (USA), 
Moscow University, Primax (Netherlands), Mosprivatizatsiya, PROCTER&GAMBLE (Moscow), Moscow Mayor's Office, SALAMANDER 
(Moscow), Samsung Electronics (South Korea), Yukos, Samsung Data Systems (South Korea), Siemens Nixdorf (Germany), the Moscow 
Government, Sumitomo Electric Industries Ltd. (Japan), Energiya (Russian aeronautics corporation), TOKYO INTERNATIONAL 
UNIVERSITY, the Central Bank of the Russian Federation, YVES ROCHER, the Bank of Moscow, METRO Cash & Carry (Moscow), Nestle 
(Moscow), Rosoboroneksport, Bolshevik 
... and more than 100,000 other companies in 80 countries.  
Projects involving ABBYY technologies: 

• ABBYY FormReader: processing tax returns and income statements by the Russian Ministry of Taxes 

• ABBYY FineReader Bank: processing payment forms by Sberbank 

• ABBYY FormReader: processing insurance questionnaires and personal information forms by the Pension Fund of the 
Russian Federation 
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• ABBYY FormReader: processing the results of nation�wide examinations conducted by the Russian Ministry of Education and 
Science  

• ABBYY Retrieval & Morphology Engine: adding full�text search functionality to the electronic archives of Nezavisimaya 
Gazeta  

• ABBYY FineReader Engine: conversion of paper documents into electronic form in the Office of the President of the Russian 
Federation 

• ABBYY FineReader Scripting Edition: integration of ABBYY technologies into the electronic archives of Ukraine Media 
Monitoring 

• and a lot of other successful projects in Russia and worldwide.  
ABBYY technologies are used by top document management and data capture players, such as Captiva, EMC2/Documentum, Kofax 
Image Products, Verity, Panasonic, and HP. In Russia ABBYY technologies are used by 1Ñ, LANIT, InterTrust, EOS, Digital Design, 
TErraLInk, Interprokom Lan, and Naumen. 
ABBYY has signed agreements with the following 14 multinational vendors: BenQ, Epson, Foxlink, Lexmark, Microtek, Mustek, Primax, 
Plustek, UMAX, Maxium, Veutron, Toshiba, Fujitsu, and Ricoh, which bundle products based on ABBYY technologies with their own 
products (scanners, MFPs, etc.). 
The unsurpassed quality of ABBYY products is the result of extensive research conducted by ABBYY. In 2002, the developers of ABBYY 
FineReader were awarded the Prize of the Government of the Russian Federation for Science and Technology.  
For detailed information about ABBYY products, please visit www.ABBYY.com, call (095) 783�3700 ((495) 783�3700) or write to 
sales@abbyy.ru. 
 

Third�Party Technologies 
Vorbis 

This software uses the Vorbis audio compression format.  

© 2005, Xiph.org Foundation. 

Vorbis libraries are licensed from Xiph.org Foundation. 

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions 
are met: 

• Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer. 

• Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following 
disclaimer in the  documentation and/or other materials provided with the distribution. 

• Neither the name of the Xiph.org Foundation nor the names of its contributors may be used to endorse or promote 
products derived from this software without specific prior written permission.  

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED 
WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE FOUNDATION OR CONTRIBUTORS BE LIABLE FOR ANY 
DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, 
PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) 
HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING 
NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE 
POSSIBILITY OF SUCH DAMAGE.  

JasPer Software 

© 1999�2000, Image Power, Inc. and the University of British Columbia, Canada. 
© 2001�2002 Michael David Adams. 
All rights reserved. 

IMAGE POWER JPEG�2000 PUBLIC LICENCE 
************************************ 
 
GRANT: 
 
Permission is hereby granted, free of charge, to any person (the "User") 
obtaining a copy of this software and associated documentation, to deal 
in the JasPer Software without restriction, including without limitation 
the right to use, copy, modify, merge, publish, distribute, sublicense, 
and/or sell copies of the JasPer Software (in source and binary forms), 
and to permit persons to whom the JasPer Software is furnished to do so, 
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provided further that the Licence Conditions below are met. 
 
Licence Conditions 
****************** 
 
A. Redistributions of source code must retain the above copyright notice, 
and this list of conditions, and the following disclaimer. 
 
B. Redistributions in binary form must reproduce the above copyright 
notice, and this list of conditions, and the following disclaimer in 
the documentation and/or other materials provided with the distribution. 
 
C. Neither the name of Image Power, Inc. nor any other contributor 
(including, but not limited to, the University of British Columbia and 
Michael David Adams) may be used to endorse or promote products derived 
from this software without specific prior written permission. 
 
D. User agrees that it shall not commence any action against Image Power, 
Inc., the University of British Columbia, Michael David Adams, or any 
other contributors (collectively "Licensors") for infringement of any 
intellectual property rights ("IPR") held by the User in respect of any 
technology that User owns or has a right to license or sublicense and 
which is an element required in order to claim compliance with ISO/IEC 
15444�1 (i.e., JPEG�2000 Part 1). "IPR" means all intellectual property 
rights worldwide arising under statutory or common law, and whether 
or not perfected, including, without limitation, all (i) patents and 
patent applications owned or licensable by User; (ii) rights associated 
with works of authorship including copyrights, copyright applications, 
copyright registrations, mask work rights, mask work applications, 
mask work registrations; (iii) rights relating to the protection of 
trade secrets and confidential information; (iv) any right analogous 
to those set forth in subsections (i), (ii), or (iii) and any other 
proprietary rights relating to intangible property (other than trademark, 
trade dress, or service mark rights); and (v) divisions, continuations, 
renewals, reissues and extensions of the foregoing (as and to the extent 
applicable) now existing, hereafter filed, issued or acquired. 
 
E. If User commences an infringement action against any Licensor(s) then 
such Licensor(s) shall have the right to terminate User's licence and 
all sublicences that have been granted hereunder by User to other parties. 
 
F. This software is for use only in hardware or software products that 
are compliant with ISO/IEC 15444�1 (i.e., JPEG�2000 Part 1). No licence 
or right to this Software is granted for products that do not comply 
with ISO/IEC 15444�1. The JPEG�2000 Part 1 standard can be purchased 
from the ISO. 
 
THIS DISCLAIMER OF WARRANTY CONSTITUTES AN ESSENTIAL PART OF THIS LICENCE. 
NO USE OF THE JASPER SOFTWARE IS AUTHORIZED HEREUNDER EXCEPT UNDER 
THIS DISCLAIMER. THE JASPER SOFTWARE IS PROVIDED BY THE LICENSORS AND 
CONTRIBUTORS UNDER THIS LICENCE ON AN ``AS�IS'' BASIS, WITHOUT WARRANTY 
OF ANY KIND, EITHER EXPRESSED OR IMPLIED, INCLUDING, WITHOUT LIMITATION, 
WARRANTIES THAT THE JASPER SOFTWARE IS FREE OF DEFECTS, IS MERCHANTABLE, 
IS FIT FOR A PARTICULAR PURPOSE OR IS NON�INFRINGING. THOSE INTENDING 
TO USE THE JASPER SOFTWARE OR MODIFICATIONS THEREOF FOR USE IN HARDWARE 
OR SOFTWARE PRODUCTS ARE ADVISED THAT THEIR USE MAY INFRINGE EXISTING 
PATENTS, COPYRIGHTS, TRADEmarkS, OR OTHER INTELLECTUAL PROPERTY RIGHTS. 
THE ENTIRE RISK AS TO THE QUALITY AND PERFORMANCE OF THE JASPER SOFTWARE 
IS WITH THE USER. SHOULD ANY PART OF THE JASPER SOFTWARE PROVE DEFECTIVE 
IN ANY RESPECT, THE USER (AND NOT THE INITIAL DEVELOPERS, THE UNIVERSITY 
OF BRITISH COLUMBIA, IMAGE POWER, INC., MICHAEL DAVID ADAMS, OR ANY 
OTHER CONTRIBUTOR) SHALL ASSUME THE COST OF ANY NECESSARY SERVICING, 
REPAIR OR CORRECTION. UNDER NO CIRCUMSTANCES AND UNDER NO LEGAL THEORY, 
WHETHER TORT (INCLUDING NEGLIGENCE), CONTRACT, OR OTHERWISE, SHALL THE 
INITIAL DEVELOPER, THE UNIVERSITY OF BRITISH COLUMBIA, IMAGE POWER, INC., 
MICHAEL DAVID ADAMS, ANY OTHER CONTRIBUTOR, OR ANY DISTRIBUTOR OF THE 
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JASPER SOFTWARE, OR ANY SUPPLIER OF ANY OF SUCH PARTIES, BE LIABLE TO 
THE USER OR ANY OTHER PERSON FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR 
CONSEQUENTIAL DAMAGES OF ANY CHARACTER INCLUDING, WITHOUT LIMITATION, 
DAMAGES FOR LOSS OF GOODWILL, WORK STOPPAGE, COMPUTER FAILURE OR 
MALFUNCTION, OR ANY AND ALL OTHER COMMERCIAL DAMAGES OR LOSSES, EVEN IF 
SUCH PARTY HAD BEEN INFORMED, OR OUGHT TO HAVE KNOWN, OF THE POSSIBILITY 
OF SUCH DAMAGES. THE JASPER SOFTWARE AND UNDERLYING TECHNOLOGY ARE NOT 
FAULT�TOLERANT AND ARE NOT DESIGNED, MANUFACTURED OR INTENDED FOR USE OR 
RESALE AS ON�LINE CONTROL EQUIPMENT IN HAZARDOUS ENVIRONMENTS REQUIRING 
FAIL�SAFE PERFORMANCE, SUCH AS IN THE OPERATION OF NUCLEAR FACILITIES, 
AIRCRAFT NAVIGATION OR COMMUNICATION SYSTEMS, AIR TRAFFIC CONTROL, DIRECT 
LIFE SUPPORT MACHINES, OR WEAPONS SYSTEMS, IN WHICH THE FAILURE OF THE 
JASPER SOFTWARE OR UNDERLYING TECHNOLOGY OR PRODUCT COULD LEAD DIRECTLY 
TO DEATH, PERSONAL INJURY, OR SEVERE PHYSICAL OR ENVIRONMENTAL DAMAGE 
("HIGH RISK ACTIVITIES"). LICENSOR SPECIFICALLY DISCLAIMS ANY EXPRESS 
OR IMPLIED WARRANTY OF FITNESS FOR HIGH RISK ACTIVITIES. USER WILL NOT 
KNOWINGLY USE, DISTRIBUTE OR RESELL THE JASPER SOFTWARE OR UNDERLYING 
TECHNOLOGY OR PRODUCTS FOR HIGH RISK ACTIVITIES AND WILL ENSURE THAT ITS 
CUSTOMERS AND END�USERS OF ITS PRODUCTS ARE PROVIDED WITH A COPY OF THE 
NOTICE SPECIFIED IN THIS SECTION. 

TRADEMARKS 

Adobe 
Adobe, Acrobat are trademarks or registered trademarks of Adobe Systems Incorporated.  

Microsoft 

Microsoft, Outlook, Windows, Windows NT, Windows Mobile  are registered trademarks or trademarks of Microsoft Corporation in the 
United States and/or other countries.  

Microsoft product screen shot(s) reprinted with permission from Microsoft Corporation. 

Palm 

Palm is among the trademarks or registered trademarks owned by or licensed to Palm, Inc.   

PalmSource 

PalmSource, Palm OS, Palm Desktop and certain other trademarks and logos are trademarks which may be registered in the United 
States, France, Germany, Japan, the United Kingdom, and other countries and are either owned by PalmSource, Inc. or its affiliates or 
are licensed by PalmSource, Inc. from Palm Trademark Holding Company, LLC. 

Symbian 

Symbian and all Symbian based marks and logos are trade marks of Symbian Limited.  

Nokia 

Nokia is a registered trademark of Nokia Corporation.  

  

All other trademarks are trademarks or registered trademarks of their respective owners. 
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Technical Support 

Should you have any questions about installation or use of ABBYY Lingvo, please first consult the documentation provided with the 
program (User's Guide and Help) and visit the technical support pages on our Web site. 

If, however, your questions remain unanswered, please contact the ABBYY technical support service at support@abbyy.com. 

Please be sure to provide the following information: 

• Your first and last name   

• Your company name   

• Your phone or fax number or e�mail address   

• The serial number of your copy of ABBYY Lingvo  

• The build number (Help>About Lingvo...)  

• A general description of your problem and the full error message text (if any)   

• Your computer and processor type  

• The version of your Windows operating system  

• Any other information you consider important  

Some of this information can be gartered automatically by clicking the System Info  button in the About ABBYY Lingvo dialog box 
(Help>About Lingvo...). 

Important! Technical support is only available to registered users of ABBYY Lingvo. Please visit the registration page on the ABBYY 
Web site to register your product. 
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How to buy ABBYY Lingvo 

Thank you for your interest in ABBYY products. 

ABBYY creates software programs that make your life easier and liberate you from monotonous routine jobs. 

For detailed information about ABBYY Lingvo 11 dictionaries, please see About ABBYY Lingvo 

Where you can buy ABBYY Lingvo 

Russia and the CIS: 

• in computer shops  

• in online stores  

Other countries:  

• in the ABBYY online store  

• in the nearest ABBYY office  

Should you have any questions about purchasing ABBYY products, please write to us at sales@abbyy.ru or contact one of the ABBYY 
offices. 

  

Installing ABBYY Lingvo on several computers 

If you wish to install ABBYY Lingvo on more than one computer, you need to buy the appropriate number of licences.   

There are two types of ABBYY Lingvo licence: per seat and concurrent: 

• a per seat licence allows you to install and use ABBYY Lingvo on one workstation;  

• a concurrent licence allows you to install ABBYY Lingvo on any number of LAN workstations and run it on one 
workstation at a time.  

ABBYY Lingvo can be installed either locally, or over a network.  

Network installation is particularly convenient if you company has many PCs connected into a LAN. In this case you must first install 
ABBYY Lingvo on a server and then deploy it on workstations by using powerful installation and administrative tools such as 
Microsoft® Active Directory, Microsoft SMS, and Task Scheduler. 

In the case of local installation the system administrator will need to run the installation procedure on each individual computer. This 
method is can be used if you do not have a LAN or if the number of computers is fairly small.  

   

Discounts 

1. The more licences you buy, the smaller the price of one licence. The discounts are listed in the price list available at 
www.lingvo.ru. You can also order a price list from sales@abbyy.ru.  

2. Special discounts of 40% are available to educational and health�care institutions.  
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ABBYY Offices 

Russia ABBYY Russia 
Tel.: +7 095 783 3700, +7 495 783 3700 
Fax: +7 095 783 2663, +7 495 783 2663 
Address for correspondence: Russia, 129301, Moscow, P.O. box 54, ABBYY Software LLC 
Address of business: Moscow, VDNKh metro station, 11 bldg. 1 Ulitsa Kasatkina 
E�mail: sales@abbyy.com 
Technical Support: 
support@abbyy.ru 
http://www.abbyy.ru  

 

North/Central Americas Customers from USA, Canada or Mexico, please contact:  

ABBYY USA 
Tel.: +1 510 226 6717 
Fax: +1 510 226 6069 
Address: 47221 Fremont Boulevard, Fremont, California 94538, USA 
E�mail: sales@abbyyusa.com  
Technical Support: 
support@abbyyusa.com 
http://www.abbyyusa.com 

Eastern Europe and the 
Mediterranean 

Customers from Albania, Bosnia and Herzegovina, Bulgaria, Croatia, Cyprus, Czech Republic, 
Hungary, Israel, Macedonia, Malta, Moldova, Poland, Romania, Slovakia, Turkey or Ukraine, please 
contact:  

ABBYY Ukraine 
Tel.: +380 44 490 9999 
Fax: +380 44 490 9461 
Address: Ukraine, 02002 Kiev, P.O. box 23 
E�mail:  sales@abbyy.ua  
Technical Support: 
Tel.: +380 44 490 9463 
support@abbyy.ua 
http://www.abbyy.ua  

Western Europe Customers from Austria, Benelux, the UK, Denmark, France, Germany, Greece, Italy, Ireland, 
Norway, Portugal, Spain, Sweden, Switzerland or other Western European countries, please 
contact: 

  
ABBYY Europe GmbH 
Tel.: +49�(0)89�511 159 0 
Fax: +49�(0)89�511 159 59 
Address: Anglerstrasse 6, 80339 Munich, Germany 
E�mail: sales@abbyyeu.com 
Technical Support: 
support@abbyyeu.com 
http://www.abbyy.com 

Other regions Customers from countries not mentioned above, please contact:  

ABBYY Russia 
Tel.: +7 095 783 3700, +7 495 783 3700 
Fax: +7 095 783 2663, 7 495 783 2663 
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Address for correspondence: Russia, 129301, Moscow, P.O. box 54, ABBYY Software LLC 
Address of business: Moscow, VDNKh metro station, 11 bldg. 1 Ulitsa Kasatkina 
E�mail: sales@abbyy.com 
Technical Support: 
support@abbyy.ru 
http://www.abbyy.ru 
http://www.abbyy.com 

 


